Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Pioneer 107 burning time

Reply
Thread Tools

Pioneer 107 burning time

 
 
Ben
Guest
Posts: n/a
 
      05-02-2004
how long does it take to burn a full dvd-r at 4X?
I keep reading its supposed to be around 15 mins, but mine is actually close
to 30 mins, double, even though I use ritek g04, burning with latest nero,
using XP, DMA enabled. I also have the latest firmware, 1.12.

is this right?

I have gigabyte mobo (8PE667 Ultra2), with 4 IDE connections, and all
connections r used, IDE3 is my LiteOn CDRW, and IDE4 is the Pioneer 107.
Both r set to master since they r on their own channel. My IDE 2 is used by
my DVD-ROM. I might swap the DVD-ROM and DVDRW around, but I cant c how that
is the problem.

any ideas to remedy this problem.

cheers
Ben


 
Reply With Quote
 
 
 
 
Gareth not NLL or anybody else.
Guest
Posts: n/a
 
      05-02-2004

"Ben" <(E-Mail Removed)> wrote in message
news:BN4lc.7129$(E-Mail Removed)...
> how long does it take to burn a full dvd-r at 4X?
> I keep reading its supposed to be around 15 mins, but mine is actually

close
> to 30 mins, double, even though I use ritek g04, burning with latest nero,
> using XP, DMA enabled. I also have the latest firmware, 1.12.
>
> is this right?
>
> I have gigabyte mobo (8PE667 Ultra2), with 4 IDE connections, and all
> connections r used, IDE3 is my LiteOn CDRW, and IDE4 is the Pioneer 107.
> Both r set to master since they r on their own channel. My IDE 2 is used

by
> my DVD-ROM. I might swap the DVD-ROM and DVDRW around, but I cant c how

that
> is the problem.
>
> any ideas to remedy this problem.
>
> cheers
> Ben
>
>


it should take 15mins
Have you got it set to simulate then write???


 
Reply With Quote
 
 
 
 
Ben
Guest
Posts: n/a
 
      05-02-2004
nah, just wrote an ISO, 3.2 GB took 22mins, 4+ takes around 28-30 mins.
i will try the simulation.
"Gareth not NLL or anybody else." <(E-Mail Removed)> wrote in message
news:c72mbf$ho0un$(E-Mail Removed)-berlin.de...
>
> "Ben" <(E-Mail Removed)> wrote in message
> news:BN4lc.7129$(E-Mail Removed)...
> > how long does it take to burn a full dvd-r at 4X?
> > I keep reading its supposed to be around 15 mins, but mine is actually

> close
> > to 30 mins, double, even though I use ritek g04, burning with latest

nero,
> > using XP, DMA enabled. I also have the latest firmware, 1.12.
> >
> > is this right?
> >
> > I have gigabyte mobo (8PE667 Ultra2), with 4 IDE connections, and all
> > connections r used, IDE3 is my LiteOn CDRW, and IDE4 is the Pioneer 107.
> > Both r set to master since they r on their own channel. My IDE 2 is used

> by
> > my DVD-ROM. I might swap the DVD-ROM and DVDRW around, but I cant c how

> that
> > is the problem.
> >
> > any ideas to remedy this problem.
> >
> > cheers
> > Ben
> >
> >

>
> it should take 15mins
> Have you got it set to simulate then write???
>
>



 
Reply With Quote
 
Guest
Posts: n/a
 
      05-02-2004

"Ben" <(E-Mail Removed)> wrote in message
news:s65lc.124$(E-Mail Removed)...
> nah, just wrote an ISO, 3.2 GB took 22mins, 4+ takes around 28-30 mins.
> i will try the simulation.
> "Gareth not NLL or anybody else." <(E-Mail Removed)> wrote in message
> news:c72mbf$ho0un$(E-Mail Removed)-berlin.de...
> >
> > "Ben" <(E-Mail Removed)> wrote in message
> > news:BN4lc.7129$(E-Mail Removed)...
> > > how long does it take to burn a full dvd-r at 4X?
> > > I keep reading its supposed to be around 15 mins, but mine is actually

> > close
> > > to 30 mins, double, even though I use ritek g04, burning with latest

> nero,
> > > using XP, DMA enabled. I also have the latest firmware, 1.12.
> > >
> > > is this right?
> > >
> > > I have gigabyte mobo (8PE667 Ultra2), with 4 IDE connections, and all
> > > connections r used, IDE3 is my LiteOn CDRW, and IDE4 is the Pioneer

107.
> > > Both r set to master since they r on their own channel. My IDE 2 is

used
> > by
> > > my DVD-ROM. I might swap the DVD-ROM and DVDRW around, but I cant c

how
> > that
> > > is the problem.
> > >
> > > any ideas to remedy this problem.
> > >
> > > cheers
> > > Ben
> > >
> > >

> >
> > it should take 15mins
> > Have you got it set to simulate then write???


Have you turned on your DMS's?

--



 
Reply With Quote
 
Gareth not NLL or anybody else.
Guest
Posts: n/a
 
      05-02-2004

"Ben" <(E-Mail Removed)> wrote in message
news:s65lc.124$(E-Mail Removed)...
> nah, just wrote an ISO, 3.2 GB took 22mins, 4+ takes around 28-30 mins.
> i will try the simulation.


No don't simulation doesn't actually burn the disc.
sometimes nero sets it to do a simulation(practise run) then burn it
properly afterwards

Try downloading the latest VIA drivers from here and enable DMA and see if
that helps
http://www.viaarena.com/?PageID=2
Gaz


 
Reply With Quote
 
Ben
Guest
Posts: n/a
 
      05-02-2004
i have the Intel Application Accelerator, which controls the IDE channels.
DMA is enabled on all the channels (or so it says), so I cant click on
properties on device manager and enable DMA there.

"Gareth not NLL or anybody else." <(E-Mail Removed)> wrote in message
news:c72p6k$hkud3$(E-Mail Removed)-berlin.de...
>
> "Ben" <(E-Mail Removed)> wrote in message
> news:s65lc.124$(E-Mail Removed)...
> > nah, just wrote an ISO, 3.2 GB took 22mins, 4+ takes around 28-30 mins.
> > i will try the simulation.

>
> No don't simulation doesn't actually burn the disc.
> sometimes nero sets it to do a simulation(practise run) then burn it
> properly afterwards
>
> Try downloading the latest VIA drivers from here and enable DMA and see if
> that helps
> http://www.viaarena.com/?PageID=2
> Gaz
>
>



 
Reply With Quote
 
=?ISO-8859-1?Q?=22=B0Mike=B0=22?=
Guest
Posts: n/a
 
      05-02-2004
On Sun, 2 May 2004 12:17:45 +0100, "Ben" <(E-Mail Removed)>,wrote:

>how long does it take to burn a full dvd-r at 4X?
>I keep reading its supposed to be around 15 mins, but mine is actually close
>to 30 mins, double, even though I use ritek g04, burning with latest nero,
>using XP, DMA enabled. I also have the latest firmware, 1.12.
>
>is this right?


30 minutes @ 4x 15 @ 8x
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need advice on external Pioneer 107 universal DVD writer Tom Brehony DVD Video 5 09-10-2004 01:44 AM
Pioneer DVR-107 doesn't like +R media? Richard Lewis DVD Video 4 04-17-2004 03:37 PM
Re: Problem with new Pioneer 107 =?ISO-8859-1?Q?=22=B0Mike=B0=22?= Computer Support 0 04-01-2004 01:11 PM
The New Pioneer DVD 107 a bit of a Lemon..? Tick Tock NZ Computing 8 03-07-2004 10:51 AM



Advertisments