Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Sharing My Documents

Reply
Thread Tools

Sharing My Documents

 
 
Bhoona
Guest
Posts: n/a
 
      04-14-2004
Hi,


I am bit puzzled and hope someone can help.

I have 2 PC's on a LAN connected via a router.
I am able to share files between them fine. However, my laptop will not
allow me to share the whole "My Documents" folder. I have to copy/ move a
file to "My Shared Documents" folder before the other PC can see them.

Oh.... I am running Win XP Pro on both.

The other machine is cool. But the laptop shows the area in "Share this
folder" as grey out. So I cannot take the tick out of "Make this folder
private" option.

Any Ideas?

Thanks

Bhoona.


 
Reply With Quote
 
 
 
 
Bebop & Rocksteady
Guest
Posts: n/a
 
      04-15-2004

> I have 2 PC's on a LAN connected via a router.
> I am able to share files between them fine. However, my laptop will not
> allow me to share the whole "My Documents" folder. I have to copy/ move
> a file to "My Shared Documents" folder before the other PC can see them.



Right Click your "My Documents" Folder and select Sharing and Security



--
----------------------------------------
Quantum Illusions: http://quantum.2ya.com
FORT Freeware: http://freeware.quantum.2ya.com
Pegasus Mail Support Site: http://pegasus.quantum.2ya.com
DATA Solutions: http://datasolutions.quantum.2ya.com

If you truly want to contact me click the link
http://quantum.2ya.com/email.htm

The future is our past and our past is our future.
 
Reply With Quote
 
 
 
 
Gordon
Guest
Posts: n/a
 
      04-15-2004
Bebop & Rocksteady cogitated deeply and scribbled thusly:

>
>
>>I have 2 PC's on a LAN connected via a router.
>>I am able to share files between them fine. However, my laptop will not
>>allow me to share the whole "My Documents" folder. I have to copy/ move
>>a file to "My Shared Documents" folder before the other PC can see them.

>
>
>
> Right Click your "My Documents" Folder and select Sharing and Security
>
>
>


That's after selecting "Properties"
 
Reply With Quote
 
Bebop & Rocksteady
Guest
Posts: n/a
 
      04-15-2004

>> Right Click your "My Documents" Folder and select Sharing and Security


> That's after selecting "Properties"


Shouldn't have to in XP is in the right click pop menu... Well tis on my
system any how...


--
----------------------------------------
Quantum Illusions: http://quantum.2ya.com
FORT Freeware: http://freeware.quantum.2ya.com
Pegasus Mail Support Site: http://pegasus.quantum.2ya.com
DATA Solutions: http://datasolutions.quantum.2ya.com

If you truly want to contact me click the link
http://quantum.2ya.com/email.htm

The future is our past and our past is our future.
 
Reply With Quote
 
Gordon
Guest
Posts: n/a
 
      04-16-2004
Bebop & Rocksteady cogitated deeply and scribbled thusly:

>>>Right Click your "My Documents" Folder and select Sharing and Security

>
>
>>That's after selecting "Properties"

>
>
> Shouldn't have to in XP is in the right click pop menu... Well tis on my
> system any how...
>
>

Strange - not in mine (XP Pro........)
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sharing Documents between two computers =?Utf-8?B?UGF1bA==?= Wireless Networking 5 07-01-2007 04:53 AM
No more stuff on C:\Documents and Settings\[User]\My Documents\Visual Studio 2005\ craigkenisston@hotmail.com ASP .Net 1 10-18-2006 03:31 PM
Sharing documents =?Utf-8?B?c2liZWVy?= Wireless Networking 5 10-18-2005 02:23 PM
File Sharing Intermittent but Pings fine and iTunes Sharing works =?Utf-8?B?Q2hyaXMgQ2xhcms=?= Wireless Networking 1 12-05-2004 01:07 PM



Advertisments