Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Windows Media Player Vs 9 - sound issues

Reply
Thread Tools

Windows Media Player Vs 9 - sound issues

 
 
Ann
Guest
Posts: n/a
 
      04-08-2004
I use WMP9 on a Dell pc, both at home and at work. On either pc, I
have experienced the same issue.

Sometimes during the playback of a file - whether from a CD or from
the Media Library - the sound will stop, but the file will continue
playing. I have to stop the file playback and restart it. Usually this
works, but there have been times I have had to close the WMP and
restart it - to get the sound to play back.

There are times when the WMP sound stops - but I will get a pop up
message - such as "you have a new mail message" which will play sound
to alert me. This leads me to think the problem is with in the WMP.

Is there something I can do to correct this problem? It is quite
annoying.

Thank you
Ann
 
Reply With Quote
 
 
 
 
°Mike°
Guest
Posts: n/a
 
      04-08-2004
You have the same problem on two separate machines?
Doesn't that tell you something about the actual media
files, rather than the media player?


On 8 Apr 2004 11:48:25 -0700, in
<(E-Mail Removed) >
Ann scrawled:

>I use WMP9 on a Dell pc, both at home and at work. On either pc, I
>have experienced the same issue.
>
>Sometimes during the playback of a file - whether from a CD or from
>the Media Library - the sound will stop, but the file will continue
>playing. I have to stop the file playback and restart it. Usually this
>works, but there have been times I have had to close the WMP and
>restart it - to get the sound to play back.
>
>There are times when the WMP sound stops - but I will get a pop up
>message - such as "you have a new mail message" which will play sound
>to alert me. This leads me to think the problem is with in the WMP.
>
>Is there something I can do to correct this problem? It is quite
>annoying.
>
>Thank you
>Ann


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
 
 
 
Ryker
Guest
Posts: n/a
 
      04-08-2004
"Ann" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> I use WMP9 on a Dell pc, both at home and at work. On either pc, I
> have experienced the same issue.
>
> Sometimes during the playback of a file - whether from a CD or from
> the Media Library - the sound will stop, but the file will continue
> playing. I have to stop the file playback and restart it. Usually this
> works, but there have been times I have had to close the WMP and
> restart it - to get the sound to play back.


what version windoze
if XP
Try reducing the sound hardware acceleration slider and the sampling rate in
advanced settings on the performance tab of the Advanced Audio Properties
window. This is found in the Control Panel>Sound and Audio Devices > audio
tab > advanced button.


 
Reply With Quote
 
SgtMinor
Guest
Posts: n/a
 
      04-08-2004
Your system's clock is ahead by a day and you're using someone else's
domain name:
domain: NONE.COM
owner-address: none programs, inc.
owner-address: 30 Hartford Avenue
owner-address: San Carlos, CA 94070-1831
owner-address: United States of America

Please make necessary corrections.

M wrote:
>
> The only times I get this happen is when my CPU is running at 100%. Windows
> Media Player can a resource hog and if you are running other programs as
> well you may have reached your computers limit. Try checking your CPU usage
> with Windows Task Manager Ctrl+Alt+Del.
> "Ann" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed) om...
> > I use WMP9 on a Dell pc, both at home and at work. On either pc, I
> > have experienced the same issue.
> >
> > Sometimes during the playback of a file - whether from a CD or from
> > the Media Library - the sound will stop, but the file will continue
> > playing. I have to stop the file playback and restart it. Usually this
> > works, but there have been times I have had to close the WMP and
> > restart it - to get the sound to play back.
> >
> > There are times when the WMP sound stops - but I will get a pop up
> > message - such as "you have a new mail message" which will play sound
> > to alert me. This leads me to think the problem is with in the WMP.
> >
> > Is there something I can do to correct this problem? It is quite
> > annoying.
> >
> > Thank you
> > Ann

 
Reply With Quote
 
M
Guest
Posts: n/a
 
      04-09-2004
The only times I get this happen is when my CPU is running at 100%. Windows
Media Player can a resource hog and if you are running other programs as
well you may have reached your computers limit. Try checking your CPU usage
with Windows Task Manager Ctrl+Alt+Del.
"Ann" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> I use WMP9 on a Dell pc, both at home and at work. On either pc, I
> have experienced the same issue.
>
> Sometimes during the playback of a file - whether from a CD or from
> the Media Library - the sound will stop, but the file will continue
> playing. I have to stop the file playback and restart it. Usually this
> works, but there have been times I have had to close the WMP and
> restart it - to get the sound to play back.
>
> There are times when the WMP sound stops - but I will get a pop up
> message - such as "you have a new mail message" which will play sound
> to alert me. This leads me to think the problem is with in the WMP.
>
> Is there something I can do to correct this problem? It is quite
> annoying.
>
> Thank you
> Ann



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Sound on windows media player? Richard Computer Support 1 03-26-2009 05:54 PM
No sound on Windows Media Player 11 Nick Withers Computer Support 3 11-19-2007 11:28 AM
Windows Media Player - Download Media Info From Internet is Greyed Out Alan NZ Computing 3 02-27-2006 10:38 PM
No Sound in Windows Media Player MelzyWI Computer Support 3 10-02-2005 06:47 AM
Re: media player 9/windows xp, video&sound unclear Juan Pérez Computer Support 0 08-08-2003 01:21 AM



Advertisments