Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > missing hyperlinks help!!

Reply
Thread Tools

missing hyperlinks help!!

 
 
roach
Guest
Posts: n/a
 
      04-06-2004
just done a clean install of xp pro and been running bout a week
and i have noticed missing links on web pages

for example if i goto the ati site for driver downloads the links
to the downloads are missing.

there should be half a dozen links to various sections of there website
but the not there.

this is apparent on other websites aswell like gigabytes download section
also on loot.com where i am trying to advertise some items in the
computer section i cannot get to the section because the links are missing

any ideas??

thnx in advance


roach


 
Reply With Quote
 
 
 
 
PuddleNuts
Guest
Posts: n/a
 
      04-06-2004
roach wrote:

> just done a clean install of xp pro and been running bout a week
> and i have noticed missing links on web pages
>
> for example if i goto the ati site for driver downloads the links
> to the downloads are missing.
>
> there should be half a dozen links to various sections of there website
> but the not there.
>
> this is apparent on other websites aswell like gigabytes download section
> also on loot.com where i am trying to advertise some items in the
> computer section i cannot get to the section because the links are missing
>
> any ideas??
>
> thnx in advance
>
>
> roach
>
>


Is your javascript disabled? Just a thought.

--
Your proctologist called, they found your head.
 
Reply With Quote
 
 
 
 
°Mike°
Guest
Posts: n/a
 
      04-06-2004
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html

Spybot Search & Destroy
http://spybot.eon.net.au/
http://www.safer-networking.org/
http://spybot.safer-networking.de/
SpyBot S&D guide
http://www.chem.wisc.edu/~network/spybot/

Ad-Aware
http://www.lavasoftusa.com/
http://www.lavasoft.nu/

Spyware Blaster
http://www.wilderssecurity.net/spywareblaster.html
http://www.javacoolsoftware.com/spywareblaster.html
http://www.net-integration.net/tools...reblaster.html

CWShredder (CoolWebSearch remover)
http://www.spywareinfo.com/~merijn/cwschronicles.html
http://www.spywareinfo.com/~merijn/files/cwshredder.zip


On Tue, 6 Apr 2004 17:49:38 +0100, in
<jcBcc.449$(E-Mail Removed)>
roach scrawled:

>just done a clean install of xp pro and been running bout a week
>and i have noticed missing links on web pages
>
>for example if i goto the ati site for driver downloads the links
>to the downloads are missing.
>
>there should be half a dozen links to various sections of there website
>but the not there.
>
>this is apparent on other websites aswell like gigabytes download section
>also on loot.com where i am trying to advertise some items in the
>computer section i cannot get to the section because the links are missing
>
>any ideas??
>
>thnx in advance
>
>
>roach
>


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
roach
Guest
Posts: n/a
 
      04-07-2004
thnx mike for the links but this is a clean install

I suspect windows hotfixes so im gonna remove one by one

I have already run all the progs you mentioned

roach



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crystal Reports - Visual Basic UFL that implements this function is missing (or U2lcom.dll is missing) Les Caudle ASP .Net 3 09-03-2007 02:27 AM
Re: missing feature classes and missing fields Gary Herron Python 2 07-04-2006 10:29 PM
IE vs Firefox hyperlinks? Colin Firefox 3 07-13-2005 06:32 PM
After loading FF 1.0.3, hyperlinks in T-Bird e-mails don't open in FF Jim Firefox 3 04-22-2005 09:59 PM
Hyperlinks Not Launching Firefox CG Firefox 1 07-10-2004 08:20 AM



Advertisments