Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Deployment Issues .. Runtime Error

Reply
Thread Tools

Deployment Issues .. Runtime Error

 
 
Sean
Guest
Posts: n/a
 
      07-23-2003
Hi,

I have my application running off my localhost and just transfered it to the production server. And when i ran my application, it came up with a Runtime Error.

The server is an IIS and has SDK already installed.

what are the issues that i have to deal with here

Any inputs.. will be greatly appreciated.

--
Thank You,
Sean
 
Reply With Quote
 
 
 
 
Soni
Guest
Posts: n/a
 
      07-24-2003
It wouldve been more helpful if u could have posted the error ...
Could it be that there is a clash b/n 1.0 and 1.1 ..?
Well here r a couple of links ... as i said .. i'm just a wild shot at
it .. hope it helps ..

http://msdn.microsoft.com/library/de...plications.asp

http://msdn.microsoft.com/netframewo...g/default.aspx
 
Reply With Quote
 
 
 
 
Carl Prothman [MVP]
Guest
Posts: n/a
 
      07-26-2003
Sean,
When you say "transferred", do you mean you created a Web Setup?
Or are you doing a Project Copy from within Visual Studio .NET?

I've used Project Copy with great success. You just have to make sure
you have a Web Application already created on the remote web server.

--

Thanks,
Carl Prothman
Microsoft ASP.NET MVP
http://www.able-consulting.com


"Sean" <nospam@> wrote in message news:#(E-Mail Removed)...
Hi,

I have my application running off my localhost and just transfered it to the production server. And when i ran my application,
it came up with a Runtime Error.

The server is an IIS and has SDK already installed.

what are the issues that i have to deal with here

Any inputs.. will be greatly appreciated.

--
Thank You,
Sean


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ProfileCommon Runtime error using web deployment proj generated ou =?Utf-8?B?THlubmU=?= ASP .Net 6 08-11-2007 04:41 AM
Enterprise Library deployment problem. Why needs to InstallUtil DLLs to the deployment server? If not, Registry Error whould shown. Benny Ng ASP .Net 0 10-03-2005 05:40 AM
Re: ASP.NET \ VB.NET Runtime Deployment Question Kevin Spencer ASP .Net 5 12-27-2003 02:37 PM
web deployment issues / runtime errors Jim ASP .Net 3 11-08-2003 09:55 PM



Advertisments