Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > How to stop Checkdisk

Reply
Thread Tools

How to stop Checkdisk

 
 
Malcolm Function
Guest
Posts: n/a
 
      02-22-2004
I recently set Windows Check Disk to run a scan on a couple of my
harddrives. Windows told me that one of the drives was in use by the system
and that in order to check them I would have to restart. Sure enough as
Windows booted up it automatically checked the two drives and gave them the
thumbs up. Problem is that everytime I reboot, XP insists on checking the
drives again, adding about 5 minutes to my boot-up process. I gather that
some string has been left in a startup or config file that needs to be
removed - anyone got any ideas?


 
Reply With Quote
 
 
 
 
ICee
Guest
Posts: n/a
 
      02-22-2004
Malcolm Function wrote:
> I recently set Windows Check Disk to run a scan on a couple of my
> harddrives. Windows told me that one of the drives was in use by the
> system and that in order to check them I would have to restart. Sure
> enough as Windows booted up it automatically checked the two drives
> and gave them the thumbs up. Problem is that everytime I reboot, XP
> insists on checking the drives again, adding about 5 minutes to my
> boot-up process. I gather that some string has been left in a startup
> or config file that needs to be removed - anyone got any ideas?



Chkdsk Runs Each Time That You Start Your Computer
http://support.microsoft.com/?kbid=316506


 
Reply With Quote
 
 
 
 
Unk
Guest
Posts: n/a
 
      02-22-2004
On Sun, 22 Feb 2004 22:49:39 +1100, "Malcolm Function" <(E-Mail Removed)>
wrote:

>I recently set Windows Check Disk to run a scan on a couple of my
>harddrives. Windows told me that one of the drives was in use by the system
>and that in order to check them I would have to restart. Sure enough as
>Windows booted up it automatically checked the two drives and gave them the
>thumbs up. Problem is that everytime I reboot, XP insists on checking the
>drives again, adding about 5 minutes to my boot-up process. I gather that
>some string has been left in a startup or config file that needs to be
>removed - anyone got any ideas?
>

Click Start, Run. In the Run box, type "regedit" (without the quotes)
Navigate your way to:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Session Manager

Now double-click on 'BootExecute'. When the dialog box opens, change the
value to: autocheck autochk * and click "OK". Close RegEdit. When you
restart, CHKDSK will not run.


 
Reply With Quote
 
Malcolm Function
Guest
Posts: n/a
 
      02-22-2004
"Unk" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Sun, 22 Feb 2004 22:49:39 +1100, "Malcolm Function" <(E-Mail Removed)>
> wrote:
>
> >I recently set Windows Check Disk to run a scan on a couple of my
> >harddrives. Windows told me that one of the drives was in use by the

system
> >and that in order to check them I would have to restart. Sure enough as
> >Windows booted up it automatically checked the two drives and gave them

the
> >thumbs up. Problem is that everytime I reboot, XP insists on checking the
> >drives again, adding about 5 minutes to my boot-up process. I gather that
> >some string has been left in a startup or config file that needs to be
> >removed - anyone got any ideas?
> >

> Click Start, Run. In the Run box, type "regedit" (without the quotes)
> Navigate your way to:
> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Session Manager
>
> Now double-click on 'BootExecute'. When the dialog box opens, change the
> value to: autocheck autochk * and click "OK". Close RegEdit. When

you
> restart, CHKDSK will not run.


Sounded good, but the "autocheck autochk *" string is already in place. Are
you sure you didn't mean to delete it?


 
Reply With Quote
 
Malcolm Function
Guest
Posts: n/a
 
      02-22-2004

"ICee" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Malcolm Function wrote:
> > I recently set Windows Check Disk to run a scan on a couple of my
> > harddrives. Windows told me that one of the drives was in use by the
> > system and that in order to check them I would have to restart. Sure
> > enough as Windows booted up it automatically checked the two drives
> > and gave them the thumbs up. Problem is that everytime I reboot, XP
> > insists on checking the drives again, adding about 5 minutes to my
> > boot-up process. I gather that some string has been left in a startup
> > or config file that needs to be removed - anyone got any ideas?

>
>
> Chkdsk Runs Each Time That You Start Your Computer
> http://support.microsoft.com/?kbid=316506


Ta. Unfortunately, neither problem listed fit my circumstances. I have
neither the scanner mentioned nor a corrupted registry hive. Although I do
suspect that the fault is caused by a simple registry entry that should be
easily remedied, if only I knew how...


 
Reply With Quote
 
Unk
Guest
Posts: n/a
 
      02-22-2004
On Mon, 23 Feb 2004 01:19:49 +1100, "Malcolm Function" <(E-Mail Removed)>
wrote:

>"Unk" <(E-Mail Removed)> wrote in message
>news:(E-Mail Removed).. .
>> On Sun, 22 Feb 2004 22:49:39 +1100, "Malcolm Function" <(E-Mail Removed)>
>> wrote:
>>
>> >I recently set Windows Check Disk to run a scan on a couple of my
>> >harddrives. Windows told me that one of the drives was in use by the

>system
>> >and that in order to check them I would have to restart. Sure enough as
>> >Windows booted up it automatically checked the two drives and gave them

>the
>> >thumbs up. Problem is that everytime I reboot, XP insists on checking the
>> >drives again, adding about 5 minutes to my boot-up process. I gather that
>> >some string has been left in a startup or config file that needs to be
>> >removed - anyone got any ideas?
>> >

>> Click Start, Run. In the Run box, type "regedit" (without the quotes)
>> Navigate your way to:
>> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Session Manager
>>
>> Now double-click on 'BootExecute'. When the dialog box opens, change the
>> value to: autocheck autochk * and click "OK". Close RegEdit. When

>you
>> restart, CHKDSK will not run.

>
>Sounded good, but the "autocheck autochk *" string is already in place. Are
>you sure you didn't mean to delete it?
>

No, don't delete it. That's what it SHOULD be.

One other thing to try. Look for the entry in the c:\boot.ini file.

 
Reply With Quote
 
ICee
Guest
Posts: n/a
 
      02-22-2004
Malcolm Function wrote:
> "ICee" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Malcolm Function wrote:
>>> I recently set Windows Check Disk to run a scan on a couple of my
>>> harddrives. Windows told me that one of the drives was in use by the
>>> system and that in order to check them I would have to restart. Sure
>>> enough as Windows booted up it automatically checked the two drives
>>> and gave them the thumbs up. Problem is that everytime I reboot, XP
>>> insists on checking the drives again, adding about 5 minutes to my
>>> boot-up process. I gather that some string has been left in a
>>> startup or config file that needs to be removed - anyone got any
>>> ideas?

>>
>>
>> Chkdsk Runs Each Time That You Start Your Computer
>> http://support.microsoft.com/?kbid=316506

>
> Ta. Unfortunately, neither problem listed fit my circumstances. I have
> neither the scanner mentioned nor a corrupted registry hive. Although
> I do suspect that the fault is caused by a simple registry entry that
> should be easily remedied, if only I knew how...


Ok, it was worth a try. Hopefully, Unk will hep you solve the problem.


 
Reply With Quote
 
Malcolm Function
Guest
Posts: n/a
 
      02-22-2004
"Unk" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Mon, 23 Feb 2004 01:19:49 +1100, "Malcolm Function" <(E-Mail Removed)>
> wrote:
>
> >"Unk" <(E-Mail Removed)> wrote in message
> >news:(E-Mail Removed).. .
> >> On Sun, 22 Feb 2004 22:49:39 +1100, "Malcolm Function"

<(E-Mail Removed)>
> >> wrote:
> >>
> >> >I recently set Windows Check Disk to run a scan on a couple of my
> >> >harddrives. Windows told me that one of the drives was in use by the

> >system
> >> >and that in order to check them I would have to restart. Sure enough

as
> >> >Windows booted up it automatically checked the two drives and gave

them
> >the
> >> >thumbs up. Problem is that everytime I reboot, XP insists on checking

the
> >> >drives again, adding about 5 minutes to my boot-up process. I gather

that
> >> >some string has been left in a startup or config file that needs to be
> >> >removed - anyone got any ideas?
> >> >
> >> Click Start, Run. In the Run box, type "regedit" (without the quotes)
> >> Navigate your way to:
> >> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Session Manager
> >>
> >> Now double-click on 'BootExecute'. When the dialog box opens, change

the
> >> value to: autocheck autochk * and click "OK". Close RegEdit. When

> >you
> >> restart, CHKDSK will not run.

> >
> >Sounded good, but the "autocheck autochk *" string is already in place.

Are
> >you sure you didn't mean to delete it?
> >

> No, don't delete it. That's what it SHOULD be.
>
> One other thing to try. Look for the entry in the c:\boot.ini file.


Only the following lines in boot.ini:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOW S
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Micro soft Windows XP
Professional" /fastdetect

Thanks for your continued efforts - much appreciated.


 
Reply With Quote
 
Malcolm Function
Guest
Posts: n/a
 
      02-22-2004

"ICee" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Malcolm Function wrote:
> > "ICee" <(E-Mail Removed)> wrote in message
> > news:(E-Mail Removed)...
> >> Malcolm Function wrote:
> >>> I recently set Windows Check Disk to run a scan on a couple of my
> >>> harddrives. Windows told me that one of the drives was in use by the
> >>> system and that in order to check them I would have to restart. Sure
> >>> enough as Windows booted up it automatically checked the two drives
> >>> and gave them the thumbs up. Problem is that everytime I reboot, XP
> >>> insists on checking the drives again, adding about 5 minutes to my
> >>> boot-up process. I gather that some string has been left in a
> >>> startup or config file that needs to be removed - anyone got any
> >>> ideas?
> >>
> >>
> >> Chkdsk Runs Each Time That You Start Your Computer
> >> http://support.microsoft.com/?kbid=316506

> >
> > Ta. Unfortunately, neither problem listed fit my circumstances. I have
> > neither the scanner mentioned nor a corrupted registry hive. Although
> > I do suspect that the fault is caused by a simple registry entry that
> > should be easily remedied, if only I knew how...

>
> Ok, it was worth a try. Hopefully, Unk will hep you solve the problem.


Cheers. Thanks anyway.


 
Reply With Quote
 
Unk
Guest
Posts: n/a
 
      02-22-2004
On Mon, 23 Feb 2004 01:19:49 +1100, "Malcolm Function" <(E-Mail Removed)>
wrote:

>"Unk" <(E-Mail Removed)> wrote in message
>news:(E-Mail Removed).. .
>> On Sun, 22 Feb 2004 22:49:39 +1100, "Malcolm Function" <(E-Mail Removed)>
>> wrote:
>>
>> >I recently set Windows Check Disk to run a scan on a couple of my
>> >harddrives. Windows told me that one of the drives was in use by the

>system
>> >and that in order to check them I would have to restart. Sure enough as
>> >Windows booted up it automatically checked the two drives and gave them

>the
>> >thumbs up. Problem is that everytime I reboot, XP insists on checking the
>> >drives again, adding about 5 minutes to my boot-up process. I gather that
>> >some string has been left in a startup or config file that needs to be
>> >removed - anyone got any ideas?
>> >

>> Click Start, Run. In the Run box, type "regedit" (without the quotes)
>> Navigate your way to:
>> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Session Manager
>>
>> Now double-click on 'BootExecute'. When the dialog box opens, change the
>> value to: autocheck autochk * and click "OK". Close RegEdit. When

>you
>> restart, CHKDSK will not run.

>
>Sounded good, but the "autocheck autochk *" string is already in place. Are
>you sure you didn't mean to delete it?
>

Try here:
http://support.microsoft.com/default...;en-us;q160963

About 3/4 way down...
modify this registry entry to autocheck autochk /k:c *

Hopefully, someone can come up with where it is.
Did you check the autoexec.bat file?

Here are the places Windows uses to load startup programs:

load= and run= in "Win.ini";

[386Enh] section of "System.ini";

C:\Windows\Start Menu\Programs\StartUp;

Registry Location keys:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Run or
RunServices.
and...
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\Curre ntVersion\Run or
RunServices.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Checkdisk and external HDD. Kenny Computer Support 2 06-28-2005 06:11 PM
checkdisk files Freakatola Computer Support 2 01-13-2005 05:23 PM
checkdisk runs at system boot, every time Fourdogs Computer Support 17 12-14-2004 08:12 PM
Chkdsk / Checkdisk found files Melvin Computer Support 5 09-20-2004 07:03 PM
checkdisk constently running cc Computer Support 0 04-10-2004 09:56 PM



Advertisments