Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Wireless Network Issue

Reply
Thread Tools

Wireless Network Issue

 
 
=?Utf-8?B?VG9vbFB1bms=?=
Guest
Posts: n/a
 
      11-17-2005
DSL Modem (NAT w/Ports Forwarded), Linksys Router, Main Desktop Connected Via
Cable (Windows XP Home SP2), Secondary Desktop Connected Via Cable (Windows
XP Pro SP2), Notebook PC Conected Via Wireless Signal (Windows XP Media
Center Ed. SP2)/ I have no third party Firewalls and Windows Firewall is
turned OFF on all PC's.

I had my wireless network crash about a week ago, before that it worked
flawlessly for almost a year. I got everything all set back up, settings all
reset back the same way Linksys had me set them.

Here is the problem, from all PC's I can connect to the network and use the
internet no problem. I can view all of the PC's on my network, from all PC's.
The problem is File Access/Sharing between the PC's. There are no File access
problems between the Main Desktop and the Secondary Desktop and there are no
access problems between the Notebok and the Secondary Desktop. I cannot
access the Main Desktop or the Notebook from the Secondary Desktop. I cannot
access the Main Desktop from the Notebook or or the other way around.

When I try to access the Notebook from the Main Desktop or the Main Desktop
from the Notebook this is waht I get:

From Notebook:"MSHOME" is not accessible. You might not have permission to
use this network resource. Contact contact the administrator of this server
to find out if you have access permissions. Access denied.

From Main Desktop:"MSHOME" is not accessible. You might not have permission
to use this network resource. Contact contact the administrator of this
server to find out if you have access permissions. Your semaphore timeout
session has expired (this part may be worded a little differently).

I have tryed so many things it would be hard to list them so if I have
already tried it I will let you know but so far I have had no changes.

I have also realized that this problem is also keeping my forwarded ports
from actually being forwarded. It is also killing my conection speeds. If I
am just downloading a regular file off a site I can no longer access web
pages. There ic also a new icon in my Network Connections window titled
Default Gateway. Underneath Default Gateway it says Internet Connection and
is displayed as Disabled but I have no internet connection problems other
then the ports I need are not being forwarded.

Any help is much appreciated, Thank You.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Public Wireless Network together with Private Wireless Network PL Computer Security 1 11-15-2007 03:54 PM
Wireless Network Wizard and scripting updates to wireless network. Jordan Wireless Networking 1 11-03-2007 02:16 PM
Deleting a "Wireless network" created with the wireless network wi =?Utf-8?B?SmFtZXM=?= Wireless Networking 2 02-03-2006 11:18 AM
Wireless Bridge VS Wireless Access Point for DVR connection to wireless network Mark Wireless Networking 0 12-28-2005 09:21 PM
Wireless Network Help with a mixed wired and wireless network Rupert NZ Computing 1 05-09-2004 08:52 PM



Advertisments