Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Missing posts

Reply
Thread Tools

Missing posts

 
 
John Davis
Guest
Posts: n/a
 
      02-13-2004
I am creating new posts, but they dont appear to be showing up. What am I
doing wrong??


 
Reply With Quote
 
 
 
 
°Mike°
Guest
Posts: n/a
 
      02-13-2004
Google shows your last post (prior to these three) as 3rd
February, 2004.


On Fri, 13 Feb 2004 19:53:42 -0000, in
<bX9Xb.126$(E-Mail Removed)>
John Davis scrawled:

>I am creating new posts, but they dont appear to be showing up. What am I
>doing wrong??
>


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
 
 
 
Sultan
Guest
Posts: n/a
 
      02-14-2004
John Davis wrote in news:bX9Xb.126$(E-Mail Removed):

> I am creating new posts, but they dont appear to be showing up. What am I
> doing wrong??
>
>
>


The only thing you did wrong was making the decision to buy a computer.
Return it and promise never to come near one again.

Sultan


-----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
-----== Over 100,000 Newsgroups - 19 Different Servers! =-----
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
missing posts MCSE 39 08-13-2004 04:47 PM
Missing posts Shirley Azvedo Computer Support 1 12-24-2003 05:16 AM
Re: Missing posts in OE Bob Computer Support 4 08-01-2003 11:41 PM
Re: Missing posts in OE Hiroharu AbdulQahhar Computer Support 0 08-01-2003 10:04 AM
OE and "missing posts": Microsoft responds Michael Computer Support 14 07-15-2003 01:01 AM



Advertisments