Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Cannot find page error

Reply
Thread Tools

Cannot find page error

 
 
Mark
Guest
Posts: n/a
 
      02-12-2004
Hi

I have a friend who has broadband, Speedtouch 330. They have recently had
problems connecting to the internet. The speedtouch dials, connects and
seems to be fine but IE keeps coming up with page not found error, no
programmes can access the internet. I have unistalled, reinstalled to no
avail. I have the same set up so checked all the settings and everything
seems to be the same as mine.
I did run a virus checker but only found GL_Clint (I think) which is more
adware than anything. Any suggestions will be much appreciated. I have also
tried setting the DNS servers manually, disabling Zone Alarm and running
around naked with a headless chicken whilst chanting... (sorry, think I may
be losing it). They are running XP with the latest
Speedtouch drivers

Regards
Mark


 
Reply With Quote
 
 
 
 
Smoker
Guest
Posts: n/a
 
      02-12-2004

"Mark" <(E-Mail Removed)> wrote in message
news:c0glm8$d07$(E-Mail Removed)...
> Hi
>
> I have a friend who has broadband, Speedtouch 330. They have recently had
> problems connecting to the internet. The speedtouch dials, connects and
> seems to be fine but IE keeps coming up with page not found error, no
> programmes can access the internet. I have unistalled, reinstalled to no
> avail. I have the same set up so checked all the settings and everything
> seems to be the same as mine.
> I did run a virus checker but only found GL_Clint (I think) which is more
> adware than anything. Any suggestions will be much appreciated. I have

also
> tried setting the DNS servers manually, disabling Zone Alarm and running
> around naked with a headless chicken whilst chanting... (sorry, think I

may
> be losing it). They are running XP with the latest
> Speedtouch drivers
>

It could be a Winsock2 error/problem. Search it at M$ or Google and see if
the symptoms apply. When I can connect okay and no pages will open up I go
to the registry and delete every instance of Winsock2. Then all is well
again with my DSL. This was indirectly advised by Verizon DSL support.


 
Reply With Quote
 
 
 
 
°Mike°
Guest
Posts: n/a
 
      02-12-2004
Download, update and use *all* of the following:

Spybot Search & Destroy
http://spybot.eon.net.au/
http://www.safer-networking.org/
SpyBot S&D guide
http://www.chem.wisc.edu/~network/spybot/

Ad-Aware
http://www.lavasoftusa.com/

Spyware Blaster
http://www.wilderssecurity.net/spywareblaster.html
http://www.javacoolsoftware.com/spywareblaster.html
http://www.net-integration.net/tools...reblaster.html

CWShredder
http://www.merijn.org/cwschronicles.html
http://www.merijn.org/files/cwshredder.zip


On Thu, 12 Feb 2004 19:54:50 -0000, in
<c0glm8$d07$(E-Mail Removed)>
Mark scrawled:

>Hi
>
>I have a friend who has broadband, Speedtouch 330. They have recently had
>problems connecting to the internet. The speedtouch dials, connects and
>seems to be fine but IE keeps coming up with page not found error, no
>programmes can access the internet. I have unistalled, reinstalled to no
>avail. I have the same set up so checked all the settings and everything
>seems to be the same as mine.
> I did run a virus checker but only found GL_Clint (I think) which is more
>adware than anything. Any suggestions will be much appreciated. I have also
>tried setting the DNS servers manually, disabling Zone Alarm and running
>around naked with a headless chicken whilst chanting... (sorry, think I may
>be losing it). They are running XP with the latest
>Speedtouch drivers
>
>Regards
>Mark
>


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
Mark
Guest
Posts: n/a
 
      02-12-2004
That sounds very plausible and possibly something I should have thought of.
Will get dressed, put the chicken down and give it a try. Thanks for the
response Smoker.


"Smoker" <(E-Mail Removed)> wrote in message
news:7fRWb.14944$(E-Mail Removed)...
>
> "Mark" <(E-Mail Removed)> wrote in message
> news:c0glm8$d07$(E-Mail Removed)...
> > Hi
> >
> > I have a friend who has broadband, Speedtouch 330. They have recently

had
> > problems connecting to the internet. The speedtouch dials, connects and
> > seems to be fine but IE keeps coming up with page not found error, no
> > programmes can access the internet. I have unistalled, reinstalled to no
> > avail. I have the same set up so checked all the settings and everything
> > seems to be the same as mine.
> > I did run a virus checker but only found GL_Clint (I think) which is

more
> > adware than anything. Any suggestions will be much appreciated. I have

> also
> > tried setting the DNS servers manually, disabling Zone Alarm and running
> > around naked with a headless chicken whilst chanting... (sorry, think I

> may
> > be losing it). They are running XP with the latest
> > Speedtouch drivers
> >

> It could be a Winsock2 error/problem. Search it at M$ or Google and see if
> the symptoms apply. When I can connect okay and no pages will open up I go
> to the registry and delete every instance of Winsock2. Then all is well
> again with my DSL. This was indirectly advised by Verizon DSL support.
>
>



 
Reply With Quote
 
Mark
Guest
Posts: n/a
 
      02-13-2004
Tried that, very hopeful but didn't work. Looks like it's back to the
chicken chanting. Thanks anway
"Smoker" <(E-Mail Removed)> wrote in message
news:7fRWb.14944$(E-Mail Removed)...
>
> "Mark" <(E-Mail Removed)> wrote in message
> news:c0glm8$d07$(E-Mail Removed)...
> > Hi
> >
> > I have a friend who has broadband, Speedtouch 330. They have recently

had
> > problems connecting to the internet. The speedtouch dials, connects and
> > seems to be fine but IE keeps coming up with page not found error, no
> > programmes can access the internet. I have unistalled, reinstalled to no
> > avail. I have the same set up so checked all the settings and everything
> > seems to be the same as mine.
> > I did run a virus checker but only found GL_Clint (I think) which is

more
> > adware than anything. Any suggestions will be much appreciated. I have

> also
> > tried setting the DNS servers manually, disabling Zone Alarm and running
> > around naked with a headless chicken whilst chanting... (sorry, think I

> may
> > be losing it). They are running XP with the latest
> > Speedtouch drivers
> >

> It could be a Winsock2 error/problem. Search it at M$ or Google and see if
> the symptoms apply. When I can connect okay and no pages will open up I go
> to the registry and delete every instance of Winsock2. Then all is well
> again with my DSL. This was indirectly advised by Verizon DSL support.
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to exclude action of Find::Find::find in subdirectories withknown names? vdvorkin Perl Misc 0 02-10-2011 05:18 PM
Cannot upgrade Google Earth cannot find {18D3ED9E-183C-4C00-B333-FB0C2FAE8B0F} joewo Computer Support 3 10-09-2007 05:23 AM
iss gives cannot find error for asmx page deanru@gmail.com ASP .Net Web Services 0 04-06-2006 06:34 PM
Find.find does not find orphaned links? Wybo Dekker Ruby 1 11-15-2005 02:50 PM
Browser cannot find any server anymore after 5 minutes of normal activity (" The page cannot be displayed ") reply@newsgroup.please Computer Support 6 01-05-2004 04:03 AM



Advertisments