Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > PCChips m/b M754LMR

Reply
Thread Tools

PCChips m/b M754LMR

 
 
Legendsinc
Guest
Posts: n/a
 
      02-12-2004
Hi,
Upgrading a friend's pc with above m/b to xp pro.

Downloaded all the drivers including the onboard video which is an ali
chipset.

Driver seems to install ok, but when you look into the system
properties, under unknown devices there is a video controller. When you look
at the display properties there is a vgasave, and no sign of onboard video.
The refresh is all very jerky. Any ideas??



 
Reply With Quote
 
 
 
 
chip_y2kuk
Guest
Posts: n/a
 
      02-12-2004

"Legendsinc" <(E-Mail Removed)> wrote in message
news:402b8378$0$1745$(E-Mail Removed) u...
> Hi,
> Upgrading a friend's pc with above m/b to xp pro.
>
> Downloaded all the drivers including the onboard video which is an ali
> chipset.
>
> Driver seems to install ok, but when you look into the system
> properties, under unknown devices there is a video controller. When you

look
> at the display properties there is a vgasave, and no sign of onboard

video.
> The refresh is all very jerky. Any ideas??
>
>

have you tried double clickin on the Video controller and clickin on the
reinstall driver and following the wizard??


 
Reply With Quote
 
 
 
 
Patrick
Guest
Posts: n/a
 
      02-12-2004


Legendsinc wrote:
> Hi,
> Upgrading a friend's pc with above m/b to xp pro.
>
> Downloaded all the drivers including the onboard video which is
> an ali chipset.
>
> Driver seems to install ok, but when you look into the system
> properties, under unknown devices there is a video controller. When
> you look at the display properties there is a vgasave, and no sign of
> onboard video. The refresh is all very jerky. Any ideas??


Did you get the drivers from; http://www.pcchips.com.tw

The suffix you give (LMR) seems to be incorrect, please see 'News' tab half
way down !
[Model Name Defining Rule (07/03/2002)]

At 'Drivers' tab thiere are two sub-options; 'VGA card' or PIII
At ('Drivers' tab, 'VGA Card') thiere are various models of VGA-Cards, one
of which has a specific driver for XP
At ('Drivers' tab, 'PIII') thiere are AGP drivers for the MoBo (note
versions)


 
Reply With Quote
 
Patrick
Guest
Posts: n/a
 
      02-12-2004


Patrick wrote:
> Legendsinc wrote:
>> Hi,
>> Upgrading a friend's pc with above m/b to xp pro.
>>
>> Downloaded all the drivers including the onboard video which is
>> an ali chipset.
>>
>> Driver seems to install ok, but when you look into the system
>> properties, under unknown devices there is a video controller. When
>> you look at the display properties there is a vgasave, and no sign of
>> onboard video. The refresh is all very jerky. Any ideas??

>
> Did you get the drivers from; http://www.pcchips.com.tw
>
> The suffix you give (LMR) seems to be incorrect, please see 'News'
> tab half way down !
> [Model Name Defining Rule (07/03/2002)]


Said (LMR) is however mentioned in manuals !

>
> At 'Drivers' tab thiere are two sub-options; 'VGA card' or PIII
> At ('Drivers' tab, 'VGA Card') thiere are various models of
> VGA-Cards, one of which has a specific driver for XP
> At ('Drivers' tab, 'PIII') thiere are AGP drivers for the MoBo (note
> versions)


There appear to be two user-manual available;
http://www.pcchips.com.tw/manual/man...odule_id=1,5,7

M754LT V3.x 754+s33-4[v3.3] file="754+s33-4.zip"
This manual shows to have a 3-PCI-slots and 1-ISA-slot

M754L V1.x 754s13eb[v1.3e] file="754s13eb.zip"
This manual shows to have only 3-PCI-slots


Both of these manuals say that thiere is AGP-support but show no AGP-slot on
the board, therefore it must be that the onboard-video-output must be AGP.
Said thus explaining, why thiere is only an AGP-driver available at
PCChips-site (but no VGA-driver).


 
Reply With Quote
 
Gary G. Taylor
Guest
Posts: n/a
 
      02-13-2004
Legendsinc wrote:

> Hi,
> Upgrading a friend's pc with above m/b to xp pro.
>
> Downloaded all the drivers including the onboard video which is an ali
> chipset.
>
> Driver seems to install ok, but when you look into the system
> properties, under unknown devices there is a video controller. When you
> look at the display properties there is a vgasave, and no sign of onboard
> video. The refresh is all very jerky. Any ideas??


Yup. Get thee to a computer store immediately and buy another motherboard.
PC Chips are THE WORST MOTHERBOARDS IN EXISTENCE.

--
Gary G. Taylor * Rialto, CA
gary at donavan dot org / http:// geetee dot donavan dot org
"The two most abundant things in the universe
are hydrogen and stupidity." --Harlan Ellison
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PCChips M848A CD/DVD boot problem William Computer Information 11 06-07-2008 08:16 PM
PCChips M861G v1.6a Motherboard Review Silverstrand Front Page News 0 02-09-2006 02:54 AM



Advertisments