Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > new motherboard and associated problems

Reply
Thread Tools

new motherboard and associated problems

 
 
anthonyberet
Guest
Posts: n/a
 
      02-08-2004
I recently upgraded my system, to an Athlon 2400 running on an L7vta
motherboard.
I also had to buy new ram (DDR) and am trying to run the thing.

The problem I am having is that it crashes unexpectely and when it does so
it causes some damage the the boot-up process.
I usually have to run win98se setup again. I have also tried Mandrake 9.2
Linux with similar problems, so I pretty much know it is a hardware thing.

I have a new maxtor 120gb HD which I have installed with a DDO (dynamic
drive overlay), so that the large size of the drive can be used by the OS.

The most recent time it has crashed it seems to have wiped out the DDO and
so I now have data on the large HD which will be lost if I re-run the maxtor
DDO setup. I want to keep this data but the drive is not being seen by
win98se, even though it *does* appear to be seen in the boot process.
(running FDISK does not detect this big drive -only my old 4.3gb one which
is the boot drive).

I wonder if anyone can advise on probable cause of the crashes (I already
replaced the ram with a new. identical stick), and can i recover the large
HD without reformatting?
Will flashing my bios help?



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
what are the problems associated with asynchronous design ankitks@yahoo.com VHDL 3 11-04-2006 06:13 PM
Where to get motherboard 1394 cable? (FIC P4-865PE motherboard) sub NZ Computing 9 06-26-2006 05:37 AM
Fire Code behind code AND Javascript code associated to a Button Click Event =?Utf-8?B?Q2FybG8gTWFyY2hlc29uaQ==?= ASP .Net 4 02-11-2004 07:31 AM
problems associated with CPAN module installation lin ying Perl Misc 4 12-28-2003 10:18 PM
USB problems with new motherboard michaelplaw Computer Support 1 08-18-2003 09:57 PM



Advertisments