Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Help please!!

Reply
Thread Tools

Help please!!

 
 
lethal9
Guest
Posts: n/a
 
      01-31-2004
I have a problem opening the "MICROSOFT HELP AND SUPPORT" page on my
computer, When I click on "Start->help,
I get a "This page cannot be displayed", with all the top markings of the
"Help and Support page" but nothing else.
On the bottom of the page it says"cannot find server or DNS error Internet
Explorer".
I have "WINDOWS ME" 256 RAM and 40 GB .
Could anyone help me please??? I have been helped many times by this group
and I thank you again.
Marie-Jeanne


 
Reply With Quote
 
 
 
 
°Mike°
Guest
Posts: n/a
 
      01-31-2004
Have you used EasyCleaner recently?


On Sat, 31 Jan 2004 22:15:23 GMT, in
<%NVSb.354617$ts4.350047@pd7tw3no>
lethal9 scrawled:

>I have a problem opening the "MICROSOFT HELP AND SUPPORT" page on my
>computer, When I click on "Start->help,
>I get a "This page cannot be displayed", with all the top markings of the
>"Help and Support page" but nothing else.
>On the bottom of the page it says"cannot find server or DNS error Internet
>Explorer".
>I have "WINDOWS ME" 256 RAM and 40 GB .
>Could anyone help me please??? I have been helped many times by this group
>and I thank you again.
>Marie-Jeanne
>


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
 
 
 
lethal9
Guest
Posts: n/a
 
      02-01-2004
Yes Mike I use it every week, is it too often?? I am not very good with
computers. Is there a way to get the "Help and support"page back?
Thank you
Marie-Jeanne
"°Mike°" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Have you used EasyCleaner recently?
>
>
> On Sat, 31 Jan 2004 22:15:23 GMT, in
> <%NVSb.354617$ts4.350047@pd7tw3no>
> lethal9 scrawled:
>
> >I have a problem opening the "MICROSOFT HELP AND SUPPORT" page on my
> >computer, When I click on "Start->help,
> >I get a "This page cannot be displayed", with all the top markings of

the
> >"Help and Support page" but nothing else.
> >On the bottom of the page it says"cannot find server or DNS error

Internet
> >Explorer".
> >I have "WINDOWS ME" 256 RAM and 40 GB .
> >Could anyone help me please??? I have been helped many times by this

group
> >and I thank you again.
> >Marie-Jeanne
> >

>
> --
> Basic computer maintenance
> http://uk.geocities.com/personel44/maintenance.html



 
Reply With Quote
 
°Mike°
Guest
Posts: n/a
 
      02-01-2004
You need to update it. The old version broke ME and XP's
help and support. Read the FAQ, and download the fix
from Toniarts.

The FAQ
http://personal.inet.fi/business/toniarts/faq.htm

The fix:
http://personal.inet.fi/business/ton...xWinMeHelp.reg

EasyCleaner
http://personal.inet.fi/business/toniarts/ecleane.htm
http://personal.inet.fi/business/ton...s/EClea2_0.exe


On Sun, 01 Feb 2004 00:37:40 GMT, in
<oTXSb.355877$ts4.259119@pd7tw3no>
lethal9 scrawled:

>Yes Mike I use it every week, is it too often?? I am not very good with
>computers. Is there a way to get the "Help and support"page back?
>Thank you
>Marie-Jeanne
>"°Mike°" <(E-Mail Removed)> wrote in message
>news:(E-Mail Removed)...
>> Have you used EasyCleaner recently?
>>
>>
>> On Sat, 31 Jan 2004 22:15:23 GMT, in
>> <%NVSb.354617$ts4.350047@pd7tw3no>
>> lethal9 scrawled:
>>
>> >I have a problem opening the "MICROSOFT HELP AND SUPPORT" page on my
>> >computer, When I click on "Start->help,
>> >I get a "This page cannot be displayed", with all the top markings of

>the
>> >"Help and Support page" but nothing else.
>> >On the bottom of the page it says"cannot find server or DNS error

>Internet
>> >Explorer".
>> >I have "WINDOWS ME" 256 RAM and 40 GB .
>> >Could anyone help me please??? I have been helped many times by this

>group
>> >and I thank you again.
>> >Marie-Jeanne
>> >

>>
>> --
>> Basic computer maintenance
>> http://uk.geocities.com/personel44/maintenance.html

>


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
lethal9
Guest
Posts: n/a
 
      02-01-2004
Once again you save my day Mike!!!! thank you very much, what would we do
without you! all is well now.
Thank you! thank you !
Marie-Jeanne
"°Mike°" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> You need to update it. The old version broke ME and XP's
> help and support. Read the FAQ, and download the fix
> from Toniarts.
>
> The FAQ
> http://personal.inet.fi/business/toniarts/faq.htm
>
> The fix:
> http://personal.inet.fi/business/ton...xWinMeHelp.reg
>
> EasyCleaner
> http://personal.inet.fi/business/toniarts/ecleane.htm
> http://personal.inet.fi/business/ton...s/EClea2_0.exe
>
>
> On Sun, 01 Feb 2004 00:37:40 GMT, in
> <oTXSb.355877$ts4.259119@pd7tw3no>
> lethal9 scrawled:
>
> >Yes Mike I use it every week, is it too often?? I am not very good with
> >computers. Is there a way to get the "Help and support"page back?
> >Thank you
> >Marie-Jeanne
> >"°Mike°" <(E-Mail Removed)> wrote in message
> >news:(E-Mail Removed)...
> >> Have you used EasyCleaner recently?
> >>
> >>
> >> On Sat, 31 Jan 2004 22:15:23 GMT, in
> >> <%NVSb.354617$ts4.350047@pd7tw3no>
> >> lethal9 scrawled:
> >>
> >> >I have a problem opening the "MICROSOFT HELP AND SUPPORT" page on my
> >> >computer, When I click on "Start->help,
> >> >I get a "This page cannot be displayed", with all the top markings of

> >the
> >> >"Help and Support page" but nothing else.
> >> >On the bottom of the page it says"cannot find server or DNS error

> >Internet
> >> >Explorer".
> >> >I have "WINDOWS ME" 256 RAM and 40 GB .
> >> >Could anyone help me please??? I have been helped many times by this

> >group
> >> >and I thank you again.
> >> >Marie-Jeanne
> >> >
> >>
> >> --
> >> Basic computer maintenance
> >> http://uk.geocities.com/personel44/maintenance.html

> >

>
> --
> Basic computer maintenance
> http://uk.geocities.com/personel44/maintenance.html



 
Reply With Quote
 
°Mike°
Guest
Posts: n/a
 
      02-01-2004
You're welcome.


On Sun, 01 Feb 2004 01:54:49 GMT, in
<J%YSb.354167$X%5.163494@pd7tw2no>
lethal9 scrawled:

>Once again you save my day Mike!!!! thank you very much, what
>would we do without you! all is well now.
>Thank you! thank you !
>Marie-Jeanne
>
>"°Mike°" <(E-Mail Removed)> wrote in message
>news:(E-Mail Removed)...
>> You need to update it. The old version broke ME and XP's
>> help and support. Read the FAQ, and download the fix
>> from Toniarts.


<snip>

--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
Boomer
Guest
Posts: n/a
 
      02-01-2004
°Mike° <(E-Mail Removed)> wrote in
news:(E-Mail Removed):

> You're welcome.
>
>
> On Sun, 01 Feb 2004 01:54:49 GMT, in
> <J%YSb.354167$X%5.163494@pd7tw2no>
> lethal9 scrawled:
>
>>Once again you save my day Mike!!!! thank you very much, what
>>would we do without you! all is well now.
>>Thank you! thank you !
>>Marie-Jeanne

[snip]

Agreed!

--

<HCFTH>
 
Reply With Quote
 
°Mike°
Guest
Posts: n/a
 
      02-01-2004
On 01 Feb 2004 02:11:12 GMT, in
<401c6040$0$198$(E-Mail Removed) s.net>
Boomer scrawled:

<snip>

>> On Sun, 01 Feb 2004 01:54:49 GMT, in
>> <J%YSb.354167$X%5.163494@pd7tw2no>
>> lethal9 scrawled:
>>
>>>Once again you save my day Mike!!!! thank you very much, what
>>>would we do without you! all is well now.
>>>Thank you! thank you !
>>>Marie-Jeanne

>[snip]
>
>Agreed!


And you -- the links. ;o)

--
<HCFTH>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Help Help Pentax S5i Help needed (Please) The Martian Digital Photography 14 06-20-2008 07:56 AM
HELP - HELP - HELP =?Utf-8?B?S2ltb24gSWZhbnRpZGlz?= ASP .Net 4 03-09-2006 12:46 PM
HELP WANTED HELP WANTED HELP WANTED Harvey ASP .Net 1 07-16-2004 01:12 PM
HELP WANTED HELP WANTED HELP WANTED Harvey ASP .Net 0 07-16-2004 10:00 AM
HELP! HELP! HELP! Opening Web Application Project Error =?Utf-8?B?dHJlbGxvdzQyMg==?= ASP .Net 0 02-20-2004 05:16 PM



Advertisments