Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Windows 2000 Sound Issues

Reply
Thread Tools

Windows 2000 Sound Issues

 
 
F-Ta-Tha
Guest
Posts: n/a
 
      01-31-2004
I am at a loss...

My on-board sound is selectively working:

Works through winamp
Doesn't work on anything else - this include any other programs and
also windows default sounds.

I'm running Windows 2000 SP 3, sound is installed as CMI8738/C3DX PCI
Audio Device. I have uninstalled, reinstalled and tried to upgrade the
drivers to no avail. Sound on-board must be working if sound will play
through winamp.

I'm unsure as to when this problem arose and if any software I have
installed has produced this problem, however nothing I have installed
seems as though it would create such a problem.

If anyone can help with this mystery, I would greatly appreciate it.

Thanks
-F-
 
Reply With Quote
 
 
 
 
CooTer
Guest
Posts: n/a
 
      02-01-2004
This may be a long shot, but open your volume controls and check volumes of
other outputs.
good luck.

F-Ta-Tha wrote:
> I am at a loss...
>
> My on-board sound is selectively working:
>
> Works through winamp
> Doesn't work on anything else - this include any other programs and
> also windows default sounds.
>
> I'm running Windows 2000 SP 3, sound is installed as CMI8738/C3DX PCI
> Audio Device. I have uninstalled, reinstalled and tried to upgrade the
> drivers to no avail. Sound on-board must be working if sound will play
> through winamp.
>
> I'm unsure as to when this problem arose and if any software I have
> installed has produced this problem, however nothing I have installed
> seems as though it would create such a problem.
>
> If anyone can help with this mystery, I would greatly appreciate it.
>
> Thanks
> -F-



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues with multiple website development on Windows 2000 pro box Steve Mauldin ASP .Net 6 01-13-2006 12:08 AM
Windows Media Player Vs 9 - sound issues Ann Computer Support 4 04-09-2004 07:55 PM
No sound. Yellow exclamation by" Windows sound system". =?Utf-8?B?VGFueWE=?= MCSE 2 10-26-2003 07:44 PM
JRE 1.2 - Windows 2000 Server SP4 Issues? CST Java 1 09-16-2003 02:51 PM
CDO for Windows 2000 vs CDO for Exchange 2000 ASP .Net 2 07-11-2003 12:31 PM



Advertisments