Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Netgear WGR614 Wireless Router Connection Problem

Reply
Thread Tools

Netgear WGR614 Wireless Router Connection Problem

 
 
Paul Tremblay
Guest
Posts: n/a
 
      01-30-2004
I recently purchased a Sony Vaio 2.68 GHz system and a Netgear WGR614
Wireless Router to connect to my existing SBC Yahoo DSL Alcatel Speed
Touch Home Router. I plan to connect another older computer to the
router so the 2 computers can share use of the internet. The Sony
Vaio shows a network connection to a Local Area Network (enablesd)
through a Realtek RTL8139/810X and a 1394 Connection (enabled) through
a 1394 Net Adapter. The router light shows power, connection to the
computer (#4 connection), and the internet light is lit (indicating a
link has been established to the modem according to the Netgear
installation guide). I was able to type in 192.168.0.1 in the address
field of IE and connect to the router. The smart wizard could not
detect the internet connection and I was not able to connect after
manually entering configuration settings for my ISP. I have contacted
Technical support with both Netgear and SBC on 2 different occasions
each without coming up with a solution. Netgear first had me return
the router but I had not better luck with the replacement. They then
told me that the router must not be compatible with the modem and that
I needed to have my ISP replace the modem. The ISP was even less
helpful in only stating their obligation was to connect the computer
to the modem and nothing more (I initially had set up a broadband
connection directly to the modem and determined I could connect
directly without going through the router. SBC did tell me there was
no known compatibility issues between the router and the modem. I
would appreciate it if someone could take me step by step through the
correct network configuration. If it is felt that it is not a network
configuration problem, any other suggestions would be most
appreciated. Thanks in advance for your time and assistance.

Paul Tremblay
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Netgear WGR614 wireless LED blinking Jack B. Pollack Computer Support 5 01-05-2007 11:25 AM
Netgear WGR614 v5 router doesn't like VPN? Evan Platt Computer Support 0 03-08-2006 05:40 PM
Netgear WG311V2 is failing to connect Netgear WGR614 Router pg.242w@gmail.com Wireless Networking 9 03-03-2005 09:32 PM
Netgear WG511 & WGR614 router Internet Connection Sharing Problem. Gavan Bright Wireless Networking 5 08-19-2004 12:14 PM
Netgear wgr614 router setting? cajuca Computer Support 0 02-02-2004 03:34 AM



Advertisments