Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > greyed out apply button

Reply
Thread Tools

greyed out apply button

 
 
gorf
Guest
Posts: n/a
 
      01-19-2004
Hi I have windows xp home and I have netmeeting when I try to alter the
settings the apply button is greyed out
can anyone tell me why and how do I fix it as i am sick of altering the
settings everytime

it would be nice if it remembered them

help!!!!!!!!!!!!!!!!

gorf


 
Reply With Quote
 
 
 
 
Brian Sullivan MVP
Guest
Posts: n/a
 
      01-19-2004
gorf wrote:
> Hi I have windows xp home and I have netmeeting when I try to alter
> the settings the apply button is greyed out
> can anyone tell me why and how do I fix it as i am sick of altering
> the settings everytime
>
> it would be nice if it remembered them
>
> help!!!!!!!!!!!!!!!!
>
> gorf




Where is this "Apply" button that you are referring to and what settings are
you attempting to "apply"?

I can't find any button anywhere in NetMeeting labeled "Apply".




--
Brian Sullivan
Meeting by Wire ( http://www.meetingbywire.com)
------------
Is your PC protected? --
http://www.microsoft.com/security/protect/default.asp


 
Reply With Quote
 
 
 
 
gorf
Guest
Posts: n/a
 
      01-19-2004
hi sorry
its in options then video then source its the brightness and contrast in
there for the web cam it says apply but I can never press it so it don't
save settings it used to but for some reason its stopped
and as you know u cant instal netmeeting on xp i thought of doing that but
was told you cant do it on here


"Brian Sullivan MVP" <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
> gorf wrote:
> > Hi I have windows xp home and I have netmeeting when I try to alter
> > the settings the apply button is greyed out
> > can anyone tell me why and how do I fix it as i am sick of altering
> > the settings everytime
> >
> > it would be nice if it remembered them
> >
> > help!!!!!!!!!!!!!!!!
> >
> > gorf

>
>
>
> Where is this "Apply" button that you are referring to and what settings

are
> you attempting to "apply"?
>
> I can't find any button anywhere in NetMeeting labeled "Apply".
>
>
>
>
> --
> Brian Sullivan
> Meeting by Wire ( http://www.meetingbywire.com)
> ------------
> Is your PC protected? --
> http://www.microsoft.com/security/protect/default.asp
>
>



 
Reply With Quote
 
Brian Sullivan MVP
Guest
Posts: n/a
 
      01-19-2004
gorf wrote:
> hi sorry
> its in options then video then source its the brightness and contrast
> in there for the web cam it says apply but I can never press it so
> it don't save settings it used to but for some reason its stopped
> and as you know u cant instal netmeeting on xp i thought of doing
> that but was told you cant do it on here
>
>


This control panel is accessed via the "Format"/"Source" button on Video tab
of tools ->options ( normally that requires that the camera be running and
capturing video either in preview mode or during a call)?

The webcam control functions are provided by the camera drivers, not by
NetMeeting -- whatever function they provide is different for every camera.

The only out if there is a fault as far as I can determine may be to find
and install newer software drivers for the camera.




--
Brian Sullivan
Meeting by Wire ( http://www.meetingbywire.com)
------------
Is your PC protected? --
http://www.microsoft.com/security/protect/default.asp


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spring java Controller get correct data from button when "apply"button is clicked but not pressing the <Enter> key albert kao Java 1 04-10-2010 02:54 AM
Advanced Button Greyed out in Wireless Network Connection Properties JFountai@schwarzusa.com Wireless Networking 1 09-02-2005 02:32 PM
PEAP username/domain greyed out Bruce Wayne Wireless Networking 1 08-18-2005 08:52 PM
network id greyed out =?Utf-8?B?bWEyMg==?= Wireless Networking 0 11-12-2004 02:09 AM
[XSLT] could not apply "apply-templates" Stefan Siegl XML 1 07-18-2003 09:43 AM



Advertisments