Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Fatal exception in Atari Thomas the Tank Engine game

Reply
Thread Tools

Fatal exception in Atari Thomas the Tank Engine game

 
 
erslket
Guest
Posts: n/a
 
      01-18-2004
On Sun, 18 Jan 2004 03:30:04 GMT, erslket <(E-Mail Removed)> wrote:

>On Sat, 17 Jan 2004 19:15:11 GMT, erslket <(E-Mail Removed)> wrote:
>
>>I just got and installed a new (copyright 2003) game on my computer,
>>Thomas the Tank Engine Saves the Day.
>>
>>It requires DirectX 9.0, which it installed over my DirectX 8.1 on my
>>Windows 98 computer.
>>
>>Every time I try to start the game, the screen blacks (normal), then I
>>get an error:
>>
>>Fatal exception 0e at 0028:c179334e in VXD zzzzzzzz(01) + 0000234e.
>>
>>Always the same error, and then the computer is frozen and I need to
>>restart.
>>
>>I have gone to Intel to download new drivers for my 82810E graphics
>>controller and they installed okay.
>>
>>I have several times uninstalled the Thomas game, and I've tried
>>reinstalling it in both minimal and recommended configurations. I get
>>the error no matter what.
>>
>>My computer has enough horsepower for most of what I do - 550 MHz
>>processor, 128 meg of memory, 5 gig available disk space, and an 8x
>>CDROM drive.
>>
>>Any idea where the problem lies? And yes, I've cleaned the CD.

>
>http://www.ataricommunity.com/forums...96#post4573496
>(long URL ending in #post4573496) has a more detailed description of
>the problem that I posted to an atari support forum. Basically, I
>think I have ample hardware horsepower for the game (for Pete's sake,
>it's Thomas the Tank Engine!).
>
>Although I did update the drivers for my graphics controllers (more
>detailed info at ataricommunity link shown), I have not updated any
>other drivers on my computer. I mean, if it comes down to my spending
>three days trying to make a game we got at the library work on the
>computer, well, my son's going to have to be a man about it! My
>biggest concern is that there is a symptom here of a bigger problem on
>my computer.
>
>As I described in the ataricommunity post, there's one fishy thing
>that I see. The game requires DirectX 9.0. It installed DirectX 9.0
>from the CD on the first installation. Subsequent installations have
>detected DirectX 9.0. Dxdiag also detects DirectX 9.0. BUT... the
>"properties" dialog that comes up (right click desktop -> properties
>-> intel graphics techology tab -> graphics properties button) tells
>me I have DirectX 8.1. That just doesn't smell right to me!
>
>Can someone read the ataricommunity post and the above information and
>offer more help?


I have done some more checking. My driver controller version is
4.13.01.3196. According to the Intel web site
(http://intel.com/support/graphics/dr...ix.htm#810/815) the 13 as
the second number indicates support for DirectX 8.x only. I'm now
going to be looking for a driver that supports 9.x. If I succeed,
I'll post that here, but meanwhile, if someone can point me in the
right direction, that would be great. I need a driver for 82810E,
Windows 98, that will Support DirectX 9.0b, which is what I have on my
machine.
 
Reply With Quote
 
 
 
 
erslket
Guest
Posts: n/a
 
      01-18-2004
The latest mess in this is that I cannot get my display to work at all.
See "My computer gets a black display on boot - will only display in
safe mode" elsewhere in this newsgroup.

Help me, please.
 
Reply With Quote
 
 
 
 
Eyal Teler
Guest
Posts: n/a
 
      01-19-2004
> I have done some more checking. My driver controller version is
> 4.13.01.3196. According to the Intel web site
> (http://intel.com/support/graphics/dr...ix.htm#810/815) the 13 as
> the second number indicates support for DirectX 8.x only. I'm now
> going to be looking for a driver that supports 9.x.


DirectX 9 works with DX8 and DX7 drivers (as long as they're "true"
DX8 and DX7 drivers, not DX6 drivers that are compatible with DX.
The application should work fine, and I think you've mentioned that
DXDIAG works, which would mean that the drivers are fine.

I previously gave you an answer at microsoft.public.directx.graphics
about one possibility why the game doesn't work. Don't know if you've
seen it.

Eyal
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Did Google steal the Android logo from an Atari Lynx game? William Brown NZ Computing 15 09-11-2010 11:32 AM
Atari 800XL game - Enumerate Flintstone NZ Computing 2 10-10-2006 11:37 PM
Fatal Execution Engine Error (0 x 7924b50b) Alan Z. Scharf ASP .Net 3 01-25-2005 10:47 PM
FS: Atari / Commodore computers...make an offer Dangermouse NZ Computing 31 01-16-2004 11:13 PM
Re: fatal exception 06 windows 98 Shepİ Computer Support 0 07-09-2003 08:08 PM



Advertisments