Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Can't make dial-up box go away.

Reply
Thread Tools

Can't make dial-up box go away.

 
 
James Thomas
Guest
Posts: n/a
 
      01-16-2004
When I boot up (Win98SE), one of the first things to appear is the dial-up
connection dialogue box. Clicking on it rarely makes it disappear, nor does
closing it from the tray. It's affecting other functions.

The weird thing is that I formatted the drive (for other reasons) and
installed everthing again. Still had the dial-up box problem. I can't find
anything that is telling it to appear. It works fine when I want to go on
the Internet.


 
Reply With Quote
 
 
 
 
Unk
Guest
Posts: n/a
 
      01-16-2004
On Thu, 15 Jan 2004 21:59:16 -0800, "James Thomas" <(E-Mail Removed)> wrote:

>When I boot up (Win98SE), one of the first things to appear is the dial-up
>connection dialogue box. Clicking on it rarely makes it disappear, nor does
>closing it from the tray. It's affecting other functions.
>
>The weird thing is that I formatted the drive (for other reasons) and
>installed everthing again. Still had the dial-up box problem. I can't find
>anything that is telling it to appear. It works fine when I want to go on
>the Internet.
>

You may have set up some applications to check for updates,
Check the Task scheduler, Firewalls, Windows, Anti-Virus
programs, WMP, etc.

Do you have Outlook Express start Minimized?
If you have it set to check for Email at regular intervals
and you're not on line, it will bring up the DUN.
Tools > Options; and either uncheck the option to "Check for
new messages every xx minutes" or change the option under
"if my computer is not connected at the time..."

Check the following registry location.
HKEY_LOCAL_MACHINE\Software\Microsoft\OLE
It should be set as follows:
"EnableDCOM"="Y"
"EnableRemoteConnect"="N"

The System Configuration Utility allows you to turn off any annoying
auto-start programs using simple check boxes.
Click Start, Run. In the Run box, type "msconfig" without
the quotes, and press Enter, or......
Click Start, Programs, Accessories, System Tools, System Information. In the
resulting window, pull down the Tools menu and select System Configuration
Utility. Select the Startup tab, and you'll see a list of all programs that
start whenever Windows starts. Look for, and uncheck,
anything that might be calling home and click "OK"
Shut down and restart Windows to see if the problem goes away. If not,
deselect one at a time until you find it.
When you find the application that called out, see if
it has an option to disable that feature. Maybe it's just
checking for updates.

Here are the places Windows uses to load startup programs:

load= and run= in "Win.ini";

[386Enh] section of "System.ini";

C:\Windows\Start Menu\Programs\StartUp;

Registry Location keys:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Run or
RunServices.
and...
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\Curre ntVersion\Run or
RunServices.
 
Reply With Quote
 
 
 
 
James Thomas
Guest
Posts: n/a
 
      01-16-2004
Good stuff, Unk. Now I know what I'll be doing this weekend. I put a quick
fix on it by changing from Always dial the default connection to never dial,
but I'd like to find the cause.

Jim T.

"Unk" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Thu, 15 Jan 2004 21:59:16 -0800, "James Thomas" <(E-Mail Removed)>

wrote:
>
> >When I boot up (Win98SE), one of the first things to appear is the

dial-up
> >connection dialogue box. Clicking on it rarely makes it disappear, nor

does
> >closing it from the tray. It's affecting other functions.
> >
> >The weird thing is that I formatted the drive (for other reasons) and
> >installed everthing again. Still had the dial-up box problem. I can't

find
> >anything that is telling it to appear. It works fine when I want to go

on
> >the Internet.
> >

> You may have set up some applications to check for updates,
> Check the Task scheduler, Firewalls, Windows, Anti-Virus
> programs, WMP, etc.
>
> Do you have Outlook Express start Minimized?
> If you have it set to check for Email at regular intervals
> and you're not on line, it will bring up the DUN.
> Tools > Options; and either uncheck the option to "Check for
> new messages every xx minutes" or change the option under
> "if my computer is not connected at the time..."
>
> Check the following registry location.
> HKEY_LOCAL_MACHINE\Software\Microsoft\OLE
> It should be set as follows:
> "EnableDCOM"="Y"
> "EnableRemoteConnect"="N"
>
> The System Configuration Utility allows you to turn off any annoying
> auto-start programs using simple check boxes.
> Click Start, Run. In the Run box, type "msconfig" without
> the quotes, and press Enter, or......
> Click Start, Programs, Accessories, System Tools, System Information. In

the
> resulting window, pull down the Tools menu and select System Configuration
> Utility. Select the Startup tab, and you'll see a list of all programs

that
> start whenever Windows starts. Look for, and uncheck,
> anything that might be calling home and click "OK"
> Shut down and restart Windows to see if the problem goes away. If not,
> deselect one at a time until you find it.
> When you find the application that called out, see if
> it has an option to disable that feature. Maybe it's just
> checking for updates.
>
> Here are the places Windows uses to load startup programs:
>
> load= and run= in "Win.ini";
>
> [386Enh] section of "System.ini";
>
> C:\Windows\Start Menu\Programs\StartUp;
>
> Registry Location keys:
> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Run or
> RunServices.
> and...
> HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\Curre ntVersion\Run or
> RunServices.



 
Reply With Quote
 
derek horne
Guest
Posts: n/a
 
      01-16-2004
get broadband you wont look back.


"James Thomas" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> When I boot up (Win98SE), one of the first things to appear is the dial-up
> connection dialogue box. Clicking on it rarely makes it disappear, nor

does
> closing it from the tray. It's affecting other functions.
>
> The weird thing is that I formatted the drive (for other reasons) and
> installed everthing again. Still had the dial-up box problem. I can't

find
> anything that is telling it to appear. It works fine when I want to go on
> the Internet.
>
>



 
Reply With Quote
 
Unk
Guest
Posts: n/a
 
      01-17-2004
You're welcome.

On Fri, 16 Jan 2004 08:41:37 -0800, "James Thomas" <(E-Mail Removed)> wrote:

>Good stuff, Unk. Now I know what I'll be doing this weekend. I put a quick
>fix on it by changing from Always dial the default connection to never dial,
>but I'd like to find the cause.
>
>Jim T.
>
>"Unk" <(E-Mail Removed)> wrote in message
>news:(E-Mail Removed).. .
>> On Thu, 15 Jan 2004 21:59:16 -0800, "James Thomas" <(E-Mail Removed)>

>wrote:
>>
>> >When I boot up (Win98SE), one of the first things to appear is the

>dial-up
>> >connection dialogue box. Clicking on it rarely makes it disappear, nor

>does
>> >closing it from the tray. It's affecting other functions.
>> >
>> >The weird thing is that I formatted the drive (for other reasons) and
>> >installed everthing again. Still had the dial-up box problem. I can't

>find
>> >anything that is telling it to appear. It works fine when I want to go

>on
>> >the Internet.
>> >

>> You may have set up some applications to check for updates,
>> Check the Task scheduler, Firewalls, Windows, Anti-Virus
>> programs, WMP, etc.
>>
>> Do you have Outlook Express start Minimized?
>> If you have it set to check for Email at regular intervals
>> and you're not on line, it will bring up the DUN.
>> Tools > Options; and either uncheck the option to "Check for
>> new messages every xx minutes" or change the option under
>> "if my computer is not connected at the time..."
>>
>> Check the following registry location.
>> HKEY_LOCAL_MACHINE\Software\Microsoft\OLE
>> It should be set as follows:
>> "EnableDCOM"="Y"
>> "EnableRemoteConnect"="N"
>>
>> The System Configuration Utility allows you to turn off any annoying
>> auto-start programs using simple check boxes.
>> Click Start, Run. In the Run box, type "msconfig" without
>> the quotes, and press Enter, or......
>> Click Start, Programs, Accessories, System Tools, System Information. In

>the
>> resulting window, pull down the Tools menu and select System Configuration
>> Utility. Select the Startup tab, and you'll see a list of all programs

>that
>> start whenever Windows starts. Look for, and uncheck,
>> anything that might be calling home and click "OK"
>> Shut down and restart Windows to see if the problem goes away. If not,
>> deselect one at a time until you find it.
>> When you find the application that called out, see if
>> it has an option to disable that feature. Maybe it's just
>> checking for updates.
>>
>> Here are the places Windows uses to load startup programs:
>>
>> load= and run= in "Win.ini";
>>
>> [386Enh] section of "System.ini";
>>
>> C:\Windows\Start Menu\Programs\StartUp;
>>
>> Registry Location keys:
>> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Run or
>> RunServices.
>> and...
>> HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\Curre ntVersion\Run or
>> RunServices.

>


 
Reply With Quote
 
Ken Stone Jr
Guest
Posts: n/a
 
      01-17-2004
Well, I was having the same problem for months now and I finally found out
the source of the problem from reading the Symantec help page. while
Internet explorer is opened up. Select tools then Internet options then
advanced and scroll down to security and uncheck "Check for server
certificate revocation" and "Check for publisher's certificate revocation"
then reboot.
Let me know how that works, Ken

"Unk" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> You're welcome.
>
> On Fri, 16 Jan 2004 08:41:37 -0800, "James Thomas" <(E-Mail Removed)>

wrote:
>
> >Good stuff, Unk. Now I know what I'll be doing this weekend. I put a

quick
> >fix on it by changing from Always dial the default connection to never

dial,
> >but I'd like to find the cause.
> >
> >Jim T.
> >
> >"Unk" <(E-Mail Removed)> wrote in message
> >news:(E-Mail Removed).. .
> >> On Thu, 15 Jan 2004 21:59:16 -0800, "James Thomas" <(E-Mail Removed)>

> >wrote:
> >>
> >> >When I boot up (Win98SE), one of the first things to appear is the

> >dial-up
> >> >connection dialogue box. Clicking on it rarely makes it disappear,

nor
> >does
> >> >closing it from the tray. It's affecting other functions.
> >> >
> >> >The weird thing is that I formatted the drive (for other reasons) and
> >> >installed everthing again. Still had the dial-up box problem. I

can't
> >find
> >> >anything that is telling it to appear. It works fine when I want to

go
> >on
> >> >the Internet.
> >> >
> >> You may have set up some applications to check for updates,
> >> Check the Task scheduler, Firewalls, Windows, Anti-Virus
> >> programs, WMP, etc.
> >>
> >> Do you have Outlook Express start Minimized?
> >> If you have it set to check for Email at regular intervals
> >> and you're not on line, it will bring up the DUN.
> >> Tools > Options; and either uncheck the option to "Check for
> >> new messages every xx minutes" or change the option under
> >> "if my computer is not connected at the time..."
> >>
> >> Check the following registry location.
> >> HKEY_LOCAL_MACHINE\Software\Microsoft\OLE
> >> It should be set as follows:
> >> "EnableDCOM"="Y"
> >> "EnableRemoteConnect"="N"
> >>
> >> The System Configuration Utility allows you to turn off any annoying
> >> auto-start programs using simple check boxes.
> >> Click Start, Run. In the Run box, type "msconfig" without
> >> the quotes, and press Enter, or......
> >> Click Start, Programs, Accessories, System Tools, System Information.

In
> >the
> >> resulting window, pull down the Tools menu and select System

Configuration
> >> Utility. Select the Startup tab, and you'll see a list of all programs

> >that
> >> start whenever Windows starts. Look for, and uncheck,
> >> anything that might be calling home and click "OK"
> >> Shut down and restart Windows to see if the problem goes away. If not,
> >> deselect one at a time until you find it.
> >> When you find the application that called out, see if
> >> it has an option to disable that feature. Maybe it's just
> >> checking for updates.
> >>
> >> Here are the places Windows uses to load startup programs:
> >>
> >> load= and run= in "Win.ini";
> >>
> >> [386Enh] section of "System.ini";
> >>
> >> C:\Windows\Start Menu\Programs\StartUp;
> >>
> >> Registry Location keys:
> >> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Run or
> >> RunServices.
> >> and...
> >> HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\Curre ntVersion\Run or
> >> RunServices.

> >

>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
div box questions; float text around a box, fit box to image size Gnarlodious HTML 4 05-05-2010 11:30 AM
how to selecet check box in the data grid ?? only one check box mit ASP .Net 1 01-25-2006 06:47 PM
populate one list box with selected values from another list box steven.cooper@infocision.com ASP .Net 1 03-12-2005 11:29 PM
New to .NET, can I have one drop down box control the data of another drop down box using a database? SirPoonga ASP .Net 2 01-07-2005 10:44 PM
COMBO BOX INSTEAD OF DROP DOWN BOX =?Utf-8?B?QW5nZWw=?= ASP .Net 3 06-29-2004 06:38 PM



Advertisments