Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > How Can I Make A Particular Option In Forte Agent Permanent

Reply
Thread Tools

How Can I Make A Particular Option In Forte Agent Permanent

 
 
Susan Thomas
Guest
Posts: n/a
 
      01-15-2004
Scenario is this:

When I send a file to the groups using Forte Agent, say a text file,
jpg, etc. as a default, Agent sends two files to the groups. A (0/1)
and a (1/1).

I only want one single file sent, with my jpg as an attachment.

I know how to do that. When creating a new message to be sent, simply
click on the Attachments button, and then the properties button, and
then in the "Message Properties" box uncheck the box entitled, "Send
text as preface (O/N) section".

That does the trick. But, my question is this. The next time I start
Forte Agent, that box is checked again. How can I keep it permanently
unchecked?

Is there some type of line I can add inside of AGENT.INI?
 
Reply With Quote
 
 
 
 
°Mike°
Guest
Posts: n/a
 
      01-15-2004
Group / Default Properties / Send File. Uncheck the option.
You can also do it on a per-group basis (Group/Properties).


On Thu, 15 Jan 2004 00:32:40 GMT, in
<(E-Mail Removed)>
Susan Thomas scrawled:

>Scenario is this:
>
>When I send a file to the groups using Forte Agent, say a text file,
>jpg, etc. as a default, Agent sends two files to the groups. A (0/1)
>and a (1/1).
>
>I only want one single file sent, with my jpg as an attachment.
>
>I know how to do that. When creating a new message to be sent, simply
>click on the Attachments button, and then the properties button, and
>then in the "Message Properties" box uncheck the box entitled, "Send
>text as preface (O/N) section".
>
>That does the trick. But, my question is this. The next time I start
>Forte Agent, that box is checked again. How can I keep it permanently
>unchecked?
>
>Is there some type of line I can add inside of AGENT.INI?


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
 
 
 
Susan Thomas
Guest
Posts: n/a
 
      01-15-2004
That did it. Thank you so very much.

On Thu, 15 Jan 2004 00:44:43 +0000, °Mike°
<(E-Mail Removed)> wrote:

>Group / Default Properties / Send File. Uncheck the option.
>You can also do it on a per-group basis (Group/Properties).
>
>
>On Thu, 15 Jan 2004 00:32:40 GMT, in
> <(E-Mail Removed)>
> Susan Thomas scrawled:
>
>>Scenario is this:
>>
>>When I send a file to the groups using Forte Agent, say a text file,
>>jpg, etc. as a default, Agent sends two files to the groups. A (0/1)
>>and a (1/1).
>>
>>I only want one single file sent, with my jpg as an attachment.
>>
>>I know how to do that. When creating a new message to be sent, simply
>>click on the Attachments button, and then the properties button, and
>>then in the "Message Properties" box uncheck the box entitled, "Send
>>text as preface (O/N) section".
>>
>>That does the trick. But, my question is this. The next time I start
>>Forte Agent, that box is checked again. How can I keep it permanently
>>unchecked?
>>
>>Is there some type of line I can add inside of AGENT.INI?


 
Reply With Quote
 
°Mike°
Guest
Posts: n/a
 
      01-15-2004
You're welcome. By the way, Agent has a very good
help file.


On Thu, 15 Jan 2004 01:06:14 GMT, in
<(E-Mail Removed)>
Susan Thomas scrawled:

>That did it. Thank you so very much.
>
>On Thu, 15 Jan 2004 00:44:43 +0000, °Mike°
><(E-Mail Removed)> wrote:
>
>>Group / Default Properties / Send File. Uncheck the option.
>>You can also do it on a per-group basis (Group/Properties).
>>
>>
>>On Thu, 15 Jan 2004 00:32:40 GMT, in
>> <(E-Mail Removed)>
>> Susan Thomas scrawled:
>>
>>>Scenario is this:
>>>
>>>When I send a file to the groups using Forte Agent, say a text file,
>>>jpg, etc. as a default, Agent sends two files to the groups. A (0/1)
>>>and a (1/1).
>>>
>>>I only want one single file sent, with my jpg as an attachment.
>>>
>>>I know how to do that. When creating a new message to be sent, simply
>>>click on the Attachments button, and then the properties button, and
>>>then in the "Message Properties" box uncheck the box entitled, "Send
>>>text as preface (O/N) section".
>>>
>>>That does the trick. But, my question is this. The next time I start
>>>Forte Agent, that box is checked again. How can I keep it permanently
>>>unchecked?
>>>
>>>Is there some type of line I can add inside of AGENT.INI?


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
link to download forte free agent 3.3 ( freeware ) news reader agent jameshanley39@yahoo.co.uk Computer Information 1 07-27-2007 12:23 AM
Can Forte Agent have greater than 64k messages? robic0 Perl Misc 1 05-07-2006 01:38 AM
How can we make one particular option's text bold in html. ahmad Javascript 1 03-08-2006 10:10 AM
Forte Agent 2.0 - Can 1.x data files be used? Ember Computer Support 6 07-15-2004 05:59 PM
Can't connect to Y'Proxy using Forte Agent Pro deet Computer Support 2 11-10-2003 07:36 PM



Advertisments