Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Problem burning CD-RW : nero sends "error following track"

Reply
Thread Tools

Problem burning CD-RW : nero sends "error following track"

 
 
Thierry
Guest
Posts: n/a
 
      01-03-2004
My CD recorder (LG CD-RW CED-8080B 24x 8x 2x no Burnproof) works very
well when burning CD-Rs, but with CD-RWs it almost always fails (not
quite always, I have a couple of discs which I have used several times
- media brand is not the issue).

With Nero 6, I get a message "error following track". I get similar
reactions from Clone CD.

My system is a PC Athlon 2500+ with 512 MB RAM running Windows XP, but
I already had the probleme with my previous configuration (Pentium
II/Windows 9.

My DMA settings are OK.

Does anyone have an idea?

Thanks in advance!
Thierry
 
Reply With Quote
 
 
 
 
°Mike°
Guest
Posts: n/a
 
      01-03-2004
http://groups.google.com/groups?q=%2...owing+track%22


On 3 Jan 2004 10:56:05 -0800, in
<(E-Mail Removed) >
Thierry scrawled:

>My CD recorder (LG CD-RW CED-8080B 24x 8x 2x no Burnproof) works very
>well when burning CD-Rs, but with CD-RWs it almost always fails (not
>quite always, I have a couple of discs which I have used several times
>- media brand is not the issue).
>
>With Nero 6, I get a message "error following track". I get similar
>reactions from Clone CD.
>
>My system is a PC Athlon 2500+ with 512 MB RAM running Windows XP, but
>I already had the probleme with my previous configuration (Pentium
>II/Windows 9.
>
>My DMA settings are OK.
>
>Does anyone have an idea?
>
>Thanks in advance!
>Thierry


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
 
 
 
Thierry
Guest
Posts: n/a
 
      01-05-2004
Sorry, but I don't see anything on the issue on the page you've
referred me to -I always do such searches before asking in a forum.

So my question remains open: does anyone have a clue?

Thierry

°Mike° <(E-Mail Removed)> wrote in message news:<(E-Mail Removed)>...
> http://groups.google.com/groups?q=%2...owing+track%22
>
>
> On 3 Jan 2004 10:56:05 -0800, in
> <(E-Mail Removed) >
> Thierry scrawled:
>
> >My CD recorder (LG CD-RW CED-8080B 24x 8x 2x no Burnproof) works very
> >well when burning CD-Rs, but with CD-RWs it almost always fails (not
> >quite always, I have a couple of discs which I have used several times
> >- media brand is not the issue).
> >
> >With Nero 6, I get a message "error following track". I get similar
> >reactions from Clone CD.
> >
> >My system is a PC Athlon 2500+ with 512 MB RAM running Windows XP, but
> >I already had the probleme with my previous configuration (Pentium
> >II/Windows 9.
> >
> >My DMA settings are OK.
> >
> >Does anyone have an idea?
> >
> >Thanks in advance!
> >Thierry

 
Reply With Quote
 
smh
Guest
Posts: n/a
 
      01-05-2004
.. --------------------------------------
Mike Richter, were you born with
"Scam Artist" emblazoned on your face?
--------------------------------------
(Mike Richter, any Material Connection w/ Roxio?)

http://groups.google.com/groups?selm...mindspring.com
(Messages 10, 12 -- 34, 54 -- 69)

( No pipsqueaks have been able to prove ANY of the above is a libel )
( -- despite Mikey's supposed to have proof of misquotes! )


Thierry wrote:
>
> My CD recorder (LG CD-RW CED-8080B 24x 8x 2x no Burnproof) works very
> well when burning CD-Rs, but with CD-RWs it almost always fails (not
> quite always, I have a couple of discs which I have used several times
> - media brand is not the issue).
>
> With Nero 6, I get a message "error following track". I get similar
> reactions from Clone CD.


There's "Track following" error. Try clean & lube job, and if this
doesn't fix, time to get a new drive.

(Search for Ricoh "lube" job for some hints on how to do clean&lube.)
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IMS queues when Outlook client sends email but sends fine with OWA??? =?Utf-8?B?c2hhb2xpbmRy?= MCSE 1 05-17-2004 12:01 PM
Problem burning CD-RW : nero sends "error following track" Thierry Computer Support 1 04-26-2004 07:33 PM
A Nero Burning Problem Ron Hornbull Computer Support 1 01-29-2004 07:16 PM
Nero 6 says it's burning video to DVD+RW, but disc is still blank when Nero is done HawkMan98 DVD Video 0 10-21-2003 06:14 AM
Nero Burning CD 6.0 Problem Gerard de Gooier Computer Support 5 09-07-2003 03:57 PM



Advertisments