Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > cdrw problem; not found

Reply
Thread Tools

cdrw problem; not found

 
 
sandarr
Guest
Posts: n/a
 
      01-02-2004
I have a cdrw, that I have used, with Nero, and got an error message now
it stalls at scanning for recordersand does not go any further. I don't know
how to fix this any ideas?
Running windows 98.
Thanks,
Sandarr


 
Reply With Quote
 
 
 
 
mark mandel
Guest
Posts: n/a
 
      01-02-2004

"sandarr" <(E-Mail Removed)> wrote in message
news:tRgJb.5063$(E-Mail Removed) nk.net...
> I have a cdrw, that I have used, with Nero, and got an error message

now
> it stalls at scanning for recordersand does not go any further. I don't

know
> how to fix this any ideas?
> Running windows 98.
> Thanks,
> Sandarr


Make sure the ribbon cable connection to it is secure and that the jumper
setting is correct as well. I muyself have Nero and have experienced no
problems at all with it.

Mark Mandell
>
>



 
Reply With Quote
 
 
 
 
sandarr
Guest
Posts: n/a
 
      01-02-2004
Thanks,
I have it opened and the ribbon cable and plug are tight, I think it is
more a problem of it not being recognized in windows and the cdrw did not
come with any type of install disk, and is not listed under new hardware to
re add it.
But it did work properly for over 6 months.
Sandarr
mark mandel <(E-Mail Removed)> wrote in message
newsZgJb.30600$(E-Mail Removed) hlink.net...
>
>
> Make sure the ribbon cable connection to it is secure and that the jumper
> setting is correct as well. I muyself have Nero and have experienced no
> problems at all with it.
>
> Mark Mandell
> >
> >

>
>



 
Reply With Quote
 
ErmYouKnow
Guest
Posts: n/a
 
      01-02-2004
Check your bios, see if it sees it there.
"sandarr" <(E-Mail Removed)> wrote in message
news:e2hJb.5081$(E-Mail Removed) nk.net...
> Thanks,
> I have it opened and the ribbon cable and plug are tight, I think it is
> more a problem of it not being recognized in windows and the cdrw did not
> come with any type of install disk, and is not listed under new hardware

to
> re add it.
> But it did work properly for over 6 months.
> Sandarr
> mark mandel <(E-Mail Removed)> wrote in message
> newsZgJb.30600$(E-Mail Removed) hlink.net...
> >
> >
> > Make sure the ribbon cable connection to it is secure and that the

jumper
> > setting is correct as well. I muyself have Nero and have experienced no
> > problems at all with it.
> >
> > Mark Mandell
> > >
> > >

> >
> >

>
>



 
Reply With Quote
 
sandarr
Guest
Posts: n/a
 
      01-02-2004
Yes, it is there as the secondary master, I checked that. It shows up
under device manager also. It will read cds, but when you try to write one
is when it can not be found.
Thanks
ErmYouKnow <(E-Mail Removed)> wrote in message
news:bt480o$m4r$(E-Mail Removed)...
> Check your bios, see if it sees it there.
> "sandarr" <(E-Mail Removed)> wrote in message
> news:e2hJb.5081$(E-Mail Removed) nk.net...
> > Thanks,
> > I have it opened and the ribbon cable and plug are tight, I think it

is
> > more a problem of it not being recognized in windows and the cdrw did

not
> > come with any type of install disk, and is not listed under new hardware

> to
> > re add it.
> > But it did work properly for over 6 months.
> > Sandarr
> > mark mandel <(E-Mail Removed)> wrote in message
> > newsZgJb.30600$(E-Mail Removed) hlink.net...
> > >
> > >
> > > Make sure the ribbon cable connection to it is secure and that the

> jumper
> > > setting is correct as well. I muyself have Nero and have experienced

no
> > > problems at all with it.
> > >
> > > Mark Mandell
> > > >
> > > >
> > >
> > >

> >
> >

>
>



 
Reply With Quote
 
ErmYouKnow
Guest
Posts: n/a
 
      01-02-2004
Have you got the latest version of Nero? Also check to see if there's new
firmware for your drive.
"sandarr" <(E-Mail Removed)> wrote in message
news:EHhJb.20807$(E-Mail Removed) link.net...
> Yes, it is there as the secondary master, I checked that. It shows up
> under device manager also. It will read cds, but when you try to write one
> is when it can not be found.
> Thanks
> ErmYouKnow <(E-Mail Removed)> wrote in message
> news:bt480o$m4r$(E-Mail Removed)...
> > Check your bios, see if it sees it there.
> > "sandarr" <(E-Mail Removed)> wrote in message
> > news:e2hJb.5081$(E-Mail Removed) nk.net...
> > > Thanks,
> > > I have it opened and the ribbon cable and plug are tight, I think

it
> is
> > > more a problem of it not being recognized in windows and the cdrw did

> not
> > > come with any type of install disk, and is not listed under new

hardware
> > to
> > > re add it.
> > > But it did work properly for over 6 months.
> > > Sandarr
> > > mark mandel <(E-Mail Removed)> wrote in message
> > > newsZgJb.30600$(E-Mail Removed) hlink.net...
> > > >
> > > >
> > > > Make sure the ribbon cable connection to it is secure and that the

> > jumper
> > > > setting is correct as well. I muyself have Nero and have

experienced
> no
> > > > problems at all with it.
> > > >
> > > > Mark Mandell
> > > > >
> > > > >
> > > >
> > > >
> > >
> > >

> >
> >

>
>



 
Reply With Quote
 
sandarr
Guest
Posts: n/a
 
      01-02-2004
I am not sure if it is the latest version of Nero, but I did go to the
website for the burner and download an update.
I am sure what ever it is has something to do with it not being recognized
as a burner in windows as it does read cds.
ErmYouKnow <(E-Mail Removed)> wrote in message
news:bt49l3$ujr$(E-Mail Removed)...
> Have you got the latest version of Nero? Also check to see if there's new
> firmware for your drive.




 
Reply With Quote
 
Brian H供
Guest
Posts: n/a
 
      01-02-2004
sandarr said:

> I am not sure if it is the latest version of Nero, but I did go to the
> website for the burner and download an update.
> I am sure what ever it is has something to do with it not being recognized
> as a burner in windows as it does read cds.
> ErmYouKnow <(E-Mail Removed)> wrote in message
> news:bt49l3$ujr$(E-Mail Removed)...
>> Have you got the latest version of Nero? Also check to see if there's new
>> firmware for your drive.


Did you install *all* required drivers from the cd that came with the drive?


 
Reply With Quote
 
sandarr
Guest
Posts: n/a
 
      01-02-2004
Yes, Brian I installed all except for adobe, as I had the latest version
of that.
The cd that came with has Nero on it, and the read me files, as for an
instillation cd it did not come with one, the documentation said it does not
need one.

Brian H供 <(E-Mail Removed)-vine.co.uk.invalid> wrote in message
news:38iJb.15301$(E-Mail Removed)...
> sandarr said:
>
> > I am not sure if it is the latest version of Nero, but I did go to the
> > website for the burner and download an update.
> > I am sure what ever it is has something to do with it not being

recognized
> > as a burner in windows as it does read cds.
> > ErmYouKnow <(E-Mail Removed)> wrote in message
> > news:bt49l3$ujr$(E-Mail Removed)...
> >> Have you got the latest version of Nero? Also check to see if there's

new
> >> firmware for your drive.

>
> Did you install *all* required drivers from the cd that came with the

drive?
>
>



 
Reply With Quote
 
Brian H供
Guest
Posts: n/a
 
      01-02-2004
sandarr said:

> Yes, Brian I installed all except for adobe, as I had the latest version
> of that.
> The cd that came with has Nero on it, and the read me files, as for an
> instillation cd it did not come with one, the documentation said it does not
> need one.


The disc with Nero on it *is* the install disc.
Have you run through all the install options to make sure you have set up
properly?

>
> Brian H供 <> wrote in message
> news:38iJb.15301$(E-Mail Removed)...
>> sandarr said:
>>
>>> I am not sure if it is the latest version of Nero, but I did go to the
>>> website for the burner and download an update.
>>> I am sure what ever it is has something to do with it not being recognized
>>> as a burner in windows as it does read cds.
>>> ErmYouKnow <(E-Mail Removed)> wrote in message
>>> news:bt49l3$ujr$(E-Mail Removed)...
>>>> Have you got the latest version of Nero? Also check to see if there's new
>>>> firmware for your drive.

>>
>> Did you install *all* required drivers from the cd that came with the drive?




 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
dvd cdrw not recognized Paul G Windows 64bit 9 02-08-2010 08:37 PM
Philips CDRW 5232 drive not working VAN DIESEL Computer Support 5 05-12-2007 08:40 PM
CDRW/DVD combo drive some times will not read the CD Wireless Networking 1 07-30-2004 07:15 PM
Not recognising cdrw Scout Lady Computer Support 5 02-04-2004 11:10 AM
cdrw not work Darthux Computer Support 1 07-14-2003 09:45 PM



Advertisments