Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Delay In Establishing Internet Connection

Reply
Thread Tools

Delay In Establishing Internet Connection

 
 
Lukus
Guest
Posts: n/a
 
      01-01-2004
Recently, my computer has started acting weird. When I boot up, it
takes almost 2 minutes for my computer to establish an internet
connection thru my high-speed cable modem (Rogers).

Often, the Camera and Scanner Wizard will start automatically, as if I
had just plugged in my digital/webcam. Seconds later, the internet
will connect. But always after a minute or two after WinXP booted.

I scanned for viruses and spyware, all seems fine. Any ideas what
could be causing this delay all a sudden?

TIA



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
establishing an internet connection to a sever using 700w and Veri BAS ASP .Net Mobile 0 03-03-2006 02:23 PM
Re: Trouble Establishing Wireless Connection ggeo99 Wireless Networking 0 01-22-2006 10:57 PM
Establishing Bluetooth network connection with PDA news.microsoft.com Wireless Networking 0 11-22-2004 03:12 PM
Establishing a VPN connection to an at home employee Paul Cisco 4 02-13-2004 07:39 AM
2-minute delay establishing high-speed connection... Lukus Computer Support 0 01-03-2004 07:01 PM



Advertisments