Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Computer Freezes on Start up

Reply
Thread Tools

Computer Freezes on Start up

 
 
John
Guest
Posts: n/a
 
      12-27-2003
Can anyone pls help with this problem?
W98 PIII 500Mhz
I changed a CD to a CD writer and then loaded the Nero software but instead
of allowing the computer to restart someone pressed the reset button on the
computer ( don't ask!). Now the computer boots to the point when the icons
appear and the clock but it will go no further (the egg timer is now on all
the time and the processor is inactive). Cont-alt-del gives no clues. Safe
mode gives access but I don't know what to do now.
I have disabled the CD but the same happens
I have removed the Nero software ..no change
I was going to reload Nero or W98 over the existing files but in safe mode
the CD is disabled.
The last thing I want to do is reformat (even if I knew how) as there are
years of info and photos on the hard drive.
Thanks in advance for any replies and I am sitting in front of my own
computer watching for a response...


 
Reply With Quote
 
 
 
 
Mara
Guest
Posts: n/a
 
      12-27-2003
On Sat, 27 Dec 2003 15:05:50 -0000, John wrote:

>Can anyone pls help with this problem?
>W98 PIII 500Mhz
>I changed a CD to a CD writer and then loaded the Nero software but instead
>of allowing the computer to restart someone pressed the reset button on the
>computer ( don't ask!). Now the computer boots to the point when the icons
>appear and the clock but it will go no further (the egg timer is now on all
>the time and the processor is inactive). Cont-alt-del gives no clues. Safe
>mode gives access but I don't know what to do now.
>I have disabled the CD but the same happens
>I have removed the Nero software ..no change
>I was going to reload Nero or W98 over the existing files but in safe mode
>the CD is disabled.
>The last thing I want to do is reformat (even if I knew how) as there are
>years of info and photos on the hard drive.
>Thanks in advance for any replies and I am sitting in front of my own
>computer watching for a response...


Have you run Scandisk from safe mode?

--
There are three types of people in this world - those who see the light,
those who don't, and those who get a brief glance of it just as I slam
the door in their face.
 
Reply With Quote
 
 
 
 
KnightTripper
Guest
Posts: n/a
 
      12-27-2003
Have you tried Scandisk or Registry Checker in safe mode?
If you really want to reinstall Windows without reformatting use your
Windows startup disk it will load the cd rom drivers if you select to use cd
rom support.But I would only do this as a last resort

GoodLuck!!
KnightTripper

"John" <(E-Mail Removed)> wrote in message
news:3feda128$0$13348$(E-Mail Removed)...
> Can anyone pls help with this problem?
> W98 PIII 500Mhz
> I changed a CD to a CD writer and then loaded the Nero software but

instead
> of allowing the computer to restart someone pressed the reset button on

the
> computer ( don't ask!). Now the computer boots to the point when the icons
> appear and the clock but it will go no further (the egg timer is now on

all
> the time and the processor is inactive). Cont-alt-del gives no clues. Safe
> mode gives access but I don't know what to do now.
> I have disabled the CD but the same happens
> I have removed the Nero software ..no change
> I was going to reload Nero or W98 over the existing files but in safe mode
> the CD is disabled.
> The last thing I want to do is reformat (even if I knew how) as there are
> years of info and photos on the hard drive.
> Thanks in advance for any replies and I am sitting in front of my own
> computer watching for a response...
>
>



 
Reply With Quote
 
Harrison
Guest
Posts: n/a
 
      12-27-2003
Use scanreg /restore to restore a known good copy of the registry and
start over.

On Sat, 27 Dec 2003 15:05:50 -0000, "John" <(E-Mail Removed)> wrote:

>Can anyone pls help with this problem?
>W98 PIII 500Mhz
>I changed a CD to a CD writer and then loaded the Nero software but instead
>of allowing the computer to restart someone pressed the reset button on the
>computer ( don't ask!). Now the computer boots to the point when the icons
>appear and the clock but it will go no further (the egg timer is now on all
>the time and the processor is inactive). Cont-alt-del gives no clues. Safe
>mode gives access but I don't know what to do now.
>I have disabled the CD but the same happens
>I have removed the Nero software ..no change
>I was going to reload Nero or W98 over the existing files but in safe mode
>the CD is disabled.
>The last thing I want to do is reformat (even if I knew how) as there are
>years of info and photos on the hard drive.
>Thanks in advance for any replies and I am sitting in front of my own
>computer watching for a response...
>


 
Reply With Quote
 
°Mike°
Guest
Posts: n/a
 
      12-27-2003
Your first step is to boot into Safe Mode and run Scandisk
with a *full* surface scan. Allow the scan to finish a
complete check of the hard drive. After that, perform
some basic system maintenance; this can be done in
Safe Mode.

Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html

Once that has been performed, boot into DOS and type:

scanreg /restore

Choose a restore point prior to the problem.


On Sat, 27 Dec 2003 15:05:50 -0000, in
<3feda128$0$13348$(E-Mail Removed)>
John scrawled:

>Can anyone pls help with this problem?
>W98 PIII 500Mhz
>I changed a CD to a CD writer and then loaded the Nero software but instead
>of allowing the computer to restart someone pressed the reset button on the
>computer ( don't ask!). Now the computer boots to the point when the icons
>appear and the clock but it will go no further (the egg timer is now on all
>the time and the processor is inactive). Cont-alt-del gives no clues. Safe
>mode gives access but I don't know what to do now.
>I have disabled the CD but the same happens
>I have removed the Nero software ..no change
>I was going to reload Nero or W98 over the existing files but in safe mode
>the CD is disabled.
>The last thing I want to do is reformat (even if I knew how) as there are
>years of info and photos on the hard drive.
>Thanks in advance for any replies and I am sitting in front of my own
>computer watching for a response...
>


--
STGP, OGPE24HSHD
 
Reply With Quote
 
nnader
Guest
Posts: n/a
 
      12-27-2003
Was your CDROM set up as slave or master? how about your CDWR, you know that
CDWR should be set as master?

"John" <(E-Mail Removed)> wrote in message
news:3feda128$0$13348$(E-Mail Removed)...
> Can anyone pls help with this problem?
> W98 PIII 500Mhz
> I changed a CD to a CD writer and then loaded the Nero software but

instead
> of allowing the computer to restart someone pressed the reset button on

the
> computer ( don't ask!). Now the computer boots to the point when the icons
> appear and the clock but it will go no further (the egg timer is now on

all
> the time and the processor is inactive). Cont-alt-del gives no clues. Safe
> mode gives access but I don't know what to do now.
> I have disabled the CD but the same happens
> I have removed the Nero software ..no change
> I was going to reload Nero or W98 over the existing files but in safe mode
> the CD is disabled.
> The last thing I want to do is reformat (even if I knew how) as there are
> years of info and photos on the hard drive.
> Thanks in advance for any replies and I am sitting in front of my own
> computer watching for a response...
>
>



 
Reply With Quote
 
John
Guest
Posts: n/a
 
      12-27-2003
Thanks to all.
CD set as Master and def working because the software loaded. Problem must
stem from use of reset button.
Scan disk has run a few times but not in safe mode...does this make a
difference.

"Once that has been performed, boot into DOS and type:
scanreg /restore
Choose a restore point prior to the problem.".....How do you do this?


 
Reply With Quote
 
sds
Guest
Posts: n/a
 
      12-27-2003
On Sat, 27 Dec 2003 18:17:29 -0000, "John" <(E-Mail Removed)> wrote:
Go back to safe mode after making sure you have no lost cluster or bad
sectors (scandisk should fix that).

Then click on start, then run. Type in "msconfig" minus the quotesthen
click on ok.Click on the Startup tab. Uncheck EVERYTHING. Click on OK,
and then restart the computer (PROPERLY, NEVER RESTART THE COMPUTER
WITH THE RESET BUTTON UNLESS IT"S FROZEN). See if that gives you a
good desktop.

If it does then you need to type msconfig again and enable ("check")
some stuff and repeat the proccess...if it freezes again then you know
what program is at fault.

>Thanks to all.
>CD set as Master and def working because the software loaded. Problem must
>stem from use of reset button.
>Scan disk has run a few times but not in safe mode...does this make a
>difference.
>
>"Once that has been performed, boot into DOS and type:
>scanreg /restore
>Choose a restore point prior to the problem.".....How do you do this?
>


 
Reply With Quote
 
°Mike°
Guest
Posts: n/a
 
      12-27-2003
On Sat, 27 Dec 2003 18:17:29 -0000, in
<3fedce3a$0$9383$(E-Mail Removed)>
John scrawled:

>Thanks to all.
>CD set as Master and def working because the software loaded. Problem must
>stem from use of reset button.
>Scan disk has run a few times but not in safe mode...does this make a
>difference.


Well, since you state that you can only get to Safe Mode, I
suppose that makes a difference.

>"Once that has been performed, boot into DOS and type:
>scanreg /restore
>Choose a restore point prior to the problem.".....How do you do this?


Reboot and hold the CTRL key after the BIOS POST. When you
get the DOS menu, select 'Command Prompt Only'. At the C:>
prompt, type "scanreg /restore", without the quotes.


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help!! Computer freezes on startup and windows xp will not start!! zachlr@comcast.net Computer Support 4 03-18-2007 03:56 PM
IDE freezes during start up Abhishek Madas ASP .Net 2 02-01-2007 08:37 PM
Mouse Pointer Freezes on Start Up Squiffy Computer Support 8 10-31-2006 08:01 PM
Computer freezes/won't shut down or start skylar Computer Information 2 10-01-2005 01:16 AM
Everest Home Edition 'Freezes' during start-up...? cu@thebar.com Computer Support 8 10-14-2004 05:25 PM



Advertisments