Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Wireless adapter problem

Reply
Thread Tools

Wireless adapter problem

 
 
Bulld0g
Guest
Posts: n/a
 
      12-22-2003
I have just bought a new Fujitsu Siemens notebook.and installed a D-link DWL
650+ Wireless adapter,but i'm getting no signal at all.I have a D-link dsl
604+ router connected to my desktop computer.
I had another fujitsu laptop which i had to return back to the shop i bought
it from because of some problems i was having with it.I had no trouble
connecting to my router with that.
When i look in the properties under device manager for the card it says the
device is working properly,and the led light on the card is flashing,so it
looks like the card is not dead.I have tried using network set up wizard
but i get the following message."Some of the computers network hardware is
still disconnected.Before you can continue you must either plug in or
otherwise connect all of your hardware".
I have disabled all firewalls and i am running windows xp pro.Is it likely
the card is damaged.I have no way of trying it in another Laptop. I have
searched the D-link forums and google but found nothing to help me.If anyone
could help me out i would be most grateful.


 
Reply With Quote
 
 
 
 
Harrison
Guest
Posts: n/a
 
      12-22-2003
I always had the most luck with switching off the bridging and the
"Let Windows Configure My Wireless..." options and going manual.

Also check the basics on any wireless setup.
Channel Number
SSID
MAC Filtering?

On Mon, 22 Dec 2003 22:15:03 -0000, "Bulld0g"
<(E-Mail Removed)> wrote:

>I have just bought a new Fujitsu Siemens notebook.and installed a D-link DWL
>650+ Wireless adapter,but i'm getting no signal at all.I have a D-link dsl
>604+ router connected to my desktop computer.
>I had another fujitsu laptop which i had to return back to the shop i bought
>it from because of some problems i was having with it.I had no trouble
>connecting to my router with that.
>When i look in the properties under device manager for the card it says the
>device is working properly,and the led light on the card is flashing,so it
>looks like the card is not dead.I have tried using network set up wizard
>but i get the following message."Some of the computers network hardware is
>still disconnected.Before you can continue you must either plug in or
>otherwise connect all of your hardware".
>I have disabled all firewalls and i am running windows xp pro.Is it likely
>the card is damaged.I have no way of trying it in another Laptop. I have
>searched the D-link forums and google but found nothing to help me.If anyone
>could help me out i would be most grateful.
>


 
Reply With Quote
 
 
 
 
Unk
Guest
Posts: n/a
 
      12-22-2003
Maybe I missed something, but you didn't mention a D-Link wireless RECEIVER.
The D-Link 604 connected to the modem, is not a wireless.

http://www.dlink.com/products/?model=DWL-G650
<quote> Works with 802.11b Devices, 802.11g, 802.11b Compatible </quote>




On Mon, 22 Dec 2003 22:15:03 -0000, "Bulld0g" <(E-Mail Removed)>
wrote:

>I have just bought a new Fujitsu Siemens notebook.and installed a D-link DWL
>650+ Wireless adapter,but i'm getting no signal at all.I have a D-link dsl
>604+ router connected to my desktop computer.
>I had another fujitsu laptop which i had to return back to the shop i bought
>it from because of some problems i was having with it.I had no trouble
>connecting to my router with that.
>When i look in the properties under device manager for the card it says the
>device is working properly,and the led light on the card is flashing,so it
>looks like the card is not dead.I have tried using network set up wizard
>but i get the following message."Some of the computers network hardware is
>still disconnected.Before you can continue you must either plug in or
>otherwise connect all of your hardware".
>I have disabled all firewalls and i am running windows xp pro.Is it likely
>the card is damaged.I have no way of trying it in another Laptop. I have
>searched the D-link forums and google but found nothing to help me.If anyone
>could help me out i would be most grateful.
>


 
Reply With Quote
 
Bulld0g
Guest
Posts: n/a
 
      12-22-2003

"Unk" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Maybe I missed something, but you didn't mention a D-Link wireless

RECEIVER.
> The D-Link 604 connected to the modem, is not a wireless.
>

Sorry the Dlink 604+ is a usb modem router.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Belkin N1 Wireless USB Adapter (F5D8051 ver 2010uk) and Channel 13. Notes on Pre-N Notebook card (F5D8010 ver 1001uk), Wireless G Notebook card (F5D7011 ver 1000uk) and Wireless G Plus router (F5D7231-4 ver 3000uk) John Wireless Networking 1 07-27-2009 08:41 AM
ExpressCard wireless adapter vs PC card wireless adapter =?Utf-8?B?a2V2aW5sYQ==?= Wireless Networking 6 12-21-2008 08:18 PM
Wireless PCI card vs USB Wireless Adapter 02befree Wireless Networking 3 11-29-2005 08:56 PM
Wireless Notebook Adapter - Linksys PCMCIA adapter Error Exception E06D7363 pattyjamas@hotmail.com Wireless Networking 0 02-21-2005 07:05 PM
Re: MN-500 Wireless Base Station and MN-510 Wireless Adapter Barb Bowman [MVP-Windows] Wireless Networking 0 08-04-2004 11:28 AM



Advertisments