Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Attn:Mike- Avatars not moving.

Reply
Thread Tools

Attn:Mike- Avatars not moving.

 
 
Thomas Jackson
Guest
Posts: n/a
 
      12-09-2003
Tools / Internet Options / Advance tab.
Check 'Play animations in web pages'.


On Mon, 8 Dec 2003 09:33:12 -0600, in
<(E-Mail Removed)>
Thomas Jackson scrawled:

>The forum I like to go to I have an avatar.When I first put it on it was
>spinning. for some reason it has stopped.It fact all of the avatars have
>stop moving.I think its just a setting not checked or a setting that is
>checked.
>Anyone have a clue of what I did wrong ??
>
>Thanks
>
>Tom
>


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html

OK I did that and that did not work.I am running windows 2000 pro,if that
helps any .Thanks Mike

Tom


 
Reply With Quote
 
 
 
 
°Mike°
Guest
Posts: n/a
 
      12-09-2003
<Attributes corrected for clarity>

On Tue, 9 Dec 2003 09:16:27 -0600, in
<(E-Mail Removed)>
Thomas Jackson scrawled:

>>Tools / Internet Options / Advance tab.
>>Check 'Play animations in web pages'.
>>
>>
>>On Mon, 8 Dec 2003 09:33:12 -0600, in
>> <(E-Mail Removed)>
>> Thomas Jackson scrawled:
>>
>> >The forum I like to go to I have an avatar.When I first put it on it was
>> >spinning. for some reason it has stopped.It fact all of the avatars have
>> >stop moving.I think its just a setting not checked or a setting that is
>> >checked.
>> >Anyone have a clue of what I did wrong ??
>> >
>> >Thanks
>> >
>> >Tom
>> >

>>--
>>Basic computer maintenance
>>http://uk.geocities.com/personel44/maintenance.html

>
>OK I did that and that did not work.I am running windows 2000 pro,if that
>helps any .Thanks Mike
>
>Tom


1. Please do not start a new thread about the same problem.
Highlight the message you wish to reply to, and choose
'Reply Group'. Do *not* change the subject line, unless the
subject changes.

2. Please attribute your quotes correctly.
Tools / Options / Send / News Sending Format / Plain Text Settings
Check 'Indent the original text with [>] when replying....'

3. Clean out your system, and try again - see my signature.


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Looking for some made avatars jon Computer Support 1 12-04-2005 01:21 AM
Avatars CptnCrlyBrace Computer Support 2 12-22-2004 05:16 AM
XP Welcome Screen Account Avatars Mike Computer Support 8 07-01-2004 05:47 PM
Avatars not moving. Thomas Jackson Computer Support 1 12-08-2003 04:13 PM
Avatars not working john aubrey Computer Support 1 10-24-2003 01:51 PM



Advertisments