Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > sound problem with XP

Reply
Thread Tools

sound problem with XP

 
 
john374999
Guest
Posts: n/a
 
      11-27-2003
I have bad sound thru media player, sound hags usually when using the mouse
I have 512 of ram. A friend suggested buying a separate sound card instead
of using the motherboard (Epox) one
Anyone have any suggestions on this please.

Thanks
John Scott UK


 
Reply With Quote
 
 
 
 
Boomer
Guest
Posts: n/a
 
      11-27-2003
"john374999" <(E-Mail Removed)> wrote in
news:3Gqxb.372$(E-Mail Removed):

> I have bad sound thru media player, sound hags usually when using
> the mouse I have 512 of ram. A friend suggested buying a separate
> sound card instead of using the motherboard (Epox) one
> Anyone have any suggestions on this please.
>
> Thanks
> John Scott UK


Maybe something here?
MS Knowledge Base #307918
"HOW TO: Resources for Troubleshooting Sound Problems in Windows XP"
http://support.microsoft.com/?kbid=307918
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Playing sound through non default sound card dkga_dkga@yahoo.com Java 0 03-05-2006 04:38 AM
Sound Quality In Sound API Luc The Perverse Java 4 10-31-2005 04:36 AM
Sound card problem : Creative sound blaster live Marco Bakker Computer Support 2 08-29-2004 02:09 AM
No sound. Yellow exclamation by" Windows sound system". =?Utf-8?B?VGFueWE=?= MCSE 2 10-26-2003 07:44 PM
Geforce 4 MX 440 Sound Prob (thats right, sound) Matthew Morrison Computer Support 2 07-29-2003 01:23 AM



Advertisments