Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Strange Problem concerning IE, Windows Explorer and DLink 614+ router

Reply
Thread Tools

Strange Problem concerning IE, Windows Explorer and DLink 614+ router

 
 
Vijay Singh
Guest
Posts: n/a
 
      11-10-2003
> Hi
>
> For last two days I am having this problem with my IE and windows

explorer,
> that they both hang, the moment I connect to internet. Any new IE or

windows
> explorer sessions are hanging as well. I thought it was virus, but I
> couldn't find any virus.
> After many things, I tried connecting my pc directly to my cable modem (
> rather than through my Dlink router, which i usually do), which solved the
> problem. But I want to connect through router, so problem still remains.
>
> Now I don't understand why my IE and windows explorer are hanging when I

am
> connected through my Dlink router. BTW I am get my emails in my outlook
> explorer while I am connected through router. The problem only seems to be
> with my IE and windows explorer.
>
> Please, can some body help.
>
> Thanks
> Vijay
>
>
>



 
Reply With Quote
 
 
 
 
Roy Jones
Guest
Posts: n/a
 
      11-11-2003
On Mon, 10 Nov 2003 21:20:52 -0000, Vijay Singh wrote:

>> Hi
>>
>> For last two days I am having this problem with my IE and windows

> explorer,
>> that they both hang, the moment I connect to internet. Any new IE or

> windows
>> explorer sessions are hanging as well. I thought it was virus, but I
>> couldn't find any virus.
>> After many things, I tried connecting my pc directly to my cable modem (
>> rather than through my Dlink router, which i usually do), which solved the
>> problem. But I want to connect through router, so problem still remains.
>>
>> Now I don't understand why my IE and windows explorer are hanging when I

> am
>> connected through my Dlink router. BTW I am get my emails in my outlook
>> explorer while I am connected through router. The problem only seems to be
>> with my IE and windows explorer.
>>
>> Please, can some body help.
>>
>> Thanks
>> Vijay
>>
>>
>>


Have you tried resetting the router? Look for a "reset" button somewhere on
the router. If it has one, follow the manufacturer's directions for
reseting the router and see if that corrects your problem.

Roy
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DLink Wireless router installation problem mvlakeside Hardware 3 06-28-2006 04:29 AM
DLink DI-624+ wireless router problem weetat Wireless Networking 3 05-09-2005 03:26 AM
Strange Problem concerning IE, Windows Explorer and DLink 614+ router Vijay Singh Computer Support 0 11-09-2003 10:44 AM
Strange Problem concerning IE, Windows Explorer and DLink 614+ router Vijay Singh Computer Support 1 11-08-2003 08:47 PM
How to Connect Dlink Router to a Dlink Router? fgarvin2000NOSPAM@yahoo.com Computer Support 2 09-06-2003 05:05 AM



Advertisments