Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > network problem

Reply
Thread Tools

network problem

 
 
GED
Guest
Posts: n/a
 
      11-10-2003
Hi -
Recently i`ve had a small problem that is annoying me, hope someone knows
what maybe causing this. I have 5 computers running on a Lan connected
through a netgear router, 2 with xp and the other 3 with win98se.
the xp machines seem ok but the win98 machines seem to hang when trying to
view the connected computers through network neibourhood.
the egg timer comes up and stays there for ages.
I can ping all machines from the win98 computers so that side is ok.
I`ve not changed any settings to my knowledge so i`m stuck.

Any quick solutions for people who may know.

thanks


 
Reply With Quote
 
 
 
 
BuffNET Tech Support - MichaelJ
Guest
Posts: n/a
 
      11-10-2003
GED wrote:

> Hi -
> Recently i`ve had a small problem that is annoying me, hope someone knows
> what maybe causing this. I have 5 computers running on a Lan connected
> through a netgear router, 2 with xp and the other 3 with win98se.
> the xp machines seem ok but the win98 machines seem to hang when trying to
> view the connected computers through network neibourhood.
> the egg timer comes up and stays there for ages.
> I can ping all machines from the win98 computers so that side is ok.
> I`ve not changed any settings to my knowledge so i`m stuck.
>
> Any quick solutions for people who may know.


May seem a little dumb/obvious.. but it bit me inna ass at first:
You sure the FireWall settings (if any) + workgroup names are all set
correctly? (Like I said - sounds dumb, but at 2am you'd be amazed at
what you overlook.)

Good Luck - I'm pulling for you.

--
--
http://www.velocityreviews.com/forums/(E-Mail Removed)
BuffNET Technical Support Supervisor
(BEHOLD! The power of the BOFH!)

 
Reply With Quote
 
 
 
 
GED
Guest
Posts: n/a
 
      11-10-2003

"BuffNET Tech Support wrote

> May seem a little dumb/obvious.. but it bit me inna ass at first:
> You sure the FireWall settings (if any) + workgroup names are all set
> correctly? (Like I said - sounds dumb, but at 2am you'd be amazed at
> what you overlook.)
>
> Good Luck - I'm pulling for you.


Ged wrote==
Yea i tried knocking Zonealarm off from one of the xp machines but no joy,
would the firewall interfere seen as i can ping all machines
and if i type the direct network path its ok.
seems like the network browser has monged it a bit.





 
Reply With Quote
 
Jimmy Dean
Guest
Posts: n/a
 
      11-10-2003
On Mon, 10 Nov 2003 14:46:29 -0000, "GED" <(E-Mail Removed)> wrote:

>Hi -
>Recently i`ve had a small problem that is annoying me, hope someone knows
>what maybe causing this. I have 5 computers running on a Lan connected
>through a netgear router, 2 with xp and the other 3 with win98se.
>the xp machines seem ok but the win98 machines seem to hang when trying to
>view the connected computers through network neibourhood.
>the egg timer comes up and stays there for ages.
>I can ping all machines from the win98 computers so that side is ok.
>I`ve not changed any settings to my knowledge so i`m stuck.
>
>Any quick solutions for people who may know.
>
>thanks


Is it XP with SP1 ? solves a lot of XP's workgroup LAN issues
Firewall disabled on the XP PCs?

You can try creating the same user/password on both the XP and 98 PCs
and see if that helps - tho sound like you mightn't be getting to that
point.

jd

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No "Wireless Network Connection" available in network connection =?Utf-8?B?am9raW5kYTE=?= Wireless Networking 7 10-16-2012 07:32 AM
Network did not assign network address Bill Babakian Wireless Networking 3 11-21-2004 08:15 PM
lost use of network printer connceted via wireless network after p =?Utf-8?B?Ul9DX0Jyb3duX0py?= Wireless Networking 0 11-05-2004 08:34 PM
My Network Places | Entire Network ?? Rush Wireless Networking 0 09-21-2004 09:43 PM
Network Computer Reboots when Laptop Connects to Wireless Network Charles Law Wireless Networking 7 09-14-2004 02:11 PM



Advertisments