Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Wierd problem, Please help.

Reply
Thread Tools

Wierd problem, Please help.

 
 
Grytpype-Thynne
Guest
Posts: n/a
 
      11-09-2003
Hi,

I have encountered a weird problem today, I have two domains pointing to
the same site www.animals-in-distress.net and www.animals-in-
distress.org.uk the problem is that when I try to access the .net domain
I get an error that whatever page I ask for does not exist but if I use
the .org.uk domain I can browse the site no problem.
I have asked some people to check and all can reach both domains also I
can reach both domains on my wife's PC which is networked with mine, so
it would appear the problem is with my PC. I have cleared all the cache,
temp internet files and history and done a reboot and a complete power
down and start but the problem still exists.

I have removed the firewall and AV programs but no change.
Has anyone any idea what I can try next before I go bald through pulling
out my hair.

By the way if you should try the sites beware of the popups (requested by
the sanctuary management for raising much needed cash)

Thanks for any help

Warmbells
 
Reply With Quote
 
 
 
 
trout
Guest
Posts: n/a
 
      11-10-2003
Grytpype-Thynne wrote:

> Hi,
>
> I have encountered a weird problem today, I have two domains pointing
> to the same site www.animals-in-distress.net and www.animals-in-
> distress.org.uk the problem is that when I try to access the .net
> domain I get an error that whatever page I ask for does not exist but
> if I use the .org.uk domain I can browse the site no problem.
> I have asked some people to check and all can reach both domains also
> I can reach both domains on my wife's PC which is networked with
> mine, so it would appear the problem is with my PC. I have cleared
> all the cache, temp internet files and history and done a reboot and
> a complete power down and start but the problem still exists.
>
> I have removed the firewall and AV programs but no change.
> Has anyone any idea what I can try next before I go bald through
> pulling out my hair.
>
> By the way if you should try the sites beware of the popups
> (requested by the sanctuary management for raising much needed cash)
>
> Thanks for any help
>
> Warmbells


Try deleting the cookies, as well.
--
"One may have been corrupted."


 
Reply With Quote
 
 
 
 
Phil
Guest
Posts: n/a
 
      11-10-2003
Have checked out both addresses and both start to load and then hang after
about half way through!

"Grytpype-Thynne" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) t...
> Hi,
>
> I have encountered a weird problem today, I have two domains pointing to
> the same site www.animals-in-distress.net and www.animals-in-
> distress.org.uk the problem is that when I try to access the .net domain
> I get an error that whatever page I ask for does not exist but if I use
> the .org.uk domain I can browse the site no problem.
> I have asked some people to check and all can reach both domains also I
> can reach both domains on my wife's PC which is networked with mine, so
> it would appear the problem is with my PC. I have cleared all the cache,
> temp internet files and history and done a reboot and a complete power
> down and start but the problem still exists.
>
> I have removed the firewall and AV programs but no change.
> Has anyone any idea what I can try next before I go bald through pulling
> out my hair.
>
> By the way if you should try the sites beware of the popups (requested by
> the sanctuary management for raising much needed cash)
>
> Thanks for any help
>
> Warmbells



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wierd Problem Andrew C Wireless Networking 1 09-06-2005 04:31 AM
Wierd Problem - Operation Timeout - Urgent Please Niloday ASP .Net Web Services 2 07-21-2004 02:44 PM
please help... ...me learn C++ please please please :) KK C++ 2 10-14-2003 02:08 PM
Very wierd Problem. Please help. David Lucus ASP .Net Web Controls 4 07-10-2003 06:49 PM
wierd error.....help please..... John Pether (john@ ASP General 9 07-08-2003 03:30 PM



Advertisments