Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Curious Boot Up ERROR - BE GONE!

Reply
Thread Tools

Curious Boot Up ERROR - BE GONE!

 
 
Gadget
Guest
Posts: n/a
 
      11-08-2003
My system runs great an all areas. I get this error box upon boot-up right
after my background appears:

"Cannot find the file 'SVCHOST.EXE' (or one of its components), Make sure
the path and filename are correct and that all libraries are available."

It's annoying, can anyone offer some help.

TIA

-G-


 
Reply With Quote
 
 
 
 
O2-2-Oxy-2-Diallyl-Isopropoxyphenoxy-Monohydrogen-4-Methyl-2-Oxazolane
Guest
Posts: n/a
 
      11-08-2003
Gadget wrote:
> My system runs great an all areas.


Kewl. Now, **** off.



 
Reply With Quote
 
 
 
 
Avengerę
Guest
Posts: n/a
 
      11-08-2003
May we just call you Oxy Moron for short???

On 8 Nov 2003 08:34:31 -0000,
O2-2-Oxy-2-Diallyl-Isopropoxyphenoxy-Monohydrogen-4-Methyl-2-Oxazolane
<(E-Mail Removed)> wrote:

>Gadget wrote:
>> My system runs great an all areas.

>
>Kewl. Now, **** off.
>
>


 
Reply With Quote
 
Gadget
Guest
Posts: n/a
 
      11-08-2003
"O2-2-Oxy-2-Diallyl-Isopropoxyphenoxy-Monohydrogen-4-Methyl-2-Oxazolane">

Looks like the chemical formula for Prick

Gadget wrote:
> > My system runs great an all areas.

>
> Kewl. Now, **** off.
>
>
>



 
Reply With Quote
 
nemo
Guest
Posts: n/a
 
      11-08-2003
Gadget,

See

http://support.microsoft.com/default...NoWebContent=1

in case of word wrap the same link, but shorter:

http://tinyurl.com/joxj

Regards

nemo


On Sat, 8 Nov 2003 00:27:51 -0800, "Gadget"
<Gadget_boy_007@**REMOVE**hotmail.com> wrote:

>My system runs great an all areas. I get this error box upon boot-up right
>after my background appears:
>
>"Cannot find the file 'SVCHOST.EXE' (or one of its components), Make sure
>the path and filename are correct and that all libraries are available."
>
>It's annoying, can anyone offer some help.
>
>TIA
>
>-G-
>


 
Reply With Quote
 
slumpy
Guest
Posts: n/a
 
      11-08-2003
With a rumble and a belch Gadget decided to put the World to rights with
this little speech from the heart...

> My system runs great an all areas. I get this error box upon boot-up
> right after my background appears:
>
> "Cannot find the file 'SVCHOST.EXE' (or one of its components), Make
> sure the path and filename are correct and that all libraries are
> available."
>
> It's annoying, can anyone offer some help.
>
> TIA
>
> -G-


Do a full AV scan, that's a favourite for Blaster.
--
slumpy
no more
no less
just slumpy


 
Reply With Quote
 
Paul Durbin
Guest
Posts: n/a
 
      11-08-2003
hi,
try re-installing your operating system, that should finx the problem

"Gadget" <Gadget_boy_007@**REMOVE**hotmail.com> wrote in message
news:(E-Mail Removed)...
> My system runs great an all areas. I get this error box upon boot-up

right
> after my background appears:
>
> "Cannot find the file 'SVCHOST.EXE' (or one of its components), Make sure
> the path and filename are correct and that all libraries are available."
>
> It's annoying, can anyone offer some help.
>
> TIA
>
> -G-
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
boot of "cisco2-C1600" using boot helper "eprom:c1600-boot-r.111-10.AA" failed Pete.Rudolph@gmail.com Cisco 2 06-14-2007 03:41 AM
Curious error from Rake Daniel Berger Ruby 1 04-09-2007 09:16 AM
Curious Error I Cannot Figure Out (templates) mieskola C++ 1 08-16-2006 06:35 PM
Boot error from copied boot partition Peter Fournia Computer Support 5 07-09-2003 03:00 PM
Another Curious C++ Error - Illegal Left Operand Tim Mierzejewski C++ 2 06-25-2003 09:37 PM



Advertisments