Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > computer won't turn on after RAM installed

Reply
Thread Tools

computer won't turn on after RAM installed

 
 
Paragon
Guest
Posts: n/a
 
      10-28-2003
I recently installed a 512 2100 DDR RAM stick to my computer, put it
back together, and it wouldn't turn on. I pushed the power button in,
and it would turn on for a split second then turn off again (the
lights lit up momentarily). I tried it again this morning, and it
turned on successfully, but there was an odd smell, similair to
burning plastic. Any suggestions?
specs:
1.5 ghz AMD
256 + 512 DDR 2100 RAM
Geforce mx420 video
soundblaster sound card
 
Reply With Quote
 
 
 
 
°Mike°
Guest
Posts: n/a
 
      10-28-2003
Check your power supply.


On 28 Oct 2003 08:04:58 -0800, in
<(E-Mail Removed) >
Paragon scrawled:

>I recently installed a 512 2100 DDR RAM stick to my computer, put it
>back together, and it wouldn't turn on. I pushed the power button in,
>and it would turn on for a split second then turn off again (the
>lights lit up momentarily). I tried it again this morning, and it
>turned on successfully, but there was an odd smell, similair to
>burning plastic. Any suggestions?
>specs:
>1.5 ghz AMD
>256 + 512 DDR 2100 RAM
>Geforce mx420 video
>soundblaster sound card


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
 
 
 
TwIsTeR
Guest
Posts: n/a
 
      11-01-2003
I had that happen twice, for two different reasons.

I leave my system on all the time, but went away for a week so I turned it
off. When I got home, it would turn on for a split second and go off. I
had to reseat the RAM.

The second time it happened was about a month ago. As someone else
mentioned, check your power supply. Turned out mine was dying.

Scott

"Paragon" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> I recently installed a 512 2100 DDR RAM stick to my computer, put it
> back together, and it wouldn't turn on. I pushed the power button in,
> and it would turn on for a split second then turn off again (the
> lights lit up momentarily). I tried it again this morning, and it
> turned on successfully, but there was an odd smell, similair to
> burning plastic. Any suggestions?
> specs:
> 1.5 ghz AMD
> 256 + 512 DDR 2100 RAM
> Geforce mx420 video
> soundblaster sound card



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed python 2.5 over 2.4 and lost installed packages james@reggieband.com Python 3 04-28-2008 09:26 PM
MY computer turn on after i shutdown TDmaster Computer Support 4 05-14-2007 05:38 PM
UAC had to be turn off for IE developer toolbar installed correctly canixs Windows 64bit 0 03-02-2007 03:42 PM
Installed VS 2005 professional. I see SQL expres also installed as part of it. But where do i get the Management Studio from? Learner ASP .Net 4 01-27-2006 08:37 PM
Total installed RAM via SNMP? OppyLock Cisco 2 07-14-2005 12:01 AM



Advertisments