Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > win 98 boot problem...

Reply
Thread Tools

win 98 boot problem...

 
 
hugh jass
Guest
Posts: n/a
 
      10-07-2003
Ok, just figured out the windows shut down problem and I am still having
this issue with start up...
Every time I reboot/restart, I get the following message where the computer
needs my input rather than just going right to windows:
"CMOS Checksum error - Defaults loaded
Warning! CPU has been changed.
Please re-enter CPU settings in the CMOS setup and remember to save before
quit!"

The first few times, I did go into CMOS and check settings, then save and
quit.
I find that it doesn't stop happening, so what can I do here to get rid of
this?!
Thanks very much in advance, hj
--
______________________
please remove the obvious from my email...


 
Reply With Quote
 
 
 
 
Harrison
Guest
Posts: n/a
 
      10-07-2003
Try replacing the battery on your motherboard.
The battery allows the board to keep non-default settings between
boots.

On Tue, 7 Oct 2003 07:35:59 -0400, "hugh jass"
<(E-Mail Removed)> wrote:

>Ok, just figured out the windows shut down problem and I am still having
>this issue with start up...
>Every time I reboot/restart, I get the following message where the computer
>needs my input rather than just going right to windows:
>"CMOS Checksum error - Defaults loaded
>Warning! CPU has been changed.
>Please re-enter CPU settings in the CMOS setup and remember to save before
>quit!"
>
>The first few times, I did go into CMOS and check settings, then save and
>quit.
>I find that it doesn't stop happening, so what can I do here to get rid of
>this?!
>Thanks very much in advance, hj


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Applet to run on Win 98, Win ME, Win XP, Win Vista & Win 7 ?? Krist Java 6 05-06-2010 11:53 PM
boot of "cisco2-C1600" using boot helper "eprom:c1600-boot-r.111-10.AA" failed Pete.Rudolph@gmail.com Cisco 2 06-14-2007 03:41 AM
Boot.ini not in root? Where is Boot.ini for Win 2000 pro? rosalind8109@nospamrodadrunner.net Computer Support 15 02-03-2007 03:39 AM
Where can I find a Win Me or Win 2000 Boot Disc? Blue Villain Computer Support 11 04-04-2005 02:29 AM
Dual-boot - how to boot old XP-partition in FAT on NTFS partition next to Win XP ? Dutch Treat Computer Support 0 12-06-2004 11:13 AM



Advertisments