Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Missing Win XP Taskbar/Start Menu

Reply
Thread Tools

Missing Win XP Taskbar/Start Menu

 
 
Greg Bird
Guest
Posts: n/a
 
      10-01-2003
Just curious if anyone can help me get back my taskbar/start menu? I went
into control panel and clicked on classic view, clicked on taskbar/start
menu and the window just goes off the screen totally. I click on alt+tab
and it is open but won't show. What's causing it to do this? Thanks for
any help you can provide.


 
Reply With Quote
 
 
 
 
Pauline Johnson
Guest
Posts: n/a
 
      10-01-2003
On Tue, 30 Sep 2003 21:49:36 -0400, "Greg Bird" <(E-Mail Removed)>
wrote:

>Just curious if anyone can help me get back my taskbar/start menu? I went
>into control panel and clicked on classic view, clicked on taskbar/start
>menu and the window just goes off the screen totally. I click on alt+tab
>and it is open but won't show. What's causing it to do this? Thanks for
>any help you can provide.
>


Are you sure it is not just hidden down at the bottom of the screen?

If so, move cursor right down to bottom of screen (or if you did not
have it at bottom then to edge of screen where you did have it) hold
down left button and drag up.



--
Paulie

pjpjpj FROM aussiemail THINGO com
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Applet to run on Win 98, Win ME, Win XP, Win Vista & Win 7 ?? Krist Java 6 05-06-2010 11:53 PM
Crystal Reports - Visual Basic UFL that implements this function is missing (or U2lcom.dll is missing) Les Caudle ASP .Net 3 09-03-2007 02:27 AM
Re: missing feature classes and missing fields Gary Herron Python 2 07-04-2006 10:29 PM
"Mail Recipient" Command Missing on "SendTo" Menu =?Utf-8?B?SmVycnkgR2xhemllciBKci4=?= MCSE 2 12-13-2004 11:18 PM
missing the standard windows menu don Computer Support 1 05-31-2004 08:37 AM



Advertisments