Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Xp prob after update

Reply
Thread Tools

Xp prob after update

 
 
lee
Guest
Posts: n/a
 
      09-29-2003
(System) Amd Duron 1300 / 30gb H/D / Winxp home etc

Bought the above system a few weeks ago from the computer fair
and all was ok till today when I tried to do a live update from microsoft
after reboot the machine sat there at the black screen with an error that

WINDOWS\SYSTEM 32\CONFIG\SYSTEM is missing or corrupt.

any ideas what this is


 
Reply With Quote
 
 
 
 
Paul - xxx
Guest
Posts: n/a
 
      09-29-2003
lee tried to scribble ...

> (System) Amd Duron 1300 / 30gb H/D / Winxp home etc
>
> Bought the above system a few weeks ago from the computer fair
> and all was ok till today when I tried to do a live update from
> microsoft after reboot the machine sat there at the black screen with
> an error that
>
> WINDOWS\SYSTEM 32\CONFIG\SYSTEM is missing or corrupt.
>
> any ideas what this is


It's possible that the XP on the machine was a 'non-standard' or 'cracked'
version and when you went to update it, the cracked keycode gave you away ..
There are _many_ well-known numbers that work fine until update time and
then they don't ...

OTOH you could maybe have just had a power surge or something similar that
occurred at exactly the wrong moment and corrupted the windows folder .. In
which case a re-install or a restore may be necessary.

--
.............................Paul - xxx
Our old car for Auction http://tinyurl.com/osdj


 
Reply With Quote
 
 
 
 
°Mike°
Guest
Posts: n/a
 
      09-29-2003
How to Recover from a Corrupted Registry That Prevents
Windows XP from Starting
http://support.microsoft.com/default.aspx?kbid=307545

Also see:
http://www.kellys-korner-xp.com/xp_sys32.htm


On Mon, 29 Sep 2003 19:31:53 +0100, in
<bl9tqo$iu7$(E-Mail Removed)>
lee scrawled:

>(System) Amd Duron 1300 / 30gb H/D / Winxp home etc
>
>Bought the above system a few weeks ago from the computer fair
>and all was ok till today when I tried to do a live update from microsoft
>after reboot the machine sat there at the black screen with an error that
>
>WINDOWS\SYSTEM 32\CONFIG\SYSTEM is missing or corrupt.
>
>any ideas what this is
>


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio prob that's more than a sound card prob LineOut Computer Support 2 04-19-2008 02:30 PM
Firefox update prob Martin ©¿©¬ @nohere.net Computer Support 0 12-02-2007 07:08 PM
NAV update file prob Robert Baer Computer Information 7 02-07-2005 05:43 PM
Printer prob and also networking prob Gareth not NLL or anybody else. Computer Support 2 01-02-2004 07:48 PM
dataset update prob drishtik ASP .Net 1 09-12-2003 04:39 PM



Advertisments