Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Outlook Message Rules problem

Reply
Thread Tools

Outlook Message Rules problem

 
 
Experienced but Undocumented
Guest
Posts: n/a
 
      09-25-2003
I've set up a message rule with Outlook to move certain e-mail messages that
are received.

It works...about half of the time. The other half, the messages go straight
to my inbox.

The strange thing is...if I go into the Rules Wizard and run the rule using
the "Run Now" button, it works perfectly.

Text of the rule:
Apply this rule after the message arrives
with '*****SPAM' or 'Spam detection software, running' in the subject or
body move it to the Unsolicited E-mail folder and mark it as read

Any ideas? TIA.


 
Reply With Quote
 
 
 
 
Brian H
Guest
Posts: n/a
 
      09-25-2003
Experienced but Undocumented said:

> I've set up a message rule with Outlook to move certain e-mail messages that
> are received.
>
> It works...about half of the time. The other half, the messages go straight
> to my inbox.
>
> The strange thing is...if I go into the Rules Wizard and run the rule using
> the "Run Now" button, it works perfectly.
>
> Text of the rule:
> Apply this rule after the message arrives
> with '*****SPAM' or 'Spam detection software, running' in the subject or
> body move it to the Unsolicited E-mail folder and mark it as read
>
> Any ideas? TIA.


Have you selected the option "Stop processing rules" ?


 
Reply With Quote
 
 
 
 
Experienced but Undocumented
Guest
Posts: n/a
 
      09-26-2003
> Experienced but Undocumented said:
> > I've set up a message rule with Outlook to move certain e-mail messages

that
> > are received.
> >
> > It works...about half of the time. The other half, the messages go

straight
> > to my inbox.


"Brian H" <(E-Mail Removed)> wrote in message
news:juHcb.4291$%G1.316@newsfep4-
> Have you selected the option "Stop processing rules" ?



Nope


 
Reply With Quote
 
markk markk is offline
Junior Member
Join Date: Mar 2009
Posts: 1
 
      03-18-2009
Hi,

I am having a similar problem, the rules only run if I run them manually, they never run automatically, so if anyone has any ideas they would be greatly appreciated.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Outlook express message rules Johnny Computer Support 4 11-12-2005 10:31 PM
rules for Cisco PIX 525 firewall rules KAS Cisco 2 10-02-2005 07:12 PM
Outlook Express Message Rules cincon Computer Support 7 09-16-2004 07:42 PM
Deleting Message Rules in Outlook Express SNTP Computer Support 7 02-08-2004 03:50 PM
Outlook Express Message Rules Jay Cee Computer Support 1 11-29-2003 06:50 PM



Advertisments