Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Network stopped working

Reply
Thread Tools

Network stopped working

 
 
belmont5
Guest
Posts: n/a
 
      09-24-2003
Hi, i set up a 2 pc network, one pc running ME & the other XP Home, it had
been working fine until today now XP constantly flashes a message that says
"Local Area Connection, A network cable is unplugged"

Naturally I have checked the cables at both pc's & they are intact.

Has the cable or one of the network cards gone down?

How do I completely uninstall the network so that I can try again from
scratch, or is there something else I can try?

Thanks for looking, all suggestions welcome.

Best

Andy.


 
Reply With Quote
 
 
 
 
Use.Netuser.de
Guest
Posts: n/a
 
      09-24-2003
Use the ping command in DOS to determine if you actually have a connection
i.e.
ping 192.168.0.1 (or whatever IP's you have)

"belmont5" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) s.com...
: Hi, i set up a 2 pc network, one pc running ME & the other XP Home, it had
: been working fine until today now XP constantly flashes a message that says
: "Local Area Connection, A network cable is unplugged"
:
: Naturally I have checked the cables at both pc's & they are intact.
:
: Has the cable or one of the network cards gone down?
:
: How do I completely uninstall the network so that I can try again from
: scratch, or is there something else I can try?
:
: Thanks for looking, all suggestions welcome.
:
: Best
:
: Andy.
:
:


 
Reply With Quote
 
 
 
 
Ron Martell
Guest
Posts: n/a
 
      09-24-2003
"belmont5" <(E-Mail Removed)> wrote:

>Hi, i set up a 2 pc network, one pc running ME & the other XP Home, it had
>been working fine until today now XP constantly flashes a message that says
>"Local Area Connection, A network cable is unplugged"
>
>Naturally I have checked the cables at both pc's & they are intact.
>
>Has the cable or one of the network cards gone down?
>
>How do I completely uninstall the network so that I can try again from
>scratch, or is there something else I can try?
>
>Thanks for looking, all suggestions welcome.
>


If XP is giving the "unplugged" message then that means that something
is blocking the connection to the other computer. Most likely
candidates include the cable itself and either (or both) network
cards.

Good luck


Ron Martell Duncan B.C. Canada
--
Microsoft MVP
On-Line Help Computer Service
http://onlinehelp.bc.ca

"The reason computer chips are so small is computers don't eat much."
 
Reply With Quote
 
BuffNET Tech Support - MichaelJ
Guest
Posts: n/a
 
      09-25-2003
belmont5 wrote:
> Hi, i set up a 2 pc network, one pc running ME & the other XP Home, it had
> been working fine until today now XP constantly flashes a message that says
> "Local Area Connection, A network cable is unplugged"
>
> Naturally I have checked the cables at both pc's & they are intact.
>
> Has the cable or one of the network cards gone down?
>
> How do I completely uninstall the network so that I can try again from
> scratch, or is there something else I can try?
>
> Thanks for looking, all suggestions welcome.


Assuming the setup is:
[WinME]----==ETHERNET==----[WinXP]
I would assume the cable is dead or (one of) the NIC's
Run the NIC Diagnostics from Control Panel to see what happens.

If your setup is:
[WinME]---ETHER---[HUB/ROUTER/SWITCH]---ETHER---[WinXP]
You might want to check the H/R/S for it's operation.

Good luck, and post your config diagram too.

--
--
http://www.velocityreviews.com/forums/(E-Mail Removed)
BuffNET Technical Support Supervisor
(BEHOLD! The power of the BOFH!)

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless network just suddenly stopped working =?Utf-8?B?bHNjb3R0LXJybWM=?= Wireless Networking 3 10-14-2008 07:40 AM
Network adapter stopped working Mandy Computer Support 4 07-29-2006 11:06 PM
Wireless network suddenly stopped working =?Utf-8?B?U3Vl?= Wireless Networking 0 01-20-2006 01:38 PM
Wireless network stopped working =?Utf-8?B?RGF2ZSBX?= Wireless Networking 5 06-22-2005 03:45 AM
Network Stopped Working =?Utf-8?B?eHRyZW1lbWp5?= Wireless Networking 1 06-20-2005 01:59 AM



Advertisments