Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Annoying XP gremlin problem

Reply
Thread Tools

Annoying XP gremlin problem

 
 
Nomad111
Guest
Posts: n/a
 
      09-24-2003
Hello there.

I would like someone to give me a hand in solving a XP start up
problem. I've done my homework in trying to find this little gremlin
and now using newsgroup as one of my last options.

A while ago when I powered up the beast here, everything was loading
up fine then i realized that the task bar/start menu was frozen and
when i passed the mouse cursor over it, it would turn into a hourglass
icon. I waited to see if it would "kick out" like a similar prob i
had. It didn't. After bubblin around for a few days i think i narrowed
it down to something along the lines of the documents and settings
regisrty line. I have fix-it and every time a run " Registry Fixer "
The exact 21 lines come up programs, desktop, favorites, nethood, my
documents, printhood, recent, sendto, start menu, templates. one in
Localservice and one in Networkservice andone StashIMAPI file. And
every time i properly link it back to original state it works fine.
And every time the exact thing happens from bootup, tothe task
bar/start menu. Its like when i fix the broken link after the fact,the
bootup process cant find this registry line and the problem starts all
over again. Is the problem in a ini file and if so which one and how
do i correct it? if not? then I TOTALLY dont know what im talkin about
and then deperatly need help q:')->-<
PLZ n TIA!!
 
Reply With Quote
 
 
 
 
al
Guest
Posts: n/a
 
      09-24-2003
Hi
maybe you have turned something important of that's needed for startmenu
taskbar if you have closed down some of the progs windows load by default,
god luck
al


"Nomad111" <(E-Mail Removed)> skrev i meddelandet
news:(E-Mail Removed)...
> Hello there.
>
> I would like someone to give me a hand in solving a XP start up
> problem. I've done my homework in trying to find this little gremlin
> and now using newsgroup as one of my last options.
>
> A while ago when I powered up the beast here, everything was loading
> up fine then i realized that the task bar/start menu was frozen and
> when i passed the mouse cursor over it, it would turn into a hourglass
> icon. I waited to see if it would "kick out" like a similar prob i
> had. It didn't. After bubblin around for a few days i think i narrowed
> it down to something along the lines of the documents and settings
> regisrty line. I have fix-it and every time a run " Registry Fixer "
> The exact 21 lines come up programs, desktop, favorites, nethood, my
> documents, printhood, recent, sendto, start menu, templates. one in
> Localservice and one in Networkservice andone StashIMAPI file. And
> every time i properly link it back to original state it works fine.
> And every time the exact thing happens from bootup, tothe task
> bar/start menu. Its like when i fix the broken link after the fact,the
> bootup process cant find this registry line and the problem starts all
> over again. Is the problem in a ini file and if so which one and how
> do i correct it? if not? then I TOTALLY dont know what im talkin about
> and then deperatly need help q:')->-<
> PLZ n TIA!!



 
Reply With Quote
 
 
 
 
andre
Guest
Posts: n/a
 
      09-24-2003
had a similar problem
culprit was norton antivirus update.
i removed norton and did clean install problem gone


"Nomad111" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hello there.
>
> I would like someone to give me a hand in solving a XP start up
> problem. I've done my homework in trying to find this little gremlin
> and now using newsgroup as one of my last options.
>
> A while ago when I powered up the beast here, everything was loading
> up fine then i realized that the task bar/start menu was frozen and
> when i passed the mouse cursor over it, it would turn into a hourglass
> icon. I waited to see if it would "kick out" like a similar prob i
> had. It didn't. After bubblin around for a few days i think i narrowed
> it down to something along the lines of the documents and settings
> regisrty line. I have fix-it and every time a run " Registry Fixer "
> The exact 21 lines come up programs, desktop, favorites, nethood, my
> documents, printhood, recent, sendto, start menu, templates. one in
> Localservice and one in Networkservice andone StashIMAPI file. And
> every time i properly link it back to original state it works fine.
> And every time the exact thing happens from bootup, tothe task
> bar/start menu. Its like when i fix the broken link after the fact,the
> bootup process cant find this registry line and the problem starts all
> over again. Is the problem in a ini file and if so which one and how
> do i correct it? if not? then I TOTALLY dont know what im talkin about
> and then deperatly need help q:')->-<
> PLZ n TIA!!



 
Reply With Quote
 
Gooie
Guest
Posts: n/a
 
      09-25-2003
It was ( in a nut shell ) Mcafee ativirus latest update version, It
installed via hidden updater. Buggered up the bootup procedure in its
own and the windowsys32 ini files. thx for the help
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Annoying Problem While Debugging ASP.NET Joe ASP .Net 2 01-04-2006 11:14 AM
Re: Annoying HttpModule/QueryString Problem Daniel Fisher\(lennybacon\) ASP .Net 0 11-30-2005 08:51 AM
Annoying HttpModule/QueryString Problem Andreas Zita ASP .Net 0 11-29-2005 07:30 PM
camera gremlin Argo Digital Photography 1 09-20-2005 09:46 AM
annoying SP2 wireless problem =?Utf-8?B?R3JlZw==?= Wireless Networking 1 08-16-2004 10:16 PM



Advertisments