Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > double dialler problem

Reply
Thread Tools

double dialler problem

 
 
°Mike°
Guest
Posts: n/a
 
      09-11-2003
***** Note the time below! *****

On Thu, 11 Sep 2003 08:11:38 +0100, in
<bjqh9f$asr$(E-Mail Removed)>
miss calm scrawled:

<snip>

>Hi bb3,
>Wow! A big page but grateful you brought it to my attention -I have
>bookmarked it in Favourites.
>Now I followed the instruction but when I tried to uninstall the dialler I
>received an error message saing that to do so would seriously impact on my
>freeserve connection.
>So still unsure.......


Please adjust you clock and/or your Time Zone settings.
You are posting from the past.

Double click on the clock in your system tray and set
the TIME ZONE to 'Greenwich Mean Time', and tick
the box 'Automatically adjust clock for daylight savings'.

Ever wondered why, sometimes, you don't get replies?

--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
 
 
 
°Mike°
Guest
Posts: n/a
 
      09-11-2003
On Thu, 11 Sep 2003 08:15:00 +0100, in
<bjqhjs$e1q$(E-Mail Removed)>
miss calm scrawled:

>
>"°Mike°" <(E-Mail Removed)> wrote in message
>news:3f6bc613.7932366@localhost...
>> Why are you always posting from the past? Do you have your
>> Time Zone settings set correctly?

>
>Hi Mike,
>Nope, My date is 9/11 and the time is correct by Sky, I was two minutes
>slow. The automatically adjust clock for daylight settings is ticked. Waht
>do you suggest......


Then your TIME ZONE is incorrect. Look at the time (08:15) above.
See my other post.

<snip>

--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
 
 
 
°Mike°
Guest
Posts: n/a
 
      09-11-2003
On Thu, 11 Sep 2003 08:15:00 +0100, in
<bjqhjs$e1q$(E-Mail Removed)>
miss calm scrawled:

>
>"°Mike°" <(E-Mail Removed)> wrote in message
>news:3f6bc613.7932366@localhost...
>> Why are you always posting from the past? Do you have your
>> Time Zone settings set correctly?

>
>Hi Mike,
>Nope, My date is 9/11 and the time is correct by Sky, I was two minutes
>slow. The automatically adjust clock for daylight settings is ticked. Waht
>do you suggest......


One other thing... you appear to be posting exactly twelve hours
in the past, so make sure your clock is set to PM (currently), and
not AM.

--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
Boomer
Guest
Posts: n/a
 
      09-11-2003
miss calm said:

[snip]

You have your a.m./p.m. settings reversed.

 
Reply With Quote
 
°Mike°
Guest
Posts: n/a
 
      09-11-2003
On Thu, 11 Sep 2003 08:18:58 +0100, in
<bjqhra$5l5$(E-Mail Removed)>
miss calm scrawled:

>
>"°Mike°" <(E-Mail Removed)> wrote in message
>news:3f72c91d.8710421@localhost...
>> ***** Note the time below! *****
>>
>> On Thu, 11 Sep 2003 08:11:38 +0100, in
>> <bjqh9f$asr$(E-Mail Removed)>
>> miss calm scrawled:
>>
>> <snip>
>>
>> >Hi bb3,
>> >Wow! A big page but grateful you brought it to my attention -I have
>> >bookmarked it in Favourites.
>> >Now I followed the instruction but when I tried to uninstall the dialler

>I
>> >received an error message saing that to do so would seriously impact on

>my
>> >freeserve connection.
>> >So still unsure.......

>>
>> Please adjust you clock and/or your Time Zone settings.
>> You are posting from the past.
>>
>> Double click on the clock in your system tray and set
>> the TIME ZONE to 'Greenwich Mean Time', and tick
>> the box 'Automatically adjust clock for daylight savings'.
>>
>> Ever wondered why, sometimes, you don't get replies?

>
>Those are the exact settings Mike so it must be something else causing the
>problem.


You have your clock set to AM. It is now PM.

--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
Boomer
Guest
Posts: n/a
 
      09-11-2003
miss calm said:

>
> "Boomer" <(E-Mail Removed)> wrote in message
> news:3f60cc7d$0$51589$(E-Mail Removed) reenews.net...
>> miss calm said:
>>
>> [snip]
>>
>> You have your a.m./p.m. settings reversed.

>
> Nope, I have checked and all settings are correct. I am as we
> speak at 10.22 pm


Please recheck. It's still off.

1. Double click the time in the lower right corner of the system
tray.
2. In the dialog box that pops up select the *Time Zone* tab.
3. Use the drop down menu to select the correct entry for "your" TIME
ZONE.
Check "Automatically adjust clock for daylight saving changes
4. Also, Check the box marked Daylight Savings Time.
5. Then click OK to save it.


 
Reply With Quote
 
°Mike°
Guest
Posts: n/a
 
      09-11-2003
On Thu, 11 Sep 2003 10:21:55 +0100, in
<bjqp1s$lkk$(E-Mail Removed)>
miss calm scrawled:

>
>"°Mike°" <(E-Mail Removed)> wrote in message
>news:3f75ccf5.9694866@localhost...


<snip>

>> You have your clock set to AM. It is now PM.

>
>Wrong Mike it is set to PM, to double-check it has an old fashioned
>clock-face which shows PM as I write.


Well, something is wrong, and so is your time, no matter what you
say. Please go over your settings again. You are likely to get
ignored if you continue to post 12 hours in the past.

What are your settings in the 'Time' tab of 'Regional Settings'?

--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
gangle
Guest
Posts: n/a
 
      09-12-2003
"°Mike°" wrote
> On Thu, 11 Sep 2003 10:21:55 +0100, in
> miss calm scrawled:
>
> >
> >"°Mike°" wrote


> <snip>
>
> >> You have your clock set to AM. It is now PM.

> >
> >Wrong Mike it is set to PM, to double-check it has an old fashioned
> >clock-face which shows PM as I write.

>
> Well, something is wrong, and so is your time, no matter what you
> say. Please go over your settings again. You are likely to get
> ignored if you continue to post 12 hours in the past.


It's 14 hours, not 12. (You suck.)

> What are your settings in the 'Time' tab of 'Regional Settings'?



 
Reply With Quote
 
°Mike°
Guest
Posts: n/a
 
      09-12-2003
On Fri, 12 Sep 2003 04:15:40 -0700, in
<(E-Mail Removed)>
gangle scrawled:

>"°Mike°" wrote
>> On Thu, 11 Sep 2003 10:21:55 +0100, in
>> miss calm scrawled:
>>
>> >
>> >"°Mike°" wrote

>
>> <snip>
>>
>> >> You have your clock set to AM. It is now PM.
>> >
>> >Wrong Mike it is set to PM, to double-check it has an old fashioned
>> >clock-face which shows PM as I write.

>>
>> Well, something is wrong, and so is your time, no matter what you
>> say. Please go over your settings again. You are likely to get
>> ignored if you continue to post 12 hours in the past.

>
>It's 14 hours, not 12. (You suck.)


No, it's not. If you read the complete thread, the times are
quite clearly exactly 12 hours behind. In this instance, I never
replied immediately, which makes it look like 14 hours.
(You blow.)

>> What are your settings in the 'Time' tab of 'Regional Settings'?

>


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Dialler problem Mike Newman NZ Computing 5 03-01-2006 01:10 AM
cannot convert parameter from 'double (double)' to 'double (__cdecl *)(double)' error Sydex C++ 12 02-17-2005 06:30 PM
Trojan dialler problem baglady Computer Support 31 10-29-2004 08:27 PM
Simple ISDN dialler Willk Cisco 4 09-29-2004 06:14 PM
phone dialler link Orson HTML 2 10-21-2003 06:26 AM



Advertisments