Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > What do i need to do to burn an iso image. After instalation ai keep getting the error message plz insert the correct cd rom.

Reply
Thread Tools

What do i need to do to burn an iso image. After instalation ai keep getting the error message plz insert the correct cd rom.

 
 
fokker
Guest
Posts: n/a
 
      09-02-2003
Plz help
 
Reply With Quote
 
 
 
 
Boomer..
Guest
Posts: n/a
 
      09-02-2003
fokker said:

Hard to read your subjest line.

So I will put it in the bosy of the message, where it belongs.

Hope fully someone will be along to help you shortly.

> What do i need to do to burn an iso image. After instalation ai
> keep getting the error message plz insert the correct cd rom.


> Plz help



 
Reply With Quote
 
 
 
 
Patrick
Guest
Posts: n/a
 
      09-02-2003
fokker wrote:
> Plz help


What do i need to do to burn an iso image. After instalation ai keep getting
the error message plz insert the correct cd rom.


 
Reply With Quote
 
HamMan
Guest
Posts: n/a
 
      09-02-2003
Try nero or 'easy' CD creator



"fokker" <(E-Mail Removed)> wrote in message
news:Xns93EA809E5A1E0fokker@194.117.158.32...
> Plz help



 
Reply With Quote
 
paul s
Guest
Posts: n/a
 
      09-02-2003
On Tue, 02 Sep 2003 11:38:52 +0000, fokker wrote:

> Plz help


Probably because it's a game or something, and it needs the original
copy-protected CD for verification.

--
Paul S
----------------------------------------------------------------------
- Never eat anything larger than your head -
----------------------------------------------------------------------

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AJAX + Beta 2 - Error <!DOCTYPE... after instalation of BETA 2 SMichal ASP .Net 0 11-30-2006 02:27 PM
Re: plz help!!! plz plz plz plzplzplz help the noob alkzy Microsoft Certification 0 10-31-2004 10:04 PM
Computer Problems... Plz Plz Plz HELP ME..... Nick Computer Support 0 06-04-2004 08:50 PM



Advertisments