Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Solve this Blaster problem

Reply
Thread Tools

Solve this Blaster problem

 
 
Nottoman
Guest
Posts: n/a
 
      08-18-2003
OK, Helping a customer with a laptop and pc unprotected on a Linksys
wireless network. Problem - no internet access
Scanned the PC, had the Blaster, patched, removed, installed AV. No internet
access still. Rebooted modem (Qwest DSL), router, and PC. Still none. Reset
Linksys Utility at 192.168.1.1 nothing still. Connected modem directly to
PC. Access at about 300kbps which was normal for them. Reconnected
wireless. Nothing.
Did the Blaster cause the Router config to fry - do I have to reinstall
Linksys Router setup? PC is detecting signal from Router according to
lights on the USB Linksys antennae units.
Suggestions?

--
--
Member Business Sources - Beaverton Oregon
Ethical, Resourceful Professionals at Your Service Since 1992
www.BusinessSources.net


 
Reply With Quote
 
 
 
 
Lee
Guest
Posts: n/a
 
      08-18-2003
Have you tried resetting the Linksys router ro default?

On Mon, 18 Aug 2003 06:38:42 GMT, "Nottoman" <(E-Mail Removed)> put his
keys in ignition and wrote:

||>OK, Helping a customer with a laptop and pc unprotected on a Linksys
||>wireless network. Problem - no internet access
||>Scanned the PC, had the Blaster, patched, removed, installed AV. No internet
||>access still. Rebooted modem (Qwest DSL), router, and PC. Still none. Reset
||>Linksys Utility at 192.168.1.1 nothing still. Connected modem directly to
||>PC. Access at about 300kbps which was normal for them. Reconnected
||>wireless. Nothing.
||>Did the Blaster cause the Router config to fry - do I have to reinstall
||>Linksys Router setup? PC is detecting signal from Router according to
||>lights on the USB Linksys antennae units.
||>Suggestions?
||>
||>--

---
Lee.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
1541-2 million blog blaster rholies HTML 0 03-10-2006 01:05 PM
HEXUS.reviews :: Creative Sound Blaster X-Fi Elite Pro Silverstrand Front Page News 1 10-16-2005 06:54 AM
Sound Blaster Live 24 bit problem A. J. Moss Computer Support 5 11-13-2004 11:21 AM
Sound card problem : Creative sound blaster live Marco Bakker Computer Support 2 08-29-2004 02:09 AM
New spyware blaster update Gimpy Computer Support 1 07-13-2003 05:57 PM



Advertisments