Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > VirtualDrive won't work with Battlefield: 1942?

Reply
Thread Tools

VirtualDrive won't work with Battlefield: 1942?

 
 
Krhis
Guest
Posts: n/a
 
      07-18-2003
This is what I have:
VirtualDrive
http://www.farstone.com/home/en/shtml/vdpoverview.shtml
On that page it says "Supports the largest number of games....
Battlefield 1942 and many more....".

I have tried uninstalling the game, load the cds into a Virtual Drive
(Y), start the Virtual Drive, and then Install the game off of the
Virtual Drive (Y).

Everything is good, but when I start the game I get "Cannot locate the
CD-ROM: Please insert the correct CD-ROM, select OK and restart
application". I put the BF:1942 Disc into my CD-ROM Drive (E), retry
the game and it works. Any ideas on how to get Battlefield: 1942 to
work on a VirualDrive?

If you're wondering why I need a VD to run it, it's becuse when I do
use my CD-ROM Drive, it gets VERY loud, and I will be perserving my
orgonal CDs from scratchs. Thanks for any help!

Drive Specs:
A: Floppy Drive
C: Hard Drive
D: Hard Drive
E: CD/DVD Drive
F: CD R/RW Burnner
H: 100MB Zip Disk Drive
X: Virtual Drive
Y: Virtual Drive
Z: Virtual Drive

Computer Specs:
WinXP Pro
Pentium 4 CPU
1.90GHz
512MB of Ram
Radeon 8500
DirectX 9.0

Game Specs:
BF:1946
BF:1946 The Road To Rome
Latest Patch Installed
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RE;Kontki if you delete kontiki any program you loaded with it in it 'will not work I have tried it with three programs and none work anymore (if you se it just stop download) 1-Twitch Computer Support 5 04-23-2009 02:45 PM
MS work around on text wrapping in a datagrid does not work TB ASP .Net 2 02-22-2006 10:34 PM
Hi I am new to asp i can not get it to work on xp pro sp2 even though the localhost work but asp pages dont so can some one help craig dicker ASP .Net 9 07-07-2005 11:52 AM
Re: Those cute little "WORK-SAFE" / "NOT WORK-SAFE" tags that people put in the Subject headers of their posts... Soapy Digital Photography 1 08-16-2004 12:07 PM
Re: Those cute little "WORK-SAFE" / "NOT WORK-SAFE" tags that people put in the Subject headers of their posts... Soapy Digital Photography 1 08-16-2004 06:24 AM



Advertisments