Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Cisco 837 Config

Reply
Thread Tools

Cisco 837 Config

 
 
Mark Hodge
Guest
Posts: n/a
 
      04-27-2006
Does anyone have a Cisco 837 config which i can use to setup Nildram UK?

They have assigned me with all the settings but i have no clue as to how i
setup.

username http://www.velocityreviews.com/forums/(E-Mail Removed)
Password mypassword
Static IP 62.3.X.X
Mutliple Static IP 82.133.X.X/29

PPPOA (PPP over ATM)
VPI 0
VCI 38
Framing VC-MUX
Modulation/Mode G.DMT

Thanks,
Hudson



 
Reply With Quote
 
 
 
 
Merv
Guest
Posts: n/a
 
      04-28-2006

This should at least get you started:

hostname MYROUTER


no service pad
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption


enable secret <place your secret here> ! DO NOT FORGET

username xxxx password xxxx ! for telnet access to router


no aaa new-model
ip subnet-zero
ip classless
no ip domain-lookup


logging buffered 10000 debug
no logging console



interface Ethernet0
ip address 192.168.1.1 255.255.255.0
ip nat inside
hold-queue 100 out
no shut


interface ATM0
no ip address
no atm ilmi-keepalive
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
dsl operating-mode auto
no shut


interface Dialer0
encapsulation ppp
ip address negotiated ! change this line if IP is static
ip nat outside
dialer pool 1
dialer pool-member 1
ppp authentication chap callin
ppp chap hostname xxxx
ppp chap password xxxx
ppp ipcp dns request
no shut


interface FastEthernet1
no ip address
duplex auto
speed auto
no shut

interface FastEthernet2
no ip address
duplex auto
speed auto
no shut

interface FastEthernet3
no ip address
duplex auto
speed auto
no shut

interface FastEthernet4
no ip address
duplex auto
speed auto
no shut




ip nat inside source list 101 interface Dialer0 overload

access-list 101 permit ip 192.168.1.0 0.0.0.255 any

dialer-list 1 protocol ip permit


ip route 0.0.0.0 0.0.0.0 Dialer0


ip dhcp pool CLIENT
network 192.168.1.0 255.255.255.0
domain-name mydomain.com
default-router 192.168.1.1
dns-server 1.1.1.2
lease 1 0 0
exit


! to provide telnet access to router

line vty 0 4
login local

 
Reply With Quote
 
 
 
 
Robert
Guest
Posts: n/a
 
      04-28-2006
> username (E-Mail Removed)
> Password mypassword
> Static IP 62.3.X.X
> Mutliple Static IP 82.133.X.X/29
>
> PPPOA (PPP over ATM)
> VPI 0
> VCI 38
> Framing VC-MUX
> Modulation/Mode G.DMT


no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname ROUTER (or another name)

!

boot-start-marker

boot-end-marker

!

no logging buffered

!

username (someusername) password 7 (somepassword)

username (some powerfull username) privilege 15 somepassword

no aaa new-model

ip subnet-zero

!

interface Ethernet0

ip address external_ip external_subnet

hold-queue 100 out

!

interface ATM0

no ip address

atm vc-per-vp 64

no atm ilmi-keepalive

dsl equipment-type CPE

dsl operating-mode GSHDSL symmetric annex B

dsl linerate AUTO

pvc 0/38

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

!

interface Dialer1

ip address negotiated

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname (E-Mail Removed)

ppp chap password 7 YOUR_ISP_PASSWORD

ppp pap sent-username (E-Mail Removed) password 7 YOUR_ISP_PASSWORD

ppp ipcp dns request

ppp ipcp wins request

hold-queue 224 in

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

ip http server

!

dialer-list 1 protocol ip permit

!

line con 0

exec-timeout 120 0

password 7 SOME_PASSWORD

transport preferred all

transport output all

stopbits 1

line vty 0 4

access-class 23 in

exec-timeout 120 0

login local

length 0

transport preferred all

transport input all

transport output all

!

scheduler max-task-time 5000

!





Any problems write me

i can give you my config (working)



Robert


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VPN between Cisco 837 and cisco 837 with IP static and ip dinamic lyvicro@hotmail.com Cisco 4 12-15-2005 09:10 PM
cisco 837 config ex. Cisco 2 02-07-2005 03:25 PM
Working: 837 Wake On Lan over internet using NAT (837) Richard Antony Burton Cisco 0 01-05-2004 10:08 AM
Cisco 837 to Cisco 837 VPN, ping OK, NetBios / VNC DROPPING! Suppa Lamah Cisco 8 12-19-2003 01:15 PM
Cisco 837-837 VPN Confused Cisco 0 07-09-2003 11:13 AM



Advertisments