Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Re: ZoneAlarm Issue on StartUp

Reply
Thread Tools

Re: ZoneAlarm Issue on StartUp

 
 
BIG NIGE
Guest
Posts: n/a
 
      07-09-2003
as you have brought up the subject i am just d/ling the manual to see if
there is any info in there.
http://download.zonelabs.com/bin/med...P40_manual.pdf
John <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On every Windows 200 Pro startup, I get a prompt from ZoneAlarm as
>
> follows:
> ZoneAlarm Pro with Web Filtering detected a new network with IP
>
> (192.168.2.0/255.255.255.0) and added it to the Internet Zone.
> Name this Network (optional)."
> When checking the Firewall - Zones tab, I get IP Address/Site of
>
> as:
> Entry #1: Name: (blank)
> IP Address/Site: 0.0.0.0/0.0.0.0
> Entry Type: Network
> Zone: Internet
> Entry #2: Name: ABC
> IP Address/Site: 192.168.2.0/255.255.255.0
> Entry Type: Network
> Zone: Internet
>
> I delete the first entry and add an IP range from 192.168.2.1 to
>
> 192.168.2.254 with Zone as trusted. Then all is fine until I
>
> reboot.
>
> This happens on every bootup. Can anyone tell me how to correct
>
> this problem?
>
> Thank in advance.
>



 
Reply With Quote
 
 
 
 
BIG NIGE
Guest
Posts: n/a
 
      07-09-2003

I used download accelerator plus ---- just added the url--- and it
downloaded, if you just click the link it will open your browser
http://download.zonelabs.com/bin/med...P40_manual.pdf

John <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Do you have the link to the manual download? I wouldn't mind checking
> this out as well and having a copy for future reference.
>
>
> On Wed, 9 Jul 2003 19:02:43 +0100, "BIG NIGE" <no.way@jose> wrote:
>
> >as you have brought up the subject i am just d/ling the manual to see if
> >there is any info in there.
> >http://download.zonelabs.com/bin/med...P40_manual.pdf
> >John <(E-Mail Removed)> wrote in message
> >news:(E-Mail Removed).. .
> >> On every Windows 200 Pro startup, I get a prompt from ZoneAlarm as
> >>
> >> follows:
> >> ZoneAlarm Pro with Web Filtering detected a new network with IP
> >>
> >> (192.168.2.0/255.255.255.0) and added it to the Internet Zone.
> >> Name this Network (optional)."
> >> When checking the Firewall - Zones tab, I get IP Address/Site of
> >>
> >> as:
> >> Entry #1: Name: (blank)
> >> IP Address/Site: 0.0.0.0/0.0.0.0
> >> Entry Type: Network
> >> Zone: Internet
> >> Entry #2: Name: ABC
> >> IP Address/Site: 192.168.2.0/255.255.255.0
> >> Entry Type: Network
> >> Zone: Internet
> >>
> >> I delete the first entry and add an IP range from 192.168.2.1 to
> >>
> >> 192.168.2.254 with Zone as trusted. Then all is fine until I
> >>
> >> reboot.
> >>
> >> This happens on every bootup. Can anyone tell me how to correct
> >>
> >> this problem?
> >>
> >> Thank in advance.
> >>

> >

>



 
Reply With Quote
 
 
 
 
John
Guest
Posts: n/a
 
      07-10-2003
I've checked out the site and can't seem to find the ZoneAlarm Pro
manual link. Any chance you could reply with the actual link to it?

Thanks a million!


On Wed, 9 Jul 2003 19:55:15 +0100, "Brian H" <(E-Mail Removed)>
wrote:

>X-No-Archive: Yes
> In a desperate cry for help John said:
>
>> Do you have the link to the manual download? I wouldn't mind checking
>> this out as well and having a copy for future reference.

>
>It's a few lines down from this one.
>
>>
>>
>> On Wed, 9 Jul 2003 19:02:43 +0100, "BIG NIGE" <no.way@jose> wrote:
>>
>>> as you have brought up the subject i am just d/ling the manual to see if
>>> there is any info in there.
>>> http://download.zonelabs.com/bin/med...P40_manual.pdf
>>> John <(E-Mail Removed)> wrote in message
>>> news:(E-Mail Removed)...
>>>> On every Windows 200 Pro startup, I get a prompt from ZoneAlarm as
>>>>
>>>> follows:
>>>> ZoneAlarm Pro with Web Filtering detected a new network with IP
>>>>
>>>> (192.168.2.0/255.255.255.0) and added it to the Internet Zone.
>>>> Name this Network (optional)."
>>>> When checking the Firewall - Zones tab, I get IP Address/Site of
>>>>
>>>> as:
>>>> Entry #1: Name: (blank)
>>>> IP Address/Site: 0.0.0.0/0.0.0.0
>>>> Entry Type: Network
>>>> Zone: Internet
>>>> Entry #2: Name: ABC
>>>> IP Address/Site: 192.168.2.0/255.255.255.0
>>>> Entry Type: Network
>>>> Zone: Internet
>>>>
>>>> I delete the first entry and add an IP range from 192.168.2.1 to
>>>>
>>>> 192.168.2.254 with Zone as trusted. Then all is fine until I
>>>>
>>>> reboot.
>>>>
>>>> This happens on every bootup. Can anyone tell me how to correct
>>>>
>>>> this problem?
>>>>
>>>> Thank in advance.


 
Reply With Quote
 
BIG NIGE
Guest
Posts: n/a
 
      07-10-2003
you will need acrobat reader to open the manual as it is a .pdf file

I have no experience of download software other than Download Accelerator
Plus, but with this you can add the url i supplied and copy the file
straight to disk.

if you just click on the hyperlink it will open acrobat in ie (but of coure
you must have acrobat reader)

BTW its a 1.66 meg file


John <(E-Mail Removed)> wrote in message
news(E-Mail Removed)...
> I've checked out the site and can't seem to find the ZoneAlarm Pro
> manual link. Any chance you could reply with the actual link to it?
>
> Thanks a million!
>
>
> On Wed, 9 Jul 2003 19:55:15 +0100, "Brian H" <(E-Mail Removed)>
> wrote:
>
> >X-No-Archive: Yes
> > In a desperate cry for help John said:
> >
> >> Do you have the link to the manual download? I wouldn't mind checking
> >> this out as well and having a copy for future reference.

> >
> >It's a few lines down from this one.
> >
> >>
> >>
> >> On Wed, 9 Jul 2003 19:02:43 +0100, "BIG NIGE" <no.way@jose> wrote:
> >>
> >>> as you have brought up the subject i am just d/ling the manual to see

if
> >>> there is any info in there.
> >>> http://download.zonelabs.com/bin/med...P40_manual.pdf
> >>> John <(E-Mail Removed)> wrote in message
> >>> news:(E-Mail Removed)...
> >>>> On every Windows 200 Pro startup, I get a prompt from ZoneAlarm as
> >>>>
> >>>> follows:
> >>>> ZoneAlarm Pro with Web Filtering detected a new network with IP
> >>>>
> >>>> (192.168.2.0/255.255.255.0) and added it to the Internet Zone.
> >>>> Name this Network (optional)."
> >>>> When checking the Firewall - Zones tab, I get IP Address/Site of
> >>>>
> >>>> as:
> >>>> Entry #1: Name: (blank)
> >>>> IP Address/Site: 0.0.0.0/0.0.0.0
> >>>> Entry Type: Network
> >>>> Zone: Internet
> >>>> Entry #2: Name: ABC
> >>>> IP Address/Site: 192.168.2.0/255.255.255.0
> >>>> Entry Type: Network
> >>>> Zone: Internet
> >>>>
> >>>> I delete the first entry and add an IP range from 192.168.2.1 to
> >>>>
> >>>> 192.168.2.254 with Zone as trusted. Then all is fine until I
> >>>>
> >>>> reboot.
> >>>>
> >>>> This happens on every bootup. Can anyone tell me how to correct
> >>>>
> >>>> this problem?
> >>>>
> >>>> Thank in advance.

>



 
Reply With Quote
 
John
Guest
Posts: n/a
 
      07-10-2003
Thanks for the info - much appreciated
I do have Reader installed and will review the docs for ZoneAlarm


On Thu, 10 Jul 2003 21:49:16 +0100, "BIG NIGE" <no.way@jose> wrote:

>you will need acrobat reader to open the manual as it is a .pdf file
>
>I have no experience of download software other than Download Accelerator
>Plus, but with this you can add the url i supplied and copy the file
>straight to disk.
>
>if you just click on the hyperlink it will open acrobat in ie (but of coure
>you must have acrobat reader)
>
>BTW its a 1.66 meg file
>
>
>John <(E-Mail Removed)> wrote in message
>news(E-Mail Removed).. .
>> I've checked out the site and can't seem to find the ZoneAlarm Pro
>> manual link. Any chance you could reply with the actual link to it?
>>
>> Thanks a million!
>>
>>
>> On Wed, 9 Jul 2003 19:55:15 +0100, "Brian H" <(E-Mail Removed)>
>> wrote:
>>
>> >X-No-Archive: Yes
>> > In a desperate cry for help John said:
>> >
>> >> Do you have the link to the manual download? I wouldn't mind checking
>> >> this out as well and having a copy for future reference.
>> >
>> >It's a few lines down from this one.
>> >
>> >>
>> >>
>> >> On Wed, 9 Jul 2003 19:02:43 +0100, "BIG NIGE" <no.way@jose> wrote:
>> >>
>> >>> as you have brought up the subject i am just d/ling the manual to see

>if
>> >>> there is any info in there.
>> >>> http://download.zonelabs.com/bin/med...P40_manual.pdf
>> >>> John <(E-Mail Removed)> wrote in message
>> >>> news:(E-Mail Removed)...
>> >>>> On every Windows 200 Pro startup, I get a prompt from ZoneAlarm as
>> >>>>
>> >>>> follows:
>> >>>> ZoneAlarm Pro with Web Filtering detected a new network with IP
>> >>>>
>> >>>> (192.168.2.0/255.255.255.0) and added it to the Internet Zone.
>> >>>> Name this Network (optional)."
>> >>>> When checking the Firewall - Zones tab, I get IP Address/Site of
>> >>>>
>> >>>> as:
>> >>>> Entry #1: Name: (blank)
>> >>>> IP Address/Site: 0.0.0.0/0.0.0.0
>> >>>> Entry Type: Network
>> >>>> Zone: Internet
>> >>>> Entry #2: Name: ABC
>> >>>> IP Address/Site: 192.168.2.0/255.255.255.0
>> >>>> Entry Type: Network
>> >>>> Zone: Internet
>> >>>>
>> >>>> I delete the first entry and add an IP range from 192.168.2.1 to
>> >>>>
>> >>>> 192.168.2.254 with Zone as trusted. Then all is fine until I
>> >>>>
>> >>>> reboot.
>> >>>>
>> >>>> This happens on every bootup. Can anyone tell me how to correct
>> >>>>
>> >>>> this problem?
>> >>>>
>> >>>> Thank in advance.

>>

>


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ZoneAlarm issue Karen in MN Computer Support 9 06-26-2006 12:18 AM
Apache Tomcat startup issue in Windows Darren.Kukulka@connaught.plc.uk Java 3 04-27-2006 09:41 AM
ZoneAlarm issue Nirenberg, David Computer Support 5 09-13-2004 03:44 AM
Re: ZoneAlarm Issue on StartUp BIG NIGE Computer Support 5 07-10-2003 03:16 PM
E-mail from ZoneAlarm (Security Officials Issue Hacker Warning) Agnes L. Computer Support 1 07-07-2003 09:35 AM



Advertisments