Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Delayed reaction...

Reply
Thread Tools

Delayed reaction...

 
 
loftydon
Guest
Posts: n/a
 
      07-07-2003
Hi, All..
Most of the time when I power on my Win98SE PC and allow it to boot to the
desktop, I find that when I click on the "start" button, the button appears
pushed in but nothing happens for about 10-15 seconds. Then the menus pop
up. The foregoing also happens when I'm in Explorer and right click on a
folder. Sometimes, though, it works just fine. I've defragged my drives,
deleted cookies & temporary internet files. I've 512MB of DDR memory
running on a pentium IV 2.4GHz intel mb. Any suggestions? Thanks in
advance...


 
Reply With Quote
 
 
 
 
°Mike°
Guest
Posts: n/a
 
      07-07-2003
Carefully follow ALL of the maintenance steps here:
http://uk.geocities.com/personel44/maintenance.html

If that doesn't help, post back.


On Mon, 7 Jul 2003 15:10:29 -0400, in
<3f087325_4@newsfeed>
loftydon scrawled:

>Hi, All..
>Most of the time when I power on my Win98SE PC and allow it
>to boot to the desktop, I find that when I click on the "start"
>button, the button appears pushed in but nothing happens for
>about 10-15 seconds. Then the menus pop up. The foregoing
>also happens when I'm in Explorer and right click on a folder.
>Sometimes, though, it works just fine. I've defragged my drives,
>deleted cookies & temporary internet files. I've 512MB of DDR
>memory running on a pentium IV 2.4GHz intel mb. Any suggestions?
>Thanks in advance...
>


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
 
 
 
slumpy
Guest
Posts: n/a
 
      07-07-2003
"So, Mr Slumpy you *really* are the perpetual comedian, aren't you ?" I
threw back my head and roared with laughter as loftydon continued:

> Hi, All..
> Most of the time when I power on my Win98SE PC and allow it to boot
> to the desktop, I find that when I click on the "start" button, the
> button appears pushed in but nothing happens for about 10-15 seconds.
> Then the menus pop up. The foregoing also happens when I'm in
> Explorer and right click on a folder. Sometimes, though, it works
> just fine. I've defragged my drives, deleted cookies & temporary
> internet files. I've 512MB of DDR memory running on a pentium IV
> 2.4GHz intel mb. Any suggestions? Thanks in advance...


Cleared out all the *.tmp files ? I found thousands and my machine improved
considerably as soon as they were deleted.
--
slumpy
no more
no less
just slumpy


 
Reply With Quote
 
ilmc
Guest
Posts: n/a
 
      07-07-2003

"loftydon" <(E-Mail Removed)> wrote in message
news:3f087325_4@newsfeed...
> Hi, All..
> Most of the time when I power on my Win98SE PC and allow it to boot to the
> desktop, I find that when I click on the "start" button, the button

appears
> pushed in but nothing happens for about 10-15 seconds. Then the menus pop
> up. The foregoing also happens when I'm in Explorer and right click on a
> folder. Sometimes, though, it works just fine. I've defragged my drives,
> deleted cookies & temporary internet files. I've 512MB of DDR memory
> running on a pentium IV 2.4GHz intel mb. Any suggestions? Thanks in
> advance...
>
>

..... and some CD/CD-R drive take a age to find they have nothing to do.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ratio of Bytes Delayed to Bytes Sent netproj Cisco 0 12-21-2005 08:08 PM
Netscape 8 beta delayed Leonidas Jones Firefox 4 02-17-2005 08:17 PM
Calendar alarms delayed William W. Plummer Firefox 2 12-16-2004 01:49 PM
Delayed Instantiation - delayed.rb matt Ruby 8 06-19-2004 08:08 PM
Delayed Instantiation - delayed.rb matt Ruby 1 06-17-2004 01:43 AM



Advertisments