Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Lost ctrl+v

Reply
Thread Tools

Lost ctrl+v

 
 
Steve
Guest
Posts: n/a
 
      07-05-2003

I'm unable to paste using the ctrl+v keys. Both keys work OK by
themselves and in other combinations. Can anyone tell me how to get
this back? I'm using W98SE.
Thanks.
 
Reply With Quote
 
 
 
 
BananaPannaPoe
Guest
Posts: n/a
 
      07-05-2003
Try shift+insert. Don't press them at the same time. Press shift first, then
insert.
"Steve" <(E-Mail Removed)> wrote in message
news:6yzNa.63988$(E-Mail Removed)...
>
> I'm unable to paste using the ctrl+v keys. Both keys work OK by
> themselves and in other combinations. Can anyone tell me how to get
> this back? I'm using W98SE.
> Thanks.



 
Reply With Quote
 
 
 
 
Steve
Guest
Posts: n/a
 
      07-05-2003
BananaPannaPoe wrote:
> Try shift+insert. Don't press them at the same time. Press shift first, then
> insert.


Thanks, I've been doing this, but as you can imagine ctrl+v is a bit
of a habit now.
 
Reply With Quote
 
Jim So
Guest
Posts: n/a
 
      07-05-2003
Maybe reinstall the specific keyboard's drivers.

"Steve" <(E-Mail Removed)> wrote in message
news:6yzNa.63988$(E-Mail Removed)...
>
> I'm unable to paste using the ctrl+v keys. Both keys work OK by
> themselves and in other combinations. Can anyone tell me how to get
> this back? I'm using W98SE.
> Thanks.



 
Reply With Quote
 
the real TOMMY Tutalidge
Guest
Posts: n/a
 
      07-05-2003
There must be trillions of combinations on a keyboard. You pick two
things at random and how many people in this world have computers? Ok we
will take a billion now if the odds of anyone using ctrl+v are a
trillion to one that would mean the odds of anyone in the world doing a
ctrl+v would be about a thousand to one. It follows you likely won't
ever get any answer on this one because people have better things to do
than fart around with all their keyboard keys.

Steve wrote:

> I'm unable to paste using the ctrl+v keys. Both keys work OK by
> themselves and in other combinations. Can anyone tell me how to get
> this back? I'm using W98SE.
> Thanks.


 
Reply With Quote
 
Steve
Guest
Posts: n/a
 
      07-06-2003
Unk wrote:
> On Sat, 05 Jul 2003 12:30:58 GMT, Steve <(E-Mail Removed)> wrote:
> >I'm unable to paste using the ctrl+v keys. Both keys work OK by
> >themselves and in other combinations. Can anyone tell me how to get
> >this back? I'm using W98SE.
> >Thanks.

>
> Download and run TweakUI, "Repair" tab, use the spin box to select "Repair
> hotkeys", click the "Repair Now" button, "Apply", "OK".
>
> Tweakui Version 1.33.0.0
> http://www.microsoft.com/windowsme/guide/tweakui.exe
> http://download.microsoft.com/downlo...US/Tweakui.exe
> http://www.microsoft.com/ntworkstati...ys/Networking/
> http://www.microsoft.com/ntworkstati.../NTTweakUI.asp
> http://msie.conactive.com/files/powertoys/tweakui.zip


Thanks for the tip, Unk. However, there is no "Repair Hotkeys"
option on the spin box. This is prolly due to me having to use an
old W98 install disc to complete the installation - as you know I
use W98SE and there is no tweakui/powertoys supplied with this. Do
you happen to know how I can complete the installation so that it
will have the "Repair hotkeys"? Thanks.
 
Reply With Quote
 
Steve
Guest
Posts: n/a
 
      07-06-2003
Steve wrote:
> Unk wrote:
> > On Sat, 05 Jul 2003 12:30:58 GMT, Steve <(E-Mail Removed)> wrote:
> > >I'm unable to paste using the ctrl+v keys. Both keys work OK by
> > >themselves and in other combinations. Can anyone tell me how to get
> > >this back? I'm using W98SE.
> > >Thanks.

> >
> > Download and run TweakUI, "Repair" tab, use the spin box to select "Repair
> > hotkeys", click the "Repair Now" button, "Apply", "OK".
> >
> > Tweakui Version 1.33.0.0
> > http://www.microsoft.com/windowsme/guide/tweakui.exe
> > http://download.microsoft.com/downlo...US/Tweakui.exe
> > http://www.microsoft.com/ntworkstati...ys/Networking/
> > http://www.microsoft.com/ntworkstati.../NTTweakUI.asp
> > http://msie.conactive.com/files/powertoys/tweakui.zip

>
> Thanks for the tip, Unk. However, there is no "Repair Hotkeys"
> option on the spin box. This is prolly due to me having to use an
> old W98 install disc to complete the installation - as you know I
> use W98SE and there is no tweakui/powertoys supplied with this. Do
> you happen to know how I can complete the installation so that it
> will have the "Repair hotkeys"? Thanks.


Scrap that, I managed to install tweakui okay by pointing back to
the folder where I'd unzipped it. I've tried the repair you
suggested a couple of times now with reboots in between, but it
don't work. Thanks anyway.
 
Reply With Quote
 
Steve
Guest
Posts: n/a
 
      07-06-2003
O-2-2-3-2-2-1-Piperidinophenyl-Octadecenylamine-
Morpholinoethanimidoyl-4-4-Diethyl-2-Dicarbohydrazide wrote:
> Steve wrote:
>
> I'm not surprised. It;'s for shortcuts on the start-menu, not bloody edit
> commands. Unk is ****witted slug.


And your suggestion for fixing it is?
By the way, your sig delimiter is broke.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Exclusive: Half Life 2 - Lost Coast playtest, screens ... Silverstrand Front Page News 4 09-15-2005 02:30 AM
Wireless connectivity lost after SP2 installation =?Utf-8?B?SGVucmlr?= Wireless Networking 5 10-20-2004 06:04 PM
XP Pro Wireless drivers lost @ each reboot =?Utf-8?B?RGF2ZSBILg==?= Wireless Networking 2 09-17-2004 12:51 AM
general lost connection grief danw Wireless Networking 0 08-17-2004 01:25 PM
Changed XP home edition to Professional and lost Wireless settings Vik Wireless Networking 2 07-29-2004 08:01 PM



Advertisments