Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Re: IE does not let me log into my e-mail

Reply
Thread Tools

Re: IE does not let me log into my e-mail

 
 
Gazwad
Guest
Posts: n/a
 
      06-27-2003
luvtogofast asked wistfully...

||
|| no one at
|| 24hoursupport.helpdesk seemed to be able to help.
||

No change there then, eh?

--

Gazwad

Freelance scientist and people tester.
Guardian: alt.os.windows-xp
Moderator: alt.warez.uk

http://angry.at/gazwad
http://gazwad.servebeer.com


 
Reply With Quote
 
 
 
 
Gazwad
Guest
Posts: n/a
 
      06-27-2003
Keyser Soze asked wistfully...

||
|| Do you think

I don't have to, instinct is enough to deal with most of these ****wits.

--

Gazwad

Freelance scientist and people tester.
Guardian: alt.os.windows-xp
Moderator: alt.warez.uk

http://angry.at/gazwad
http://gazwad.servebeer.com


 
Reply With Quote
 
 
 
 
Trollslayer@thecave.com
Guest
Posts: n/a
 
      06-27-2003
Gazwad<Dont Be So FarKing WeeTarDid> spewed forth with the following
drivel:

:: Keyser Soze asked wistfully...
::
::::
:::: Do you think
::
:: I don't have to, instinct is enough to deal with most of these
:: ****wits.
::
:: --
::
:: Gazwad
::
:: Freelance scientist and people tester.
:: Guardian: alt.os.windows-xp
:: Moderator: alt.warez.uk
::
:: http://angry.at/gazwad
:: http://gazwad.servebeer.com

And your instinct is to believe they are clueless ****wits. LOL You would be
correct.

Buster


 
Reply With Quote
 
Slumpy
Guest
Posts: n/a
 
      06-27-2003
"So, Mr Slumpy you *really* are the perpetual comedian, aren't you ?" I
threw back my head and roared with laughter as Gazwad continued:

> Keyser Soze asked wistfully...
>
>>>
>>> Do you think

>
> I don't have to, instinct is enough to deal with most of these
> ****wits.


You don't deal with anyone if you're killfiled by most of the regulars.
--
slumpy
no more
no less
just slumpy


 
Reply With Quote
 
sha001122@yahoo.com
Guest
Posts: n/a
 
      06-28-2003
Hi,

If you are using Internet Explorer 5.x, then please do the below
steps.

To resolve this issue, please go into Start> Settings> Control Panel,
and open Internet Options
On the General tab, under Temporary Internet Files, please click
Delete Files.

In the box that pops up, put a check in Delete all offline content,
and click OK.
Once the hourglass goes away, click Temporary Internet Files, and
click Settings.
Change the "Amount of disk space to use" to 10 MB.
In Settings, click View Files.
Click the Edit menu, and click Select All.
The contents of the window should now be highlighted.
Click the File menu, and select Delete.
Close the Temporary Internet Files window.
Click OK on the Settings window.
Click the Programs tab.
Click the Reset Web Settings button toward the bottom (uncheck the
Reset Homepage box if you want to keep your current Homepage).
Click Apply.
Click the Advanced
Click Restore Defaults
Click Apply
Click OK.
Please restart your computer before trying the new settings.

Also, please do the below steps.

Internet Explorer can be set to alert you when it receives a request
to put a cookie onto your computer.
To turn on the cookie alert:

Open Internet Explorer.
Choose Internet Options from your Tools menu.
Click the Security tab.
Click the Custom Level button.
Scroll down to the Cookies section.
Under "Allow cookies that are stored on your computer" & "Allow
per-session cookies", choose Prompt.
Click OK.
Click OK once more.
Internet Explorer will now give you a warning before it accepts any
cookie. The warning will let you accept or refuse the cookie.

If using Internet Explorer 6.0, please do the below steps.

To resolve this issue, please open My Computer> Control Panel
Open Internet Options.
In the Temporary Internet Files area, click Delete Files.

In the box that pops up, put a check in Delete all offline content,
and click OK.
Click Settings, to the right of Delete Files.
Set the Amount of disk space to use: to 10 MB
Under Check for newer versions of stored pages: put a bullet next to
Automatically
Click View Files.
Plick the Edit menu, and click Select All.
The contents of the window should now be highlighted.
Click the File menu, and select Delete.
Close the Temporary Internet Files window.
Click OK on the Settings window.
Click the Programs tab.
Click the Reset Web Settings button toward the bottom (uncheck the
Reset Homepage box if you want to keep your current Homepage).
Click Apply.
Go to the Advanced tab.
Click Restore Defaults.
Click Apply
Click OK.
Please restart your computer before trying the new settings.

and

Internet Explorer can be set to alert you when it receives a request
to put a cookie onto your computer.
To turn on the cookie alert:

Open Internet Explorer.
Choose Internet Options from your Tools menu.
Click the Security tab.
Click the Custom Level button.
Scroll down to the Cookies section.
Under "Allow cookies that are stored on your computer" & "Allow
per-session cookies", choose Prompt.
Click OK.
Click OK once more.
Internet Explorer will now give you a warning before it accepts any
cookie. The warning will let you accept or refuse the cookie.

For more detailed info on cookies, you can take a look at

Thank you.

Suraj.

"relic" <(E-Mail Removed)> wrote in message news:<Sr4LaA.86277$(E-Mail Removed) >...
> As predicted, Slumpy typed:
> > "So, Mr Slumpy you *really* are the perpetual comedian, aren't you ?"
> > I threw back my head and roared with laughter as Gazwad continued:
> >
> >> Keyser Soze asked wistfully...
> >>
> >>>>
> >>>> Do you think
> >>
> >> I don't have to, instinct is enough to deal with most of these
> >> ****wits.

> >
> > You don't deal with anyone if you're killfiled by most of the
> > regulars.

>
> He's not.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FAQ 5.38 Why does Perl let me delete read-only files? Why does "-i" clobber protected files? Isn't this a bug in Perl? PerlFAQ Server Perl Misc 0 02-11-2011 05:00 AM
OT: Let me in! Let me in! quasi/various/bob [7.13.86.42] MCSE 7 05-30-2006 10:00 PM
Have a nice day! ...//more of your parables. Pray let us know whoyou are, let us Ravens U. Locksmith Python 1 05-26-2004 11:00 AM
winxp IE will not let you exit, and my comptuer / other folders will not let you open them. Daniel NZ Computing 2 05-11-2004 02:02 AM
Let or not let the text float Luigi Donatello Asero HTML 6 01-15-2004 04:08 PM



Advertisments