Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Desktop will not load in Windows ME

Reply
Thread Tools

Desktop will not load in Windows ME

 
 
Jeff Shealey
Guest
Posts: n/a
 
      06-23-2003
I am working on a computer that will not load the icons or the taskbar on
the desktop. We have had several problems with this computer already.First
there were IE problems, then I was getting explorer.exe and shwalpi.dll
missing errors and I extracted those files from the Windows ME CD and now I
get no errors, but only the windows background. You can see the taskbar
start to come up, but then it goes way. I have tried restoring the registry
with no luck. Does anyone have suggestions?


 
Reply With Quote
 
 
 
 
°Mike°
Guest
Posts: n/a
 
      06-23-2003
Somebody has to ask: do you have the taskbar set to auto-hide?
Also, is there an entry for shell=explorer.exe in you system.ini
file?


On Mon, 23 Jun 2003 21:53:50 GMT, in
<OFKJa.2228$3d.1249@sccrnsc02>
Jeff Shealey scrawled:

>I am working on a computer that will not load the icons or the taskbar on
>the desktop. We have had several problems with this computer already.First
>there were IE problems, then I was getting explorer.exe and shwalpi.dll
>missing errors and I extracted those files from the Windows ME CD and now I
>get no errors, but only the windows background. You can see the taskbar
>start to come up, but then it goes way. I have tried restoring the registry
>with no luck. Does anyone have suggestions?
>


--
STGP, OGPE24HSHD
 
Reply With Quote
 
 
 
 
Jeff Shealey
Guest
Posts: n/a
 
      06-23-2003
No I don't have the taskbar set to autohide and yes shell=explorer.exe is in
system.ini. I can boot up to the profram manager if if change to
shell=progman.exe.
°Mike° <(E-Mail Removed)> wrote in message
news:3f257a72.30512307@localhost...
> Somebody has to ask: do you have the taskbar set to auto-hide?
> Also, is there an entry for shell=explorer.exe in you system.ini
> file?
>
>
> On Mon, 23 Jun 2003 21:53:50 GMT, in
> <OFKJa.2228$3d.1249@sccrnsc02>
> Jeff Shealey scrawled:
>
> >I am working on a computer that will not load the icons or the taskbar on
> >the desktop. We have had several problems with this computer

already.First
> >there were IE problems, then I was getting explorer.exe and shwalpi.dll
> >missing errors and I extracted those files from the Windows ME CD and now

I
> >get no errors, but only the windows background. You can see the taskbar
> >start to come up, but then it goes way. I have tried restoring the

registry
> >with no luck. Does anyone have suggestions?
> >

>
> --
> STGP, OGPE24HSHD



 
Reply With Quote
 
Jeff Shealey
Guest
Posts: n/a
 
      06-23-2003
I ran System Restore from within Program Manager, but it showed no restore
points available. The customer never created any restore points, but I would
have thought that there would have been a few automatic ones.
°Mike° <(E-Mail Removed)> wrote in message
news:3f297eb3.31601417@localhost...
> This may be a symptom of something deeper, if you had
> previous IE, explorer and shlwapi errors. Does your
> system restore go back prior to this problem?
>
>
> On Mon, 23 Jun 2003 22:24:15 GMT, in
> <j6LJa.450$R73.391@sccrnsc04>
> Jeff Shealey scrawled:
>
> >No I don't have the taskbar set to autohide and yes
> >shell=explorer.exe is in system.ini. I can boot up to the
> >profram manager if if change to shell=progman.exe.
> >
> >°Mike° <(E-Mail Removed)> wrote in message
> >news:3f257a72.30512307@localhost...
> >> Somebody has to ask: do you have the taskbar set to auto-hide?
> >> Also, is there an entry for shell=explorer.exe in you system.ini
> >> file?

>
> <snip>
>
> --
> STGP, OGPE24HSHD



 
Reply With Quote
 
°Mike°
Guest
Posts: n/a
 
      06-23-2003
I would re-install, if I were you.

How to Install Windows Millennium Edition in a New Folder
http://support.microsoft.com/search/...b;en-us;277648


On Mon, 23 Jun 2003 22:46:16 GMT, in
<YqLJa.554$R73.472@sccrnsc04>
Jeff Shealey scrawled:

>I ran System Restore from within Program Manager, but it
>showed no restore points available. The customer never created
>any restore points, but I would have thought that there would
>have been a few automatic ones.
>
>°Mike° <(E-Mail Removed)> wrote in message
>news:3f297eb3.31601417@localhost...
>> This may be a symptom of something deeper, if you had
>> previous IE, explorer and shlwapi errors. Does your
>> system restore go back prior to this problem?
>>
>>
>> On Mon, 23 Jun 2003 22:24:15 GMT, in
>> <j6LJa.450$R73.391@sccrnsc04>
>> Jeff Shealey scrawled:
>>
>> >No I don't have the taskbar set to autohide and yes
>> >shell=explorer.exe is in system.ini. I can boot up to the
>> >profram manager if if change to shell=progman.exe.
>> >
>> >°Mike° <(E-Mail Removed)> wrote in message
>> >news:3f257a72.30512307@localhost...
>> >> Somebody has to ask: do you have the taskbar set to auto-hide?
>> >> Also, is there an entry for shell=explorer.exe in you system.ini
>> >> file?

>>
>> <snip>
>>


--
STGP, OGPE24HSHD
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
windows xp desktop screen wont load after login page ainsworth_2@hotmail.com Computer Support 1 08-17-2007 07:00 PM
Xp x64 start bar and desktop do not load =?Utf-8?B?TWNHZXJncw==?= Windows 64bit 1 05-12-2007 01:38 PM
Laptop connects to Desktop. Desktop does not connect to laptop =?Utf-8?B?YWtvbWV0?= Wireless Networking 1 03-20-2007 06:10 AM
to load or not to load =?Utf-8?B?cm9kY2hhcg==?= ASP .Net 3 08-30-2006 08:20 AM
page not load / freeze / long time to load roni ASP .Net 1 08-30-2005 09:15 PM



Advertisments