Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Problems with sound card

Reply
Thread Tools

Problems with sound card

 
 
Rainer Schmandt
Guest
Posts: n/a
 
      06-22-2003
Hi NG,


I have the following situation:

1. I bought an "old" computer with a small casing (size WxDxH 28x34x8.5
cm)
(PII-MMX, 300 Mhz, Award Modular Bios V 4.51 PC, OS MS 98SE) for my
daughter.
2. The sound was not working.
3. There is no separate sound card. It is implemented on the mother
board.
4. I took a sound card (Creative Labs '95) from a not working computer
and
mounted it into the spare PCI-slot.
5. I installed the drivers for the board.
6. The sound is working now but I cannot start games from the CD-ROM.
I have access to each file on the CD-ROM but starting the exe-file of
the game
the computer freezes completely and I have to restart the computer.
7. Demounting the sound card the games are running well again.

What is wrong?

Rainer

 
Reply With Quote
 
 
 
 
Jimchip
Guest
Posts: n/a
 
      06-22-2003
On Sun, 22 Jun 2003 20:09:59 +0200, Rainer Schmandt wrote:
> Hi NG,
>
>
> I have the following situation:
>
> 1. I bought an "old" computer with a small casing (size WxDxH 28x34x8.5
> cm)
> (PII-MMX, 300 Mhz, Award Modular Bios V 4.51 PC, OS MS 98SE) for my
> daughter.
> 2. The sound was not working.
> 3. There is no separate sound card. It is implemented on the mother
> board.
> 4. I took a sound card (Creative Labs '95) from a not working computer
> and
> mounted it into the spare PCI-slot.
> 5. I installed the drivers for the board.


The drivers for the 'sound card (Creative Labs '95)'?

> 6. The sound is working now but I cannot start games from the CD-ROM.
> I have access to each file on the CD-ROM but starting the exe-file of
> the game
> the computer freezes completely and I have to restart the computer.
> 7. Demounting the sound card the games are running well again.
>
> What is wrong?


What game? How does it install? The README file may say something about
Creative Labs '95 compatibility.

The games may not be compatible with the sound card/drivers. While the sound
may work (sorta) you may need updated drivers for games. Try new drivers
after you make sure the card/drivers are installed correctly and you find
that you still have trouble with the game.

The place to start is to enter the Award BIOS setup, disable the 'onboard'
sound, put in the PCI card, let 98 find the new hardware, tell it you 'have
disk', install the drivers from 5. above, then use device manager to check
for conflicts.

Do you have PCI Steering enabled, for example.

--
Anyone outside my light-cone is dead to me. That's just a rule I have.
(lifted from /. Posted by jamie.)
 
Reply With Quote
 
 
 
 
Mash
Guest
Posts: n/a
 
      06-22-2003
IRQ conflicts, other memory address conflicts...

Solution 1. Remove the extra sound card, find the sound chip on your mother
board, look up the model#, and search the Net for drivers that will activate
the on-board sound card.
Solution 2 (if possible). Check the BIOS setup for an option 'disable
on-board sound' or something similar. If you're able to disable the on-board
card, you're in business too.

Mash

"Rainer Schmandt" <(E-Mail Removed)> schreef in bericht
news:bd4rg1$p1mga$(E-Mail Removed)...
> Hi NG,
>
>
> I have the following situation:
>
> 1. I bought an "old" computer with a small casing (size WxDxH 28x34x8.5
> cm)
> (PII-MMX, 300 Mhz, Award Modular Bios V 4.51 PC, OS MS 98SE) for my
> daughter.
> 2. The sound was not working.
> 3. There is no separate sound card. It is implemented on the mother
> board.
> 4. I took a sound card (Creative Labs '95) from a not working computer
> and
> mounted it into the spare PCI-slot.
> 5. I installed the drivers for the board.
> 6. The sound is working now but I cannot start games from the CD-ROM.
> I have access to each file on the CD-ROM but starting the exe-file of
> the game
> the computer freezes completely and I have to restart the computer.
> 7. Demounting the sound card the games are running well again.
>
> What is wrong?
>
> Rainer
>



 
Reply With Quote
 
Shepİ
Guest
Posts: n/a
 
      06-22-2003
On Sun, 22 Jun 2003 20:09:59 +0200, Whilst playing Smegball with the
scutters "Rainer Schmandt" <(E-Mail Removed)> wrote :

>Hi NG,
>
>
>I have the following situation:
>
>1. I bought an "old" computer with a small casing (size WxDxH 28x34x8.5
>cm)
>(PII-MMX, 300 Mhz, Award Modular Bios V 4.51 PC, OS MS 98SE) for my
>daughter.
>2. The sound was not working.
>3. There is no separate sound card. It is implemented on the mother
>board.
>4. I took a sound card (Creative Labs '95) from a not working computer
>and
>mounted it into the spare PCI-slot.
>5. I installed the drivers for the board.
>6. The sound is working now but I cannot start games from the CD-ROM.
>I have access to each file on the CD-ROM but starting the exe-file of
>the game
>the computer freezes completely and I have to restart the computer.
>7. Demounting the sound card the games are running well again.
>
>What is wrong?
>
>Rainer



http://www.geocities.com/sheppola/mmsystem.html
http://www.geocities.com/sheppola/drivers.html

HTH :O)



--
Free Windows/PC help,
http://www.geocities.com/sheppola/trouble.html
Free songs download,
http://artists.mp3s.com/artists/17/sheppard.html
 
Reply With Quote
 
Rainer Schmandt
Guest
Posts: n/a
 
      06-23-2003
Hi,

"Shepİ" wrote

> http://www.geocities.com/sheppola/mmsystem.html
> http://www.geocities.com/sheppola/drivers.html


Got it. It is working now.

What have I done? I disabled in Bios the onboard sound card. This alone
was
not helpful. Afterwards I followed the instructions of the above link.

Perfect.

Thanks all for your great help.


Rainer

 
Reply With Quote
 
Shepİ
Guest
Posts: n/a
 
      06-23-2003
On Mon, 23 Jun 2003 20:21:58 +0200, Whilst playing Smegball with the
scutters "Rainer Schmandt" <(E-Mail Removed)> wrote :

>Hi,
>
>"Shepİ" wrote
>
>> http://www.geocities.com/sheppola/mmsystem.html
>> http://www.geocities.com/sheppola/drivers.html

>
>Got it. It is working now.
>
>What have I done? I disabled in Bios the onboard sound card. This alone
>was
>not helpful. Afterwards I followed the instructions of the above link.
>
>Perfect.
>
>Thanks all for your great help.
>
>
>Rainer


You are welcome :O)



--
Free Windows/PC help,
http://www.geocities.com/sheppola/trouble.html
Free songs download,
http://artists.mp3s.com/artists/17/sheppard.html
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bridge Sound from TV Tuner Card to onboard Sound Card? Spare Computer Support 0 03-02-2008 03:55 PM
Mobo On-Board Sound + PCI Sound Card? John E Computer Support 24 10-01-2007 05:53 AM
Playing sound through non default sound card dkga_dkga@yahoo.com Java 0 03-05-2006 04:38 AM
Sound card problems - no sound! Steve Computer Support 9 06-05-2005 11:22 PM
How do I replace sound chip on motherboard with sound card? John Computer Support 3 05-06-2004 11:47 PM



Advertisments