Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Re: What am I doing wrong with AdAware?

Reply
Thread Tools

Re: What am I doing wrong with AdAware?

 
 
Buffalo
Guest
Posts: n/a
 
      06-21-2003
"MaryL" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I just uninstalled the older version of AdAware (I think it was v. 5.83)

and
> downoaded and installed v.6. Now I am missing features (such as the icon

on
> the taskbar that showed attempts to access my hard disk).


I never had those features on the Free version of AdAware


>Most of the
> functions are grayed-out and inaccessible. Of great importance: now I am
> getting lots of pop-up ads, which the older version prevented.


Neve had that one either.

>
> Am I doing something wrong? Or are most of the functions now available

only
> on paid versions?
>
> Thanks,
> MaryL
>
>



 
Reply With Quote
 
 
 
 
He who doth Slump a lot
Guest
Posts: n/a
 
      06-21-2003
"Quit the smart-ass comments" they said, so I forgot all about doing an
intro and listened as Buffalo said

> "MaryL" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> I just uninstalled the older version of AdAware (I think it was v.
>> 5.83) and downoaded and installed v.6. Now I am missing features
>> (such as the icon on the taskbar that showed attempts to access my
>> hard disk).

>
> I never had those features on the Free version of AdAware
>
>
> >Most of the
>> functions are grayed-out and inaccessible. Of great importance:
>> now I am getting lots of pop-up ads, which the older version
>> prevented.

>
> Neve had that one either.
>


Nor me. Dunno what this is about really
--
slumpy
no more
no less
just slumpy


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
inter vlan routing - What am I doing wrong? Joel M. Baldwin Cisco 0 12-15-2004 02:47 AM
PIX setting up multiple static routes what am I doing wrong? newb Cisco 1 09-10-2004 09:07 PM
What am I doing wrong when using "use strict" ? ed Perl 1 01-05-2004 01:22 PM
VB6/VB.Net Programming Question - what am i doing wrong? Salisha Khan ASP .Net 1 08-01-2003 01:55 PM
What am I doing wrong? Keith R. Williams VHDL 4 07-15-2003 03:08 AM



Advertisments