Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > XML > xsl :   is being displayed as ?

Reply
Thread Tools

xsl :   is being displayed as ?

 
 
Martin Honnen
Guest
Posts: n/a
 
      08-11-2004


wharfprada wrote:

> everytime i add   to my xsl file ,
> it is displayed as ? mark.


How do you display the XSL file?


--

Martin Honnen
http://JavaScript.FAQTs.com/

 
Reply With Quote
 
 
 
 
wharfprada
Guest
Posts: n/a
 
      08-11-2004

this one is very puzzling to me. everytime i add   to my xsl file
it is displayed as ? mark.
I changed my encoding from UTF-8 to ISO-8859-1 and was still gettin
the same problem.


any idea

Thank


-
wharfprad
-----------------------------------------------------------------------
Posted via http://www.forum4designers.co
-----------------------------------------------------------------------
View this thread: http://www.forum4designers.com/message106553.htm

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Japanese Text not displayed on Image Generated by Servlet on winXP, Linux but displayed on Win2000 boney Java 1 12-15-2006 02:24 PM
IE's view source not showing what is actually being displayed jwwishart@gmail.com ASP .Net 6 02-14-2006 04:23 AM
XSL Question tp xsl:for-each and xsl:variable schaf@2wire.ch XML 1 05-27-2005 09:25 PM
Re: Exception not being displayed Scott Allen ASP .Net 5 09-22-2004 01:20 PM
Exception not being displayed =?Utf-8?B?TWFydHkgVS4=?= ASP .Net 0 09-21-2004 06:49 PM



Advertisments