Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > XML > running eXist 1.0b1 under windows

Reply
Thread Tools

running eXist 1.0b1 under windows

 
 
Bastian Gorke
Guest
Posts: n/a
 
      01-09-2004
Hi,

does anybody running the newest eXist snapshot (1.0b1) under windows? i
couldnt come behind this error while starting ./bin/server.bat msg:

Invalid initial heap
size: -Xms32000k -Xmx256000k -Dfile.encoding=UTF-8 -Djava.e
ndorsed.dirs="C:\Programme\eXist-1.0b1\lib\endorsed -Dexist.home=C:\Programm
e\eX
ist-1.0b1 -jar "C:\Programme\eXist-1.0b1\start.jar
Could not create the Java virtual machine.

any ideas are usefull and welcome.


regards, bastian


 
Reply With Quote
 
 
 
 
Unregistered
Guest
Posts: n/a
 
      01-19-2004

I've got the same error, and have tried to get the bloody thing to wor
for a week.

It's pretty annoying that it's always the same pain to get those crapp
open source things to work :

Unregistered
-----------------------------------------------------------------------
Posted via http://www.forum4designers.co
-----------------------------------------------------------------------
View this thread: http://www.forum4designers.com/message30497.htm

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A router running under WinXP runs under Windows Vista too? Peter Wagner Wireless Networking 12 02-04-2008 11:02 PM
Java application developped under Linux running ridiculously slow under Windows hshdude Java 12 11-04-2004 05:49 PM
Does my object exist? So why its HWND doesn't exist? That's a question... (CMonthCalCtrl control) LT C++ 7 07-25-2004 07:08 PM
In Schema, how to say "If one element exist, another element must exist"? Y.S. XML 3 09-17-2003 02:51 PM
Help:Why can't I use namespace System.Web? It is said that this namespace doesn't exist. But it should exist. ASP .Net 1 07-29-2003 04:31 PM



Advertisments